<html>
<head>
    
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   
    
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            type: "whitelabel",
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2687466";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";

        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.thread.comments = {
            token: "9Qdt93Ma"
        };
        
        SCRIBBLE.globals.thread.directmessaging = {
                enabled: false, // is direct messaging feature on for that stream "
                token: ""

        };
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/pages/Thread.aspx?SiteId=1351&v=v157.2_1.0.6493.19472&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v157.2_1.0.6493.19472">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/IE/WhiteLabelIE7.css?v=v157.2_1.0.6493.19472">
    <![endif]-->

    
   
    <link rel="canonical" href="http://live.baltimoresun.com/Event/Ravens_at_Vikings_Oct_22_2017"> 
    <link rel="next" href="http://live.baltimoresun.com/Event/Ravens_at_Vikings_Oct_22_2017">

    <script type="text/javascript" src="//cdn.scribblelive.com/js/pages/Thread.aspx?SiteId=1351&v=v157.2_1.0.6493.19472&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v157.2_1.0.6493.19472"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v157.2_1.0.6493.19472"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v157.2_1.0.6493.19472"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v157.2_1.0.6493.19472"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "10/22/2017 7:51:31 PM";
        var ThreadId = "2687466";
        var ClientId = "10629";
        var IsLive = true;
        var WebsiteId = 1351;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = false;
        
        var IsMostRecentPage = false;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Tribune: Baltimore Sun";
        var BlockFacebookLikeWidget = false;
    </script>
    
    <script>jwplayer.key="eNeNPcHHMKh62dvQ3y1mMwooxagoRdxLemyucw==";</script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Ravens at Vikings, Oct. 22, 2017">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://live.baltimoresun.com/Event/Ravens_at_Vikings_Oct_22_2017">
    <meta property="og:image" content="http://avatars.scribblelive.com/2014/10/11/de2d5ac2-4183-440e-8808-4c6d6a694090.jpg">
    <meta property="og:description" content="The Ravens visit the Vikings.">
    <meta property="og:site_name" content="live.baltimoresun.com">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="The Ravens visit the Vikings.">
    <meta name="keywords" content="Baltimore Ravens,football,Minnesota Vikings,NFL">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Ravens at Vikings, Oct. 22, 2017">
    <meta itemprop="description" content="The Ravens visit the Vikings.">
    <meta itemprop="image" content="http://avatars.scribblelive.com/2014/10/11/de2d5ac2-4183-440e-8808-4c6d6a694090_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Ravens at Vikings, Oct. 22, 2017" href="/Event/rss.aspx?id=2687466">

    


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<title>Ravens at Vikings, Oct. 22, 2017</title>
<script type="text/javascript">
((((window.trb || (window.trb = {})).data || (trb.data = {})).metrics || (trb.data.metrics = {})).thirdparty = {
pageName: 'bs:scribble-live:live-blog:' + document.title.replace(/\s+/g, '-').toLowerCase() + ':articleproject.',
channel: 'news:maryland',
server: 'live.baltimoresun.com',
hier1: 'baltimoresun:news:maryland',
hier2: 'news:maryland',
prop1: 'D=pageName',
prop2: 'news',
prop38: 'articleproject',
prop57: 'D=c38',
eVar20: 'baltimoresun',
eVar21: 'D=c38',
eVar34: 'news:maryland',
eVar35: 'bs:scribble-live:live-blog:' + document.title + ':articleproject.',
events:''
});
</script>
<meta name="keywords" content="Baltimore Sun blogging, live blog, sports, news, business, entertainment">
<meta name="description" content="Follow Baltimore Sun's live blogging for the latest local news, sports, entertainment, and business news.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="y_key" content="43959a87935ee9bb"> 
<meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786">
<link rel="shortcut icon" href="http://www.baltimoresun.com/favicon.ico">
<link rel="icon" type="image/ico" href="http://www.baltimoresun.com/favicon.ico"> 
<link rel="stylesheet" type="text/css" href="external-branding.css?v=13">
<style type="text/css">body {
 padding-top: 60px;
}


/* Event Title ========== */

h2#ThreadTitle { 
   font-family:arial,​sans-serif !important;
   font-size:24px !important;
   font-weight:700 !important;
   color:#1B2F4A !important;
   text-align:left !important;
   line-height: 118%; 
}


/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}


/* Description Under Event Title ========== */

h3.Description {
   font-family:arial,​sans-serif !important;
   font-size:14px !important;
   font-weight:700 !important;
   color:#000000 !important;
   text-align:left !important;
   line-height: 130%; 
}


/* Post Content ========== */

.Posts li .Content {

}

.Posts li.Comment .Content {
   color: #666666;
}

.Content img {
     max-width: 100%;
}


/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
   color: #FFF;
   border-color: #333;
   background-color: #333;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion.Discussions-On ul#ToolbarMenu li.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.User em a.TwitterIntent img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#Column1Area_ArticleArea div#Column1Area_ArticleHolder.LiveArticle {
   font-family:arial,​sans-serif !important;
   font-size:12px !important;
   color:#292727 !important;
   line-height:18px !important;
   text-align:left !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.Content a {
   color:#004488 !important;
   font-weight:normal !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.discussion-wrap div.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.Media span#Content img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item blockquote a {
   color:#004488 !important;
   font-weight:normal !important;
}

ul.Pagination li a {

   color: #1A3048 !important;

   border-color: #1A3048;

   background-color: #FFF;

}

ul.Pagination li a:hover {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048 !important;

}

ul.Pagination li a.Current {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048;

}

ul.Pagination li a.Current:hover {

   color: #FFF;

   border-color: #1A3048;

   background-color: #1A3048;

}

div#Column1 div#Discussion ul#ToolbarMenu {

   background-color: #1A3048;

}

div#Column1 div#Discussion div#Tools {

   border-bottom: 1px solid #1A3048;

}

ul#ToolbarMenu li a.Selected {

   background-color:#4D5E72 !important;

   color:#FFF !important;

}

ul#ToolbarMenu li a:hover {

   background-color:#4D5E72 !important;

}

#Discussion ul#ToolbarMenu li a {

   border-right: 1px solid #4D5E72;

   color:#FFF;

}

#Discussion ul#ToolbarMenu li.LiveIndicator {

   color:#FFF !important;

}

#TopShareMenu {

   background-color: #1A3048 !important;

}

#TopShareMenu li.divider {

   border-right:1px solid #4D5E72 !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live {
   background-color:#FFF !important;
}

#scribble-live {
     max-width: 868px;
     padding-left: 1%; 
}


.TabList {
     margin-top: .66em;
}



@media all and (min-width: 868px ) {
#scribble-live {
     margin: 0 auto 0 auto;
}
}


/* STYLING FOR RESPONSIVE YOUTUBE AND VIMEO VIDEOS */
.Content u u { display: block; position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; max-width: 100%; height: auto; } .Content u u iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style></head>
<body style="padding-top:60px;">
<script src="http://www.baltimoresun.com/thirdpartyservice?disablessor=true" async=""></script>
<div data-trb-thirdpartynav=""></div>
<div id="scribble-live">
    

<h2 id="ThreadTitle">Ravens at Vikings, Oct. 22, 2017 <em>Live</em></h2>

<h3 class='Description'>The Ravens visit the Vikings.</h3><div><div id="TopHtml"><style type="text/css">
#ravwidget {
  width: 100%;
  min-width: 300px;
  max-width: 550px;
  height: 230px;
}
</style>
<iframe sandbox="allow-scripts allow-pointer-lock allow-same-origin allow-popups allow-modals allow-forms" id="ravwidget" src="http://baltimoresun.sportsdirectinc.com/sports-scores/TeamMatchup.aspx?TeamAbbr=BAL&League=NFL" scrolling="no" frameborder="no"></iframe>
</div></div>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"><ul class='Pagination'><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens_at_Vikings_Oct_22_2017'>&lt; Newest</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens_at_Vikings_Oct_22_2017'>1</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens_at_Vikings_Oct_22_2017?Page=0' class='Current'>2</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens_at_Vikings_Oct_22_2017?Page=0' class='Current'>Oldest &gt;</a></li></ul></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>





    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Descending">

	
            
			<li id="LiveBlog_Post1099624531" class="First PostType_1 Tweet" data-show-edit-by="true" data-postid="1099624531" created_at='Sun Oct 22 18:01:13 +0000 2017' data-meta-creationdate="1508695285000" data-date="1508695286000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">For either of these teams, I'd rather have my defense on the field than offense.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922160932662411265'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 6:01:25 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099624531, true );" onclick="return GoToSinglePostPermalink(1099624531); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 6:01:25 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099622811" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099622811" created_at='Sun Oct 22 17:54:13 +0000 2017' data-meta-creationdate="1508694865000" data-date="1508694865000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Looks like Marlon Humphrey in for Jimmy Smith on this drive</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922159167976103936'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:54:25 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099622811, true );" onclick="return GoToSinglePostPermalink(1099622811); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:54:25 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099622673" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099622673" created_at='Sun Oct 22 17:53:35 +0000 2017' data-meta-creationdate="1508694827000" data-date="1508694827000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Hopefully, the Ravens don't get Flacco hurt in this game because he is the only weapon they have on offense.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922159008739463169'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:53:47 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099622673, true );" onclick="return GoToSinglePostPermalink(1099622673); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:53:47 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099622228" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099622228" created_at='Sun Oct 22 17:51:42 +0000 2017' data-meta-creationdate="1508694715000" data-date="1508694715000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Welcome to the field goal face off. In this type of contest, I like the Ravens.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922158536033013760'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:51:55 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099622228, true );" onclick="return GoToSinglePostPermalink(1099622228); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:51:55 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099622190" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099622190" created_at='Sun Oct 22 17:51:27 +0000 2017' data-meta-creationdate="1508694705000" data-date="1508694705000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ravens backs just can't get away from Vikings linebackers. Tucker bangs it in from 57 yards and we're tied 6-6.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922158473088868352'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:51:45 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099622190, true );" onclick="return GoToSinglePostPermalink(1099622190); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:51:45 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099621321" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099621321" created_at='Sun Oct 22 17:47:59 +0000 2017' data-meta-creationdate="1508694490000" data-date="1508694491000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">The Ravens ran a successful screen. Yipeeee</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922157600980066304'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:48:10 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099621321, true );" onclick="return GoToSinglePostPermalink(1099621321); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:48:10 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099621309" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099621309" created_at='Sun Oct 22 17:47:57 +0000 2017' data-meta-creationdate="1508694488000" data-date="1508694489000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ravens run a screen pass and on first down nonetheless. Have to get away from running every first down.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922157593375600640'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:48:09 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099621309, true );" onclick="return GoToSinglePostPermalink(1099621309); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:48:09 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099620984" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099620984" created_at='Sun Oct 22 17:46:26 +0000 2017' data-meta-creationdate="1508694398000" data-date="1508694399000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Mike Wallace has been prowling the sidelines, looking in various equipment chests, apparently for his helmet. Won't change anything. <a href='https://twitter.com/search?q=%23ravens&src=hash'>&#35;ravens</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/922157210351829000'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:46:39 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099620984, true );" onclick="return GoToSinglePostPermalink(1099620984); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:46:39 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099620929" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099620929" created_at='Sun Oct 22 17:46:17 +0000 2017' data-meta-creationdate="1508694389000" data-date="1508694389000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Will Ravens actually be able to sustain a drive in this game with what they have on offense right now?</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922157174175830016'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:46:29 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099620929, true );" onclick="return GoToSinglePostPermalink(1099620929); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:46:29 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099620549" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099620549" created_at='Sun Oct 22 17:44:44 +0000 2017' data-meta-creationdate="1508694297000" data-date="1508694298000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Kai Forbath drills it from 51 yards and Vikings lead 6-3 w/12:55 left in 2nd quarter. Two 50-plus FGs by Forbath.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922156783090540544'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:44:57 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099620549, true );" onclick="return GoToSinglePostPermalink(1099620549); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:44:57 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099620439" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099620439" created_at='Sun Oct 22 17:44:26 +0000 2017' data-meta-creationdate="1508694278000" data-date="1508694279000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Field goals might be the only scoring we see today.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922156707777785857'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:44:38 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099620439, true );" onclick="return GoToSinglePostPermalink(1099620439); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:44:38 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099619299" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099619299" created_at='Sun Oct 22 17:39:47 +0000 2017' data-meta-creationdate="1508693999000" data-date="1508693999000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">The Ravens have ruled Wallace out and he's apparently not happy about it</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922155537529159680'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:39:59 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099619299, true );" onclick="return GoToSinglePostPermalink(1099619299); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:39:59 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099619141" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099619141" created_at='Sun Oct 22 17:39:13 +0000 2017' data-meta-creationdate="1508693965000" data-date="1508693965000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Wallace is out of the locker room and is pacing the sideline. He appears to be be pleading his case. Was just trying to get Harbaugh's attn</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922155395396780032'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:39:24 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099619141, true );" onclick="return GoToSinglePostPermalink(1099619141); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:39:24 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099617774" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099617774" created_at='Sun Oct 22 17:33:39 +0000 2017' data-meta-creationdate="1508693630000" data-date="1508693631000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Old Twinkle Toes Joe.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922153994729984001'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:33:50 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099617774, true );" onclick="return GoToSinglePostPermalink(1099617774); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:33:50 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099617463" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099617463" created_at='Sun Oct 22 17:32:23 +0000 2017' data-meta-creationdate="1508693556000" data-date="1508693557000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/7/9/14d195ce-2fb7-4201-a7c1-77eea0847d45.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">As a former quarterback, Trent Green really whiffed on the analysis of that personal foul. You go at the QB's knees or head, it's automatic.</div> <div class="Meta">by <em class="Creator16335081">Ron Fritz</em> <span class="Source">via <a href='http://twitter.com/ronfritz/status/922153676776660992'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:32:36 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099617463, true );" onclick="return GoToSinglePostPermalink(1099617463); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:32:36 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099617257" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099617257" created_at='Sun Oct 22 17:31:41 +0000 2017' data-meta-creationdate="1508693512000" data-date="1508693513000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Terrible call there, Jensen ought to be penalized for bad block.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922153497906294785'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:31:52 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099617257, true );" onclick="return GoToSinglePostPermalink(1099617257); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:31:52 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099616797" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099616797" created_at='Sun Oct 22 17:30:06 +0000 2017' data-meta-creationdate="1508693418000" data-date="1508693418000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/7/9/14d195ce-2fb7-4201-a7c1-77eea0847d45.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">The Vikings defense against the run is as advertised. Ravens are going to have a hard time scoring today.</div> <div class="Meta">by <em class="Creator16335081">Ron Fritz</em> <span class="Source">via <a href='http://twitter.com/ronfritz/status/922153098692481024'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:30:18 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099616797, true );" onclick="return GoToSinglePostPermalink(1099616797); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:30:18 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099616371" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099616371" created_at='Sun Oct 22 17:28:18 +0000 2017' data-meta-creationdate="1508693310000" data-date="1508693311000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/7/9/14d195ce-2fb7-4201-a7c1-77eea0847d45.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">As <a href='https://twitter.com/MikePrestonSun'>@MikePrestonSun</a>  points out, that was a sketchy hands to face penalty.</div> <div class="Meta">by <em class="Creator16335081">Ron Fritz</em> <span class="Source">via <a href='http://twitter.com/ronfritz/status/922152646861049860'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:28:30 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099616371, true );" onclick="return GoToSinglePostPermalink(1099616371); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:28:30 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099616274" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099616274" created_at='Sun Oct 22 17:27:41 +0000 2017' data-meta-creationdate="1508693272000" data-date="1508693272000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">By the way, I still haven't seen that hands to the face penalty.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922152490073812992'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:27:52 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099616274, true );" onclick="return GoToSinglePostPermalink(1099616274); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:27:52 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099615982" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099615982" created_at='Sun Oct 22 17:26:25 +0000 2017' data-meta-creationdate="1508693196000" data-date="1508693196000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Vikings QB Case Keenum has become the Great Equalizer in this game especially if Ravens cut down on dumb penalties.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922152172699209728'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:26:36 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099615982, true );" onclick="return GoToSinglePostPermalink(1099615982); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:26:36 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099615386" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099615386" created_at='Sun Oct 22 17:23:26 +0000 2017' data-meta-creationdate="1508693018000" data-date="1508693018000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ravens hold, but Matthew Judon gets called for a hands to the face penalty. Defense has to get off the field quicker.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922151422568808450'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:23:38 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099615386, true );" onclick="return GoToSinglePostPermalink(1099615386); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:23:38 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099614742" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099614742" created_at='Sun Oct 22 17:20:20 +0000 2017' data-meta-creationdate="1508692832000" data-date="1508692832000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">And there's a batted pass by Williams. Already making a big difference.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922150641908072448'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:20:32 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099614742, true );" onclick="return GoToSinglePostPermalink(1099614742); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:20:32 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099614256" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099614256" created_at='Sun Oct 22 17:18:26 +0000 2017' data-meta-creationdate="1508692718000" data-date="1508692718000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/7/9/14d195ce-2fb7-4201-a7c1-77eea0847d45.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Welcome back, Brandon Williams.</div> <div class="Meta">by <em class="Creator16335081">Ron Fritz</em> <span class="Source">via <a href='http://twitter.com/ronfritz/status/922150164667731968'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:18:38 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099614256, true );" onclick="return GoToSinglePostPermalink(1099614256); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:18:38 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099614245" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099614245" created_at='Sun Oct 22 17:18:24 +0000 2017' data-meta-creationdate="1508692716000" data-date="1508692716000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Brandon Williams announces his return by busting through and tackling Murray for lost of three.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922150154114707456'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:18:36 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099614245, true );" onclick="return GoToSinglePostPermalink(1099614245); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:18:36 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099614223" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099614223" created_at='Sun Oct 22 17:18:19 +0000 2017' data-meta-creationdate="1508692711000" data-date="1508692712000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">The big man is back.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922150135919988737'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:18:32 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099614223, true );" onclick="return GoToSinglePostPermalink(1099614223); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:18:32 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099614001" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099614001" created_at='Sun Oct 22 17:17:16 +0000 2017' data-meta-creationdate="1508692648000" data-date="1508692649000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ravens defense has to match Vikings effort today to win.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922149869967507457'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:17:28 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099614001, true );" onclick="return GoToSinglePostPermalink(1099614001); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:17:28 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099613919" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099613919" created_at='Sun Oct 22 17:16:50 +0000 2017' data-meta-creationdate="1508692622000" data-date="1508692622000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ravens get field goal, but Vikings have great athleticism on D. Ravens have to throw a lot of quick passes.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922149763205738496'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:17:02 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099613919, true );" onclick="return GoToSinglePostPermalink(1099613919); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:17:02 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099613739" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099613739" created_at='Sun Oct 22 17:15:43 +0000 2017' data-meta-creationdate="1508692573000" data-date="1508692574000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2016/1/10/a643f26b-29f2-405e-addb-466c53c87917.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Not sure how people can boo the unnecessary roughness penalty on Sendejo. That's exactly the kind of hit the league is trying to eliminate.</div> <div class="Meta">by <em class="Creator4877785">Mark Craig</em> <span class="Source">via <a href='http://twitter.com/markcraignfl/status/922149482397134848'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/jeffzrebiecsun/status/922149558557147136'>jeffzrebiecsun</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:16:14 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099613739, true );" onclick="return GoToSinglePostPermalink(1099613739); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:16:14 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099612335" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099612335" created_at='Sun Oct 22 17:10:05 +0000 2017' data-meta-creationdate="1508692218000" data-date="1508692218000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Unnecessary roughness call on Vikings gives Ravens the ball, but they now lost their best receiver. Wallace is going straight to locker room</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922148061412868097'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:10:18 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099612335, true );" onclick="return GoToSinglePostPermalink(1099612335); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:10:18 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099612260" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099612260" created_at='Sun Oct 22 17:09:47 +0000 2017' data-meta-creationdate="1508692198000" data-date="1508692198000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">What a disaster. Wallace takes big head hit and stays down. Will Ravens injury plague ever abate. <a href='https://twitter.com/search?q=%23ravens&src=hash'>&#35;ravens</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/922147985278013440'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:09:57 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099612260, true );" onclick="return GoToSinglePostPermalink(1099612260); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:09:57 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099611922" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099611922" created_at='Sun Oct 22 17:08:27 +0000 2017' data-meta-creationdate="1508692119000" data-date="1508692120000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/7/9/14d195ce-2fb7-4201-a7c1-77eea0847d45.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">The Ravens just lost another wide receiver. Mike Wallace is hurt and will be out.</div> <div class="Meta">by <em class="Creator16335081">Ron Fritz</em> <span class="Source">via <a href='http://twitter.com/ronfritz/status/922147650459308034'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:08:39 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099611922, true );" onclick="return GoToSinglePostPermalink(1099611922); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:08:39 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099611570" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099611570" created_at='Sun Oct 22 17:07:10 +0000 2017' data-meta-creationdate="1508692041000" data-date="1508692042000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/7/9/14d195ce-2fb7-4201-a7c1-77eea0847d45.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">That was a great interception by Brandon Carr -- if you overlook the pass interference.</div> <div class="Meta">by <em class="Creator16335081">Ron Fritz</em> <span class="Source">via <a href='http://twitter.com/ronfritz/status/922147329125310464'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:07:21 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099611570, true );" onclick="return GoToSinglePostPermalink(1099611570); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:07:21 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099611439" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099611439" created_at='Sun Oct 22 17:06:42 +0000 2017' data-meta-creationdate="1508692013000" data-date="1508692014000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">After a big return by Shereles, Brandon Carr picks off Keenum who took a deep shot on Vikings first play.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922147210548060160'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:06:53 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099611439, true );" onclick="return GoToSinglePostPermalink(1099611439); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:06:53 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099611393" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099611393" created_at='Sun Oct 22 17:06:28 +0000 2017' data-meta-creationdate="1508691999000" data-date="1508692000000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Sam Koch might be best security blanket on special teams in NFL.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922147153669251075'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:06:39 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099611393, true );" onclick="return GoToSinglePostPermalink(1099611393); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:06:39 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099611324" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099611324" created_at='Sun Oct 22 17:06:07 +0000 2017' data-meta-creationdate="1508691979000" data-date="1508691980000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/7/9/14d195ce-2fb7-4201-a7c1-77eea0847d45.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Could not be a worse start for Ravens.</div> <div class="Meta">by <em class="Creator16335081">Ron Fritz</em> <span class="Source">via <a href='http://twitter.com/ronfritz/status/922147063311323138'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:06:19 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099611324, true );" onclick="return GoToSinglePostPermalink(1099611324); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:06:19 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099611108" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099611108" created_at='Sun Oct 22 17:05:11 +0000 2017' data-meta-creationdate="1508691923000" data-date="1508691924000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Hunter had too much speed for Howard</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922146830091202561'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:05:23 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099611108, true );" onclick="return GoToSinglePostPermalink(1099611108); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:05:23 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099611067" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099611067" created_at='Sun Oct 22 17:05:04 +0000 2017' data-meta-creationdate="1508691915000" data-date="1508691916000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Flacco sacked by Hunter, who easily beat Austin Howard, on third down. Ravens go three-and-out.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922146801519439874'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:05:15 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099611067, true );" onclick="return GoToSinglePostPermalink(1099611067); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:05:15 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099610903" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099610903" created_at='Sun Oct 22 17:04:26 +0000 2017' data-meta-creationdate="1508691877000" data-date="1508691878000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Jensen and Joseph already fighting. This will get good.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/922146639451705344'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:04:37 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099610903, true );" onclick="return GoToSinglePostPermalink(1099610903); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:04:37 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099610861" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099610861" created_at='Sun Oct 22 17:04:15 +0000 2017' data-meta-creationdate="1508691868000" data-date="1508691868000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Look for Joe Flacco to complete double-digit passes to his tight ends today. <a href='https://twitter.com/search?q=%23ravens&src=hash'>&#35;ravens</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/922146595315027969'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:04:28 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099610861, true );" onclick="return GoToSinglePostPermalink(1099610861); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:04:28 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099610588" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099610588" created_at='Sun Oct 22 17:03:08 +0000 2017' data-meta-creationdate="1508691799000" data-date="1508691799000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Just reminding everyone that I was the only <a href='https://twitter.com/search?q=%23baltimoresun&src=hash'>&#35;baltimoresun</a>  prognosticator to pick the Ravens today. <a href='https://twitter.com/search?q=%23EatMyDust&src=hash'>&#35;EatMyDust</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/922146312396640259'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:03:19 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099610588, true );" onclick="return GoToSinglePostPermalink(1099610588); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:03:19 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099610565" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099610565" created_at='Sun Oct 22 17:03:02 +0000 2017' data-meta-creationdate="1508691793000" data-date="1508691794000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Chris Moore and Mike Wallace start at receiver.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922146288581320705'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:03:13 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099610565, true );" onclick="return GoToSinglePostPermalink(1099610565); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:03:13 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099609965" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099609965" created_at='Sun Oct 22 17:00:31 +0000 2017' data-meta-creationdate="1508691645000" data-date="1508691646000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ravens lose toss. They'll start game on offense.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922145655102963712'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:00:45 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099609965, true );" onclick="return GoToSinglePostPermalink(1099609965); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:00:45 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099609771" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099609771" created_at='Sun Oct 22 17:00:02 +0000 2017' data-meta-creationdate="1508691615000" data-date="1508691616000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Suggs, a Minnesota native, and Wallace, a former Viking, among Ravens captains.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922145534957125632'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 5:00:15 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099609771, true );" onclick="return GoToSinglePostPermalink(1099609771); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 5:00:15 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099603514" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1099603514" created_at='Sun Oct 22 16:20:02 +0000 2017' data-meta-creationdate="1508689744000" data-date="1508689745000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/5/21/454c04e6-4adb-4690-8005-ddae228fcff3.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Before the Ravens and Vikings kick off, here's everything you need to know about how the teams match up. <a href="https://t.co/daxOAOgvcD" title="http://bsun.md/2ztMCKP">bsun.md/2ztMCKP</a></div> <div class="Meta">by <em class="Creator423819">baltimoresun</em> <span class="Source">via <a href='http://twitter.com/baltimoresun/status/922135466480209925'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/ronfritz/status/922137694905434113'>ronfritz</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 4:29:05 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099603514, true );" onclick="return GoToSinglePostPermalink(1099603514); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 4:29:05 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1099597829" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1099597829" created_at='Sun Oct 22 15:58:35 +0000 2017' data-meta-creationdate="1508688093000" data-date="1508688094000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Michael Campanaro, a potentially key player today, is healthy, feeling at home as he rewards Ravens' patience <a href="https://t.co/nhhWiqstcY" title="http://www.baltimoresun.com/sports/ravens/bs-sp-campanaro-unfinished-business-20171020-story.html">baltimoresun.com/sports/ravens/…</a></div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/922130068008091648'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/ronfritz/status/922130772210921472'>ronfritz</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">10/22/2017 4:01:33 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1099597829, true );" onclick="return GoToSinglePostPermalink(1099597829); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('10/22/2017 4:01:33 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


</div>


<div id="BottomPagination"><ul class='Pagination'><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens_at_Vikings_Oct_22_2017'>&lt; Newest</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens_at_Vikings_Oct_22_2017'>1</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens_at_Vikings_Oct_22_2017?Page=0' class='Current'>2</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens_at_Vikings_Oct_22_2017?Page=0' class='Current'>Oldest &gt;</a></li></ul></div>

</div>



<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 800, 0, null, null, null, true );
        



ThreadLiveBlog.NewPostSound = "http://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = false;
ThreadLiveBlog.PreviewImage = "http://avatars.scribblelive.com/2014/10/11/de2d5ac2-4183-440e-8808-4c6d6a694090_300.jpg";
ThreadLiveBlog.Title = "Ravens at Vikings, Oct. 22, 2017";
ThreadLiveBlog.Description = "The Ravens visit the Vikings."; 
ThreadLiveBlog.URL = "http://live.baltimoresun.com/Event/Ravens_at_Vikings_Oct_22_2017";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

<a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 45584;
_sf_async_config.domain = 'live.baltimoresun.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    

<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body>
</html>