<html>
<head>
    
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   
    
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            type: "whitelabel",
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2693989";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";

        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.thread.comments = {
            token: "9Qdt93Ma"
        };
        
        SCRIBBLE.globals.thread.directmessaging = {
                enabled: false, // is direct messaging feature on for that stream "
                token: ""

        };
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/pages/Thread.aspx?SiteId=1351&v=v158_1.0.6512.16653&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v158_1.0.6512.16653">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/IE/WhiteLabelIE7.css?v=v158_1.0.6512.16653">
    <![endif]-->

    
   
    <link rel="canonical" href="http://live.baltimoresun.com/Event/Ravens-Titans_1105?Page=2"> 
    <link rel="prev" href="http://live.baltimoresun.com/Event/Ravens-Titans_1105?Page=1">

    <script type="text/javascript" src="//cdn.scribblelive.com/js/pages/Thread.aspx?SiteId=1351&v=v158_1.0.6512.16653&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v158_1.0.6512.16653"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v158_1.0.6512.16653"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v158_1.0.6512.16653"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v158_1.0.6512.16653"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "11/5/2017 9:40:46 PM";
        var ThreadId = "2693989";
        var ClientId = "10629";
        var IsLive = false;
        var WebsiteId = 1351;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = true;
        
        var IsMostRecentPage = true;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Tribune: Baltimore Sun";
        var BlockFacebookLikeWidget = false;
    </script>
    
    <script>jwplayer.key="eNeNPcHHMKh62dvQ3y1mMwooxagoRdxLemyucw==";</script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Ravens-Titans 1105">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://live.baltimoresun.com/Event/Ravens-Titans_1105?Page=2">
    <meta property="og:image" content="http://avatars.scribblelive.com/2014/10/11/de2d5ac2-4183-440e-8808-4c6d6a694090.jpg">
    <meta property="og:description" content="The Ravens face the Titans in a Week 9 matchup at Nissan Stadium in Nashville, Tenn.">
    <meta property="og:site_name" content="live.baltimoresun.com">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="The Ravens face the Titans in a Week 9 matchup at Nissan Stadium in Nashville, Tenn.">
    <meta name="keywords" content="Baltimore Ravens,NFL,nissan stadium,tennessee titans">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Ravens-Titans 1105">
    <meta itemprop="description" content="The Ravens face the Titans in a Week 9 matchup at Nissan Stadium in Nashville, Tenn.">
    <meta itemprop="image" content="http://avatars.scribblelive.com/2014/10/11/de2d5ac2-4183-440e-8808-4c6d6a694090_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Ravens-Titans 1105" href="/Event/rss.aspx?id=2693989">

    


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<title>Ravens-Titans 1105</title>
<script type="text/javascript">
((((window.trb || (window.trb = {})).data || (trb.data = {})).metrics || (trb.data.metrics = {})).thirdparty = {
pageName: 'bs:scribble-live:live-blog:' + document.title.replace(/\s+/g, '-').toLowerCase() + ':articleproject.',
channel: 'news:maryland',
server: 'live.baltimoresun.com',
hier1: 'baltimoresun:news:maryland',
hier2: 'news:maryland',
prop1: 'D=pageName',
prop2: 'news',
prop38: 'articleproject',
prop57: 'D=c38',
eVar20: 'baltimoresun',
eVar21: 'D=c38',
eVar34: 'news:maryland',
eVar35: 'bs:scribble-live:live-blog:' + document.title + ':articleproject.',
events:''
});
</script>
<meta name="keywords" content="Baltimore Sun blogging, live blog, sports, news, business, entertainment">
<meta name="description" content="Follow Baltimore Sun's live blogging for the latest local news, sports, entertainment, and business news.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="y_key" content="43959a87935ee9bb"> 
<meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786">
<link rel="shortcut icon" href="http://www.baltimoresun.com/favicon.ico">
<link rel="icon" type="image/ico" href="http://www.baltimoresun.com/favicon.ico"> 
<link rel="stylesheet" type="text/css" href="external-branding.css?v=13">
<style type="text/css">body {
 padding-top: 60px;
}


/* Event Title ========== */

h2#ThreadTitle { 
   font-family:arial,​sans-serif !important;
   font-size:24px !important;
   font-weight:700 !important;
   color:#1B2F4A !important;
   text-align:left !important;
   line-height: 118%; 
}


/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}


/* Description Under Event Title ========== */

h3.Description {
   font-family:arial,​sans-serif !important;
   font-size:14px !important;
   font-weight:700 !important;
   color:#000000 !important;
   text-align:left !important;
   line-height: 130%; 
}


/* Post Content ========== */

.Posts li .Content {

}

.Posts li.Comment .Content {
   color: #666666;
}

.Content img {
     max-width: 100%;
}


/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
   color: #FFF;
   border-color: #333;
   background-color: #333;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion.Discussions-On ul#ToolbarMenu li.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.User em a.TwitterIntent img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#Column1Area_ArticleArea div#Column1Area_ArticleHolder.LiveArticle {
   font-family:arial,​sans-serif !important;
   font-size:12px !important;
   color:#292727 !important;
   line-height:18px !important;
   text-align:left !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.Content a {
   color:#004488 !important;
   font-weight:normal !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.discussion-wrap div.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.Media span#Content img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item blockquote a {
   color:#004488 !important;
   font-weight:normal !important;
}

ul.Pagination li a {

   color: #1A3048 !important;

   border-color: #1A3048;

   background-color: #FFF;

}

ul.Pagination li a:hover {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048 !important;

}

ul.Pagination li a.Current {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048;

}

ul.Pagination li a.Current:hover {

   color: #FFF;

   border-color: #1A3048;

   background-color: #1A3048;

}

div#Column1 div#Discussion ul#ToolbarMenu {

   background-color: #1A3048;

}

div#Column1 div#Discussion div#Tools {

   border-bottom: 1px solid #1A3048;

}

ul#ToolbarMenu li a.Selected {

   background-color:#4D5E72 !important;

   color:#FFF !important;

}

ul#ToolbarMenu li a:hover {

   background-color:#4D5E72 !important;

}

#Discussion ul#ToolbarMenu li a {

   border-right: 1px solid #4D5E72;

   color:#FFF;

}

#Discussion ul#ToolbarMenu li.LiveIndicator {

   color:#FFF !important;

}

#TopShareMenu {

   background-color: #1A3048 !important;

}

#TopShareMenu li.divider {

   border-right:1px solid #4D5E72 !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live {
   background-color:#FFF !important;
}

#scribble-live {
     max-width: 868px;
     padding-left: 1%; 
}


.TabList {
     margin-top: .66em;
}



@media all and (min-width: 868px ) {
#scribble-live {
     margin: 0 auto 0 auto;
}
}


/* STYLING FOR RESPONSIVE YOUTUBE AND VIMEO VIDEOS */
.Content u u { display: block; position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; max-width: 100%; height: auto; } .Content u u iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style></head>
<body style="padding-top:60px;">
<script src="http://www.baltimoresun.com/thirdpartyservice?disablessor=true" async=""></script>
<div data-trb-thirdpartynav=""></div>
<div id="scribble-live">
    

<h2 id="ThreadTitle">Ravens-Titans 1105</h2>

<h3 class='Description'>The Ravens face the Titans in a Week 9 matchup at Nissan Stadium in Nashville, Tenn.</h3>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"><ul class='Pagination'><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens-Titans_1105?Page=0'>&lt; Oldest</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens-Titans_1105?Page=0'>1</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens-Titans_1105?Page=1'>2</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens-Titans_1105?Page=2' class='Current'>3</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens-Titans_1105?Page=2' class='Current'>Newest &gt;</a></li></ul></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>





    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Ascending not-live">

	
            
			<li id="LiveBlog_Post1102572010" class="First PostType_1 Tweet" data-show-edit-by="true" data-postid="1102572010" created_at='Sun Nov 05 20:09:48 +0000 2017' data-meta-creationdate="1509912600000" data-date="1509912601000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/7/9/14d195ce-2fb7-4201-a7c1-77eea0847d45.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">At least the Ravens defense showed up today. The TD they gave up was on a short field after a shanked punt by Sam Koch.</div> <div class="Meta">by <em class="Creator16335081">Ron Fritz</em> <span class="Source">via <a href='http://twitter.com/ronfritz/status/927266720703766529'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:10:01 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102572010, true );" onclick="return GoToSinglePostPermalink(1102572010); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:10:01 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102572019" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1102572019" created_at='Sun Nov 05 20:09:50 +0000 2017' data-meta-creationdate="1509912602000" data-date="1509912603000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ronnie Stanley remains out with shoulder injury. Ravens say he's questionable to return.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/927266729134313472'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:10:02 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102572019, true );" onclick="return GoToSinglePostPermalink(1102572019); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:10:02 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102573057" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1102573057" created_at='Sun Nov 05 20:15:08 +0000 2017' data-meta-creationdate="1509912921000" data-date="1509912921000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ravens need to make some adjustment, Flacco getting a lot of high snaps in shot gun formation.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/927268062788833285'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:15:21 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102573057, true );" onclick="return GoToSinglePostPermalink(1102573057); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:15:21 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102573385" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1102573385" created_at='Sun Nov 05 20:16:40 +0000 2017' data-meta-creationdate="1509913013000" data-date="1509913013000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/9/22/284d9de9-893f-41e1-965b-eee23a705fcd.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Not talked about a lot, but Ronnie Stanley is a tough dude. He's been banged up all year but always goes back in and usually plays well.</div> <div class="Meta">by <em class="Creator31714877">Childs Walker</em> <span class="Source">via <a href='http://twitter.com/ChildsWalker/status/927268450120224769'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:16:53 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102573385, true );" onclick="return GoToSinglePostPermalink(1102573385); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:16:53 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102573404" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1102573404" created_at='Sun Nov 05 20:16:48 +0000 2017' data-meta-creationdate="1509913018000" data-date="1509913019000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Looks like Ravens are going to go for this on 4th-and-inches from Titans 17.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/927268481120251904'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:16:59 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102573404, true );" onclick="return GoToSinglePostPermalink(1102573404); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:16:59 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102573506" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1102573506" created_at='Sun Nov 05 20:17:04 +0000 2017' data-meta-creationdate="1509913041000" data-date="1509913042000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ronnie Stanley back on field for Ravens.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/927268547864252417'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:17:22 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102573506, true );" onclick="return GoToSinglePostPermalink(1102573506); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:17:22 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102573844" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1102573844" created_at='Sun Nov 05 20:18:57 +0000 2017' data-meta-creationdate="1509913149000" data-date="1509913149000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">I'd take the points and kick the field goal to cut the lead to seven points with nearly a quarter to play.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/927269021661229056'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:19:09 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102573844, true );" onclick="return GoToSinglePostPermalink(1102573844); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:19:09 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102574502" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1102574502" created_at='Sun Nov 05 20:22:09 +0000 2017' data-meta-creationdate="1509913341000" data-date="1509913342000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Buck Allen was stopped on fourth down. Titans take over. Ravens still trail 16-6 w/14:55 to go. Harbaugh just spiked the challenge flag</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/927269829790322688'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:22:21 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102574502, true );" onclick="return GoToSinglePostPermalink(1102574502); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:22:21 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102574817" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1102574817" created_at='Sun Nov 05 20:24:00 +0000 2017' data-meta-creationdate="1509913454000" data-date="1509913454000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/7/9/14d195ce-2fb7-4201-a7c1-77eea0847d45.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">That play call by the Ravens was just stunning. Flacco needs to push pile two inches. Not turn and hand it off with Titans crashing.</div> <div class="Meta">by <em class="Creator16335081">Ron Fritz</em> <span class="Source">via <a href='http://twitter.com/ronfritz/status/927270295471296513'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:24:14 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102574817, true );" onclick="return GoToSinglePostPermalink(1102574817); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:24:14 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102574906" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1102574906" created_at='Sun Nov 05 20:24:43 +0000 2017' data-meta-creationdate="1509913495000" data-date="1509913496000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ravens lose that challenge and lose the ball. Have only one timeout remaining.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/927270472680660995'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:24:55 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102574906, true );" onclick="return GoToSinglePostPermalink(1102574906); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:24:55 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102574922" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1102574922" created_at='Sun Nov 05 20:24:52 +0000 2017' data-meta-creationdate="1509913504000" data-date="1509913504000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ravens don't have any challenges left either.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/927270510718832641'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:25:04 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102574922, true );" onclick="return GoToSinglePostPermalink(1102574922); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:25:04 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102575039" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1102575039" created_at='Sun Nov 05 20:25:21 +0000 2017' data-meta-creationdate="1509913533000" data-date="1509913533000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">In short yardage situations, when you see a lot of offensive linemen on the ground the offense has usually failed.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/927270632118738944'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:25:33 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102575039, true );" onclick="return GoToSinglePostPermalink(1102575039); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:25:33 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102575634" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1102575634" created_at='Sun Nov 05 20:28:49 +0000 2017' data-meta-creationdate="1509913742000" data-date="1509913742000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Eric Weddle picks off Marcus Mariota and returns it to Titans 40. Ravens get another chance to make this one-score game.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/927271504068345858'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:29:02 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102575634, true );" onclick="return GoToSinglePostPermalink(1102575634); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:29:02 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102576219" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1102576219" created_at='Sun Nov 05 20:31:31 +0000 2017' data-meta-creationdate="1509913903000" data-date="1509913904000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">What we have here is one team that can't win, and one team that won't win.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/927272184632037377'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:31:43 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102576219, true );" onclick="return GoToSinglePostPermalink(1102576219); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:31:43 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102576662" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1102576662" created_at='Sun Nov 05 20:33:47 +0000 2017' data-meta-creationdate="1509914041000" data-date="1509914042000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Joe Flacco got down early on that scramble.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/927272755984289794'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:34:01 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102576662, true );" onclick="return GoToSinglePostPermalink(1102576662); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:34:01 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102576883" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1102576883" created_at='Sun Nov 05 20:35:01 +0000 2017' data-meta-creationdate="1509914114000" data-date="1509914115000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/9/22/284d9de9-893f-41e1-965b-eee23a705fcd.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">I can't believe we have analysts still blaming Flacco's sliding technique for the Alonso hit. Ridiculous.</div> <div class="Meta">by <em class="Creator31714877">Childs Walker</em> <span class="Source">via <a href='http://twitter.com/ChildsWalker/status/927273067449069568'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:35:14 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102576883, true );" onclick="return GoToSinglePostPermalink(1102576883); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:35:14 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102576908" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1102576908" created_at='Sun Nov 05 20:35:11 +0000 2017' data-meta-creationdate="1509914123000" data-date="1509914124000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Flacco hits Buck Allen for a 3-yard TD pass and Ravens now within 16-12 pending extra point.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/927273109887029250'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:35:24 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102576908, true );" onclick="return GoToSinglePostPermalink(1102576908); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:35:24 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102576956" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1102576956" created_at='Sun Nov 05 20:35:23 +0000 2017' data-meta-creationdate="1509914136000" data-date="1509914137000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Good patience by Flacco on the throw to Allen for touchdown</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/927273157723086848'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:35:36 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102576956, true );" onclick="return GoToSinglePostPermalink(1102576956); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:35:36 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102577492" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1102577492" created_at='Sun Nov 05 20:38:59 +0000 2017' data-meta-creationdate="1509914351000" data-date="1509914352000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/7/9/14d195ce-2fb7-4201-a7c1-77eea0847d45.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Can Ravens' defense keep it up? Weddle pick gave team life, and Flacco finally put it into end zone. Should have kicked FG earlier.</div> <div class="Meta">by <em class="Creator16335081">Ron Fritz</em> <span class="Source">via <a href='http://twitter.com/ronfritz/status/927274064342847489'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:39:11 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102577492, true );" onclick="return GoToSinglePostPermalink(1102577492); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:39:11 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102578406" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1102578406" created_at='Sun Nov 05 20:44:55 +0000 2017' data-meta-creationdate="1509914708000" data-date="1509914708000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/7/9/14d195ce-2fb7-4201-a7c1-77eea0847d45.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ravens still can't cover tight ends. Mosley looked lost on that play.</div> <div class="Meta">by <em class="Creator16335081">Ron Fritz</em> <span class="Source">via <a href='http://twitter.com/ronfritz/status/927275557301211136'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:45:07 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102578406, true );" onclick="return GoToSinglePostPermalink(1102578406); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:45:07 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102578922" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1102578922" created_at='Sun Nov 05 20:47:51 +0000 2017' data-meta-creationdate="1509914884000" data-date="1509914885000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Mariota hits Decker for an 11-yard TD pass and that should do it. Ravens defense can't get one final stop to get offense ball back.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/927276296178106369'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:48:04 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102578922, true );" onclick="return GoToSinglePostPermalink(1102578922); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:48:04 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102578992" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1102578992" created_at='Sun Nov 05 20:48:15 +0000 2017' data-meta-creationdate="1509914908000" data-date="1509914908000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/7/9/14d195ce-2fb7-4201-a7c1-77eea0847d45.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">After playing a nearly perfect half, Ravens defense showed zero fight there. Let Titans move down the field effortlessly.</div> <div class="Meta">by <em class="Creator16335081">Ron Fritz</em> <span class="Source">via <a href='http://twitter.com/ronfritz/status/927276396434591744'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 8:48:28 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102578992, true );" onclick="return GoToSinglePostPermalink(1102578992); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 8:48:28 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102582367" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1102582367" created_at='Sun Nov 05 21:07:05 +0000 2017' data-meta-creationdate="1509916039000" data-date="1509916039000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Tucker tries to back heel the onside kick and it doesn't go the required 10 yards. Ravens will fall 23-20. 4-5 at bye.</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/927281135893340161'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 9:07:19 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102582367, true );" onclick="return GoToSinglePostPermalink(1102582367); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 9:07:19 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102582735" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1102582735" created_at='Sun Nov 05 21:08:57 +0000 2017' data-meta-creationdate="1509916148000" data-date="1509916149000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/13/966c481e-94a8-4fc0-98e8-f7b22ab77621.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ravens need to cut fancy crap and just execute simple onside kick.</div> <div class="Meta">by <em class="Creator30671064">Mike Preston</em> <span class="Source">via <a href='http://twitter.com/MikePrestonSun/status/927281605411995649'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 9:09:08 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102582735, true );" onclick="return GoToSinglePostPermalink(1102582735); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 9:09:08 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102587609" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1102587609" created_at='Sun Nov 05 21:33:13 +0000 2017' data-meta-creationdate="1509917606000" data-date="1509917606000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Flacco: “you can’t play too much worse than we’ve been playing.”</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/927287713010716672'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 9:33:26 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102587609, true );" onclick="return GoToSinglePostPermalink(1102587609); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 9:33:26 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1102589044" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1102589044" created_at='Sun Nov 05 21:40:35 +0000 2017' data-meta-creationdate="1509918047000" data-date="1509918047000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/9/20/b69f7dff-b2b1-4bc4-bad9-d6410ab8fefa.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Suggs: “in this league, they’re gonna protect quarterbacks except for ours.”</div> <div class="Meta">by <em class="Creator3270744">Jeff Zrebiec</em> <span class="Source">via <a href='http://twitter.com/jeffzrebiecsun/status/927289564758241281'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">11/5/2017 9:40:46 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1102589044, true );" onclick="return GoToSinglePostPermalink(1102589044); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/5/2017 9:40:46 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


</div>


<div id="BottomPagination"><ul class='Pagination'><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens-Titans_1105?Page=0'>&lt; Oldest</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens-Titans_1105?Page=0'>1</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens-Titans_1105?Page=1'>2</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens-Titans_1105?Page=2' class='Current'>3</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Ravens-Titans_1105?Page=2' class='Current'>Newest &gt;</a></li></ul></div>

</div>



<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 800, 0, null, null, null, true );
        



ThreadLiveBlog.NewPostSound = "http://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = false;
ThreadLiveBlog.PreviewImage = "http://avatars.scribblelive.com/2014/10/11/de2d5ac2-4183-440e-8808-4c6d6a694090_300.jpg";
ThreadLiveBlog.Title = "Ravens-Titans 1105";
ThreadLiveBlog.Description = "The Ravens face the Titans in a Week 9 matchup at Nissan Stadium in Nashville, Tenn."; 
ThreadLiveBlog.URL = "http://live.baltimoresun.com/Event/Ravens-Titans_1105";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;

ThreadLiveBlog.PollForNew();


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

<a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 45584;
_sf_async_config.domain = 'live.baltimoresun.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    

<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body>
</html>