<html>
<head>
    
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   
    
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            type: "whitelabel",
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2798966";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";

        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.thread.comments = {
            token: "9Qdt93Ma"
        };
        
        SCRIBBLE.globals.thread.directmessaging = {
                enabled: false, // is direct messaging feature on for that stream "
                token: ""

        };
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/pages/Thread.aspx?SiteId=1351&v=v174.0_1.0.6747.14585&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v174.0_1.0.6747.14585">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/IE/WhiteLabelIE7.css?v=v174.0_1.0.6747.14585">
    <![endif]-->

    
   
    <link rel="canonical" href="http://live.baltimoresun.com/Event/Orioles_vs_Rays_July_28"> 
    

    <script type="text/javascript" src="//cdn.scribblelive.com/js/pages/Thread.aspx?SiteId=1351&v=v174.0_1.0.6747.14585&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v174.0_1.0.6747.14585"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v174.0_1.0.6747.14585"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v174.0_1.0.6747.14585"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v174.0_1.0.6747.14585"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "7/29/2018 2:45:24 AM";
        var ThreadId = "2798966";
        var ClientId = "10629";
        var IsLive = false;
        var WebsiteId = 1351;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = true;
        
        var IsMostRecentPage = true;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Tribune: Baltimore Sun";
        var BlockFacebookLikeWidget = false;
    </script>
    
    <script>jwplayer.key="eNeNPcHHMKh62dvQ3y1mMwooxagoRdxLemyucw==";</script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Orioles vs. Rays, July 28">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://live.baltimoresun.com/Event/Orioles_vs_Rays_July_28">
    <meta property="og:image" content="https://images.scribblelive.com/2018/7/28/3a6d29dd-d5b8-455a-afe2-da4b74d812e1.jpg">
    <meta property="og:description" content="https://images.scribblelive.com/2018/7/28/3a6d29dd-d5b8-455a-afe2-da4b74d812e1.jpg">
    <meta property="og:site_name" content="live.baltimoresun.com">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="https://images.scribblelive.com/2018/7/28/3a6d29dd-d5b8-455a-afe2-da4b74d812e1.jpg">
    <meta name="keywords" content="Baltimore Orioles,baseball,Major League Baseball,Tampa Bay Rays">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Orioles vs. Rays, July 28">
    <meta itemprop="description" content="https://images.scribblelive.com/2018/7/28/3a6d29dd-d5b8-455a-afe2-da4b74d812e1.jpg">
    <meta itemprop="image" content="https://images.scribblelive.com/2018/7/28/3a6d29dd-d5b8-455a-afe2-da4b74d812e1_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Orioles vs. Rays, July 28" href="/Event/rss.aspx?id=2798966">

    


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<title>Orioles vs. Rays, July 28</title>
<script type="text/javascript">
((((window.trb || (window.trb = {})).data || (trb.data = {})).metrics || (trb.data.metrics = {})).thirdparty = {
pageName: 'bs:scribble-live:live-blog:' + document.title.replace(/\s+/g, '-').toLowerCase() + ':articleproject.',
channel: 'news:maryland',
server: 'live.baltimoresun.com',
hier1: 'baltimoresun:news:maryland',
hier2: 'news:maryland',
prop1: 'D=pageName',
prop2: 'news',
prop38: 'articleproject',
prop57: 'D=c38',
eVar20: 'baltimoresun',
eVar21: 'D=c38',
eVar34: 'news:maryland',
eVar35: 'bs:scribble-live:live-blog:' + document.title + ':articleproject.',
events:''
});
</script>
<meta name="keywords" content="Baltimore Sun blogging, live blog, sports, news, business, entertainment">
<meta name="description" content="Follow Baltimore Sun's live blogging for the latest local news, sports, entertainment, and business news.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="y_key" content="43959a87935ee9bb"> 
<meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786">
<link rel="shortcut icon" href="http://www.baltimoresun.com/favicon.ico">
<link rel="icon" type="image/ico" href="http://www.baltimoresun.com/favicon.ico"> 
<link rel="stylesheet" type="text/css" href="external-branding.css?v=13">
<style type="text/css">body {
 padding-top: 60px;
}


/* Event Title ========== */

h2#ThreadTitle { 
   font-family:arial,​sans-serif !important;
   font-size:24px !important;
   font-weight:700 !important;
   color:#1B2F4A !important;
   text-align:left !important;
   line-height: 118%; 
}


/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}


/* Description Under Event Title ========== */

h3.Description {
   font-family:arial,​sans-serif !important;
   font-size:14px !important;
   font-weight:700 !important;
   color:#000000 !important;
   text-align:left !important;
   line-height: 130%; 
}


/* Post Content ========== */

.Posts li .Content {

}

.Posts li.Comment .Content {
   color: #666666;
}

.Content img {
     max-width: 100%;
}


/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
   color: #FFF;
   border-color: #333;
   background-color: #333;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion.Discussions-On ul#ToolbarMenu li.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.User em a.TwitterIntent img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#Column1Area_ArticleArea div#Column1Area_ArticleHolder.LiveArticle {
   font-family:arial,​sans-serif !important;
   font-size:12px !important;
   color:#292727 !important;
   line-height:18px !important;
   text-align:left !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.Content a {
   color:#004488 !important;
   font-weight:normal !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.discussion-wrap div.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.Media span#Content img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item blockquote a {
   color:#004488 !important;
   font-weight:normal !important;
}

ul.Pagination li a {

   color: #1A3048 !important;

   border-color: #1A3048;

   background-color: #FFF;

}

ul.Pagination li a:hover {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048 !important;

}

ul.Pagination li a.Current {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048;

}

ul.Pagination li a.Current:hover {

   color: #FFF;

   border-color: #1A3048;

   background-color: #1A3048;

}

div#Column1 div#Discussion ul#ToolbarMenu {

   background-color: #1A3048;

}

div#Column1 div#Discussion div#Tools {

   border-bottom: 1px solid #1A3048;

}

ul#ToolbarMenu li a.Selected {

   background-color:#4D5E72 !important;

   color:#FFF !important;

}

ul#ToolbarMenu li a:hover {

   background-color:#4D5E72 !important;

}

#Discussion ul#ToolbarMenu li a {

   border-right: 1px solid #4D5E72;

   color:#FFF;

}

#Discussion ul#ToolbarMenu li.LiveIndicator {

   color:#FFF !important;

}

#TopShareMenu {

   background-color: #1A3048 !important;

}

#TopShareMenu li.divider {

   border-right:1px solid #4D5E72 !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live {
   background-color:#FFF !important;
}

#scribble-live {
     max-width: 868px;
     padding-left: 1%; 
}


.TabList {
     margin-top: .66em;
}



@media all and (min-width: 868px ) {
#scribble-live {
     margin: 0 auto 0 auto;
}
}


/* STYLING FOR RESPONSIVE YOUTUBE AND VIMEO VIDEOS */
.Content u u { display: block; position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; max-width: 100%; height: auto; } .Content u u iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style></head>
<body style="padding-top:60px;">
<script src="http://www.baltimoresun.com/thirdpartyservice?disablessor=true" async=""></script>
<div data-trb-thirdpartynav=""></div>
<div id="scribble-live">
    

<h2 id="ThreadTitle">Orioles vs. Rays, July 28</h2><div><div id="TopHtml"><style type="text/css">
#oswidget {
  width: 100%;
  min-width: 300px;
  max-width: 550px;
  height: 230px;
  margin-top: 5px;
}
#stnvid {
    max-width: 550px;
    margin-top: -25px;
}
</style>
<iframe sandbox="allow-scripts allow-pointer-lock allow-same-origin allow-popups allow-modals allow-forms" id="oswidget" src="http://baltimoresun.sportsdirectinc.com/sports-scores/TeamMatchup.aspx?TeamAbbr=BAL&League=MLB" scrolling="no" frameborder="no"></iframe>
<div id="stnvid">
<div class='s2nPlayer-uMv3rvqU' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=uMv3rvqU&cid=4643' data-type='s2nScript'></script></div><br>
</div></div>



	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>





    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Ascending not-live">

	
            
			<li id="LiveBlog_Post1135217932" class="First PostType_2 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135217932" created_at='Sat Jul 28 22:52:56 +0000 2018' data-meta-creationdate="1532818388000" data-date="1532818409000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content"><img src="https://images.scribblelive.com/2018/7/28/3a6d29dd-d5b8-455a-afe2-da4b74d812e1_800.jpg"><p class='Caption'>Orioles notes: Showalter, Duquette talk shifts with possibility rule changes come next year <a href="https://t.co/8mbiCh5Srn" title="http://dlvr.it/Qd5knj">dlvr.it/Qd5knj</a> <a href="https://t.co/X5OdpRqqAC">https://pbs.twimg.com/media/DjOiz_vU0AAHNkO.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/1023340556783575040'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/28/2018 10:53:29 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135217932, true );" onclick="return GoToSinglePostPermalink(1135217932); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/28/2018 10:53:29 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135218514" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135218514" created_at='Sat Jul 28 23:15:36 +0000 2018' data-meta-creationdate="1532819749000" data-date="1532819749000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Kevin Gausman's scoreless first includes a flare single/7-4, a walk, and a strikeout on a slider. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023346262517723138'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/28/2018 11:15:49 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135218514, true );" onclick="return GoToSinglePostPermalink(1135218514); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/28/2018 11:15:49 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135218659" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135218659" created_at='Sat Jul 28 23:20:41 +0000 2018' data-meta-creationdate="1532820052000" data-date="1532820053000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Tim Beckham, with a leadoff walk, has reached in every game since the All-Star Break. He entered today hitting .276 with an .870 OPS in that stretch. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023347541373595648'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/28/2018 11:20:53 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135218659, true );" onclick="return GoToSinglePostPermalink(1135218659); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/28/2018 11:20:53 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135218782" class=" PostType_2 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135218782" created_at='Sat Jul 28 23:26:06 +0000 2018' data-meta-creationdate="1532820379000" data-date="1532820377000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content"><img src="https://images.scribblelive.com/2018/7/28/9e133bf3-8c28-4bfe-bf04-96d762f9425f_800.jpg"><p class='Caption'>Schmuck: Orioles, Adam Jones need to lay their cards on the table and figure out whether he stays <a href="https://t.co/63CbuBuIlg" title="http://dlvr.it/Qd5qHG">dlvr.it/Qd5qHG</a> <a href="https://t.co/6cYLsZxf0W">https://pbs.twimg.com/media/DjOqZ1eUcAAOgBh.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/1023348903075172352'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/28/2018 11:26:17 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135218782, true );" onclick="return GoToSinglePostPermalink(1135218782); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/28/2018 11:26:17 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135218957" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135218957" created_at='Sat Jul 28 23:31:16 +0000 2018' data-meta-creationdate="1532820687000" data-date="1532820687000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Mallex Smith singled up the middle with two outs in the second, and scored on a double by Jesús Sucre. Sucre pitched last night. The Orioles trail 1-0.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023350204639137792'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/28/2018 11:31:27 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135218957, true );" onclick="return GoToSinglePostPermalink(1135218957); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/28/2018 11:31:27 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135219083" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135219083" created_at='Sat Jul 28 23:36:13 +0000 2018' data-meta-creationdate="1532820985000" data-date="1532820985000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Through two innings (34 pitches) with nine batters faced, Kevin Gausman has thrown just one splitter. Both of his Ks came on sliders, and all four hits on fastballs. Odd. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  down 1-0.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023351448837476359'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/28/2018 11:36:25 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135219083, true );" onclick="return GoToSinglePostPermalink(1135219083); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/28/2018 11:36:25 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135219288" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135219288" created_at='Sat Jul 28 23:44:22 +0000 2018' data-meta-creationdate="1532821473000" data-date="1532821473000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Home run, Trey Mancini. His 13th of the year has people holding up bobblehead boxes. The Orioles lead 2-1.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023353502435827712'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/28/2018 11:44:33 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135219288, true );" onclick="return GoToSinglePostPermalink(1135219288); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/28/2018 11:44:33 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135219315" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135219315" created_at='Sat Jul 28 23:45:05 +0000 2018' data-meta-creationdate="1532821517000" data-date="1532821517000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/5/15/cc0576fe-e933-4f7a-b99f-8c4311a63a1c.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">That's the way you start your bobblehead night. Trey Mancini hammers a two-run homer in his first at-bat of the game. His 13th of the year. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/1023353683159871489'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/28/2018 11:45:17 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135219315, true );" onclick="return GoToSinglePostPermalink(1135219315); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/28/2018 11:45:17 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135219323" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135219323" created_at='Sat Jul 28 23:45:11 +0000 2018' data-meta-creationdate="1532821523000" data-date="1532821524000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Home run, Joey Rickard. He and Mancini go back-to-back. His sixth of the year puts the Orioles up 3-1.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023353708254519296'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/28/2018 11:45:23 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135219323, true );" onclick="return GoToSinglePostPermalink(1135219323); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/28/2018 11:45:23 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135219349" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135219349" created_at='Sat Jul 28 23:45:53 +0000 2018' data-meta-creationdate="1532821566000" data-date="1532821566000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/5/15/cc0576fe-e933-4f7a-b99f-8c4311a63a1c.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Joey Rickard is not having a bobblehead promotion tonight, but he jumped on the bandwagon. Homered to left for his sixth of the season. It was the seventh time this year the Orioles have had back-to-back dingers. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/1023353884792811521'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/28/2018 11:46:06 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135219349, true );" onclick="return GoToSinglePostPermalink(1135219349); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/28/2018 11:46:06 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135219461" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135219461" created_at='Sat Jul 28 23:51:19 +0000 2018' data-meta-creationdate="1532821890000" data-date="1532821890000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Kevin Kiermaier homers on the first pitch of the third to cut the Orioles lead to 3-2. Gausman left a slider middle-middle. This won't be an easy lineup to navigate without his splitter.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023355249032085504'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/28/2018 11:51:30 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135219461, true );" onclick="return GoToSinglePostPermalink(1135219461); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/28/2018 11:51:30 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135219657" class=" PostType_2 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135219657" created_at='Sat Jul 28 23:58:42 +0000 2018' data-meta-creationdate="1532822334000" data-date="1532822351000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/5/15/cc0576fe-e933-4f7a-b99f-8c4311a63a1c.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content"><img src="https://images.scribblelive.com/2018/7/28/0927d477-0172-48db-a305-082b5f3d8291_800.jpg"><p class='Caption'>Birdland Summer Garden Gnome to first 25,000 fans 15-and-over on Sunday. Sweet! <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a>  <a href="https://t.co/eYhOCnFQw4">https://pbs.twimg.com/media/DjOx3MwXgAAV2ad.jpg</a></p></div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/1023357111017922561'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/28/2018 11:59:10 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135219657, true );" onclick="return GoToSinglePostPermalink(1135219657); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/28/2018 11:59:10 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135219752" class=" PostType_2 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135219752" created_at='Sun Jul 29 00:00:58 +0000 2018' data-meta-creationdate="1532822474000" data-date="1532822472000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content"><img src="https://images.scribblelive.com/2018/7/29/aed20311-a7d9-4fc9-8ec6-2cbcab52c97d_800.jpg"><p class='Caption'>“Come watch the Orioles and Rays” weekend continues with this garden gnome for the first 25k fans ages 15 and over tomorrow at Camden Yards. <a href="https://t.co/jQuzkXLRV5">https://pbs.twimg.com/media/DjOyYiKXgAEmquQ.jpg</a></p></div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023357681225158656'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 12:01:12 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135219752, true );" onclick="return GoToSinglePostPermalink(1135219752); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 12:01:12 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135219865" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135219865" created_at='Sun Jul 29 00:05:39 +0000 2018' data-meta-creationdate="1532822750000" data-date="1532822751000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Danny Valencia made a catch leaning into the photographer's well, then got his spikes caught in the netting that protects it and fell on his backside. His teammates laughed.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023358856922112000'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 12:05:50 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135219865, true );" onclick="return GoToSinglePostPermalink(1135219865); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 12:05:50 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135220040" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135220040" created_at='Sun Jul 29 00:13:29 +0000 2018' data-meta-creationdate="1532823220000" data-date="1532823221000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Kevin Gausman's splitter came around some in the fourth, though he hung one for a two-out single to Jesús Sucre before striking out Willy Adames on one to strand two. Orioles up 3-2.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023360830442754049'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 12:13:40 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135220040, true );" onclick="return GoToSinglePostPermalink(1135220040); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 12:13:40 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135220265" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135220265" created_at='Sun Jul 29 00:23:56 +0000 2018' data-meta-creationdate="1532823849000" data-date="1532823849000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">A Chris Davis walk and singles by Danny Valencia and Trey Mancini have the bases loaded for Joey Rickard.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023363458476195840'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 12:24:09 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135220265, true );" onclick="return GoToSinglePostPermalink(1135220265); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 12:24:09 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135220303" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135220303" created_at='Sun Jul 29 00:25:23 +0000 2018' data-meta-creationdate="1532823934000" data-date="1532823935000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Joey Rickard's second bases-loaded, bases-clearing double in as many nights puts the Orioles up 6-2. He blooped this one down the RF line.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023363822915072002'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 12:25:34 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135220303, true );" onclick="return GoToSinglePostPermalink(1135220303); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 12:25:34 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135220320" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135220320" created_at='Sun Jul 29 00:26:36 +0000 2018' data-meta-creationdate="1532824006000" data-date="1532824007000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/5/15/cc0576fe-e933-4f7a-b99f-8c4311a63a1c.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Joey Rickard delivers a three-run double for the second night in a row. Entered this series with 10 RBI this season. Now he has 17. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/1023364128201744384'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 12:26:47 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135220320, true );" onclick="return GoToSinglePostPermalink(1135220320); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 12:26:47 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135220338" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135220338" created_at='Sun Jul 29 00:27:20 +0000 2018' data-meta-creationdate="1532824052000" data-date="1532824053000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Caleb Joseph scores Joey Rickard with a single, and the Orioles lead 7-2.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023364315817156608'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 12:27:33 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135220338, true );" onclick="return GoToSinglePostPermalink(1135220338); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 12:27:33 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135220355" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135220355" created_at='Sun Jul 29 00:27:50 +0000 2018' data-meta-creationdate="1532824083000" data-date="1532824083000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/5/15/cc0576fe-e933-4f7a-b99f-8c4311a63a1c.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Caleb Joseph with a run-scoring single and now the Orioles lead the Rays, 7-2 in the fourth inning. That's 22 runs in the last 12 1/3 innings. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/1023364442472542213'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 12:28:03 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135220355, true );" onclick="return GoToSinglePostPermalink(1135220355); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 12:28:03 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135220490" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135220490" created_at='Sun Jul 29 00:31:42 +0000 2018' data-meta-creationdate="1532824315000" data-date="1532824316000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Joey Rickard is batting .412 (7-for-17) with two doubles and three home runs against the Rays this year, and 17-for-98 (.173) with two doubles and three home runs against the rest of the league. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023365415551098882'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 12:31:55 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135220490, true );" onclick="return GoToSinglePostPermalink(1135220490); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 12:31:55 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135221206" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135221206" created_at='Sun Jul 29 01:00:13 +0000 2018' data-meta-creationdate="1532826006000" data-date="1532826026000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Trey Mancini singled and scored on a double by Joey Rickard. The Orioles lead 8-2.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023372590637899776'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 1:00:25 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135221206, true );" onclick="return GoToSinglePostPermalink(1135221206); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 1:00:25 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135221263" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135221263" created_at='Sun Jul 29 01:01:42 +0000 2018' data-meta-creationdate="1532826115000" data-date="1532826116000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Make that .444 (8-for-18) with three doubles and three home runs against the Rays.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023372962626461696'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 1:01:55 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135221263, true );" onclick="return GoToSinglePostPermalink(1135221263); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 1:01:55 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135221444" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135221444" created_at='Sun Jul 29 01:08:43 +0000 2018' data-meta-creationdate="1532826536000" data-date="1532826537000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">After Caleb Joseph looped an RBI single into CF, he went to second on Tim Beckham's third walk of the game and scored on an Adam Jones double. 10-2 Orioles.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023374730810871808'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 1:08:56 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135221444, true );" onclick="return GoToSinglePostPermalink(1135221444); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 1:08:56 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135221693" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135221693" created_at='Sun Jul 29 01:19:22 +0000 2018' data-meta-creationdate="1532827175000" data-date="1532827175000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Mark Trumbo had a sacrifice fly in the sixth to put the Orioles up 11-2.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023377410300026880'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 1:19:35 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135221693, true );" onclick="return GoToSinglePostPermalink(1135221693); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 1:19:35 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135221924" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135221924" created_at='Sun Jul 29 01:30:42 +0000 2018' data-meta-creationdate="1532827855000" data-date="1532827856000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Kevin Gausman: 7 IP, 9 H, 2 ER, 2 BB, 5 K. His ERA is 4.44. Credited with 12 splitters on 105 pitches, per Statcast. That's his fewest in over a year.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023380263047450624'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 1:30:55 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135221924, true );" onclick="return GoToSinglePostPermalink(1135221924); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 1:30:55 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135222183" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135222183" created_at='Sun Jul 29 01:43:02 +0000 2018' data-meta-creationdate="1532828595000" data-date="1532828596000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">The Orioles have two four-run innings tonight. They also have 23 (out of 34) series in which they haven't topped three runs in multiple innings.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023383365674774528'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 1:43:15 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135222183, true );" onclick="return GoToSinglePostPermalink(1135222183); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 1:43:15 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135222326" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135222326" created_at='Sun Jul 29 01:50:08 +0000 2018' data-meta-creationdate="1532829020000" data-date="1532829020000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Joey Wendle goes up and catches what might well have made it six straight games with a home run for Jonathan Schoop to begin the eighth.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023385152699998208'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 1:50:20 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135222326, true );" onclick="return GoToSinglePostPermalink(1135222326); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 1:50:20 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135222594" class=" PostType_1 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135222594" created_at='Sun Jul 29 02:02:47 +0000 2018' data-meta-creationdate="1532829778000" data-date="1532829779000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Orioles win, 11-2. Mancini: 4 H, 3 R, HR. Rickard: HR, 2 2B, 5 RBI. Joseph: 3 H. Beckham: 3 BB. Gausman: 7 IP, 2 ER. They are 31-74.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/1023388336185069568'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 2:02:58 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135222594, true );" onclick="return GoToSinglePostPermalink(1135222594); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 2:02:58 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135223487" class=" PostType_2 Tweet WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1135223487" created_at='Sun Jul 29 02:45:08 +0000 2018' data-meta-creationdate="1532832320000" data-date="1532832321000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content"><img src="https://images.scribblelive.com/2018/7/29/bf4a9aa2-a59a-4af3-ab37-526a1b38231b_800.jpg"><p class='Caption'>Joey Rickard and Trey Mancini lead Orioles to another lopsided victory, 11-2 over Rays <a href="https://t.co/CzymfRKtgK" title="http://dlvr.it/Qd6HyB">dlvr.it/Qd6HyB</a> <a href="https://t.co/tH6UECAce7">https://pbs.twimg.com/media/DjPX9gFUUAAnzZi.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/1023398993915666432'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 2:45:21 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135223487, true );" onclick="return GoToSinglePostPermalink(1135223487); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 2:45:21 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1135223491" class=" PostType_2 Tweet WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1135223491" created_at='Sun Jul 29 02:45:09 +0000 2018' data-meta-creationdate="1532832323000" data-date="1532832324000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content"><img src="https://images.scribblelive.com/2018/7/29/80f4e67f-a76e-49c9-974a-1d12f84eb7c9_800.jpg"><p class='Caption'>Success without splitter another marker for Kevin Gausman's progress in Orioles' win over Rays <a href="https://t.co/dJkoxPaJs1" title="http://dlvr.it/Qd6HzT">dlvr.it/Qd6HzT</a> <a href="https://t.co/QHhuhXZ1iO">https://pbs.twimg.com/media/DjPX9wfUUAACTLO.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/1023398997908570112'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/29/2018 2:45:24 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1135223491, true );" onclick="return GoToSinglePostPermalink(1135223491); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/29/2018 2:45:24 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


</div>


<div id="BottomPagination"></div>

</div>



<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 800, 0, null, null, null, true );
        



ThreadLiveBlog.NewPostSound = "http://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = false;
ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2018/7/28/3a6d29dd-d5b8-455a-afe2-da4b74d812e1_300.jpg";
ThreadLiveBlog.Title = "Orioles vs. Rays, July 28";
ThreadLiveBlog.Description = ""; 
ThreadLiveBlog.URL = "http://live.baltimoresun.com/Event/Orioles_vs_Rays_July_28";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;

ThreadLiveBlog.PollForNew();


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

<a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 45584;
_sf_async_config.domain = 'live.baltimoresun.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    

<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body>
</html>