<html>
<head>
    
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   

    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2576613";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";

        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/pages/Thread.aspx?SiteId=1351&v=v146.2_1.0.6340.21492&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v146.2_1.0.6340.21492">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/IE/WhiteLabelIE7.css?v=v146.2_1.0.6340.21492">
    <![endif]-->

    
   
    <link rel="canonical" href="http://live.baltimoresun.com/Event/Orioles-Royals_0513"> 
    

    <script type="text/javascript" src="//cdn.scribblelive.com/js/pages/Thread.aspx?SiteId=1351&v=v146.2_1.0.6340.21492&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v146.2_1.0.6340.21492"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v146.2_1.0.6340.21492"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v146.2_1.0.6340.21492"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v146.2_1.0.6340.21492"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "5/14/2017 3:22:32 AM";
        var ThreadId = "2576613";
        var ClientId = "10629";
        var IsLive = true;
        var WebsiteId = 1351;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = false;
        
        var IsMostRecentPage = true;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Tribune: Baltimore Sun";
        var BlockFacebookLikeWidget = false;
    </script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Orioles-Royals 0513">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://live.baltimoresun.com/Event/Orioles-Royals_0513">
    <meta property="og:image" content="https://images.scribblelive.com/2017/5/14/e5835e6b-97c1-45ff-8fe4-74c4cd509258.jpg">
    <meta property="og:description" content="The Orioles look to get even with the Royals in Kansas City.">
    <meta property="og:site_name" content="live.baltimoresun.com">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="The Orioles look to get even with the Royals in Kansas City.">
    <meta name="keywords" content="Baltimore Orioles,baseball,Kansas City Royals,Major League Baseball">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Orioles-Royals 0513">
    <meta itemprop="description" content="The Orioles look to get even with the Royals in Kansas City.">
    <meta itemprop="image" content="https://images.scribblelive.com/2017/5/14/e5835e6b-97c1-45ff-8fe4-74c4cd509258_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Orioles-Royals 0513" href="/Event/rss.aspx?id=2576613">

    


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<title>Orioles-Royals 0513</title>
<script type="text/javascript">
((((window.trb || (window.trb = {})).data || (trb.data = {})).metrics || (trb.data.metrics = {})).thirdparty = {
pageName: 'bs:scribble-live:live-blog:' + document.title.replace(/\s+/g, '-').toLowerCase() + ':articleproject.',
channel: 'news:maryland',
server: 'live.baltimoresun.com',
hier1: 'baltimoresun:news:maryland',
hier2: 'news:maryland',
prop1: 'D=pageName',
prop2: 'news',
prop38: 'articleproject',
prop57: 'D=c38',
eVar20: 'baltimoresun',
eVar21: 'D=c38',
eVar34: 'news:maryland',
eVar35: 'bs:scribble-live:live-blog:' + document.title + ':articleproject.',
events:''
});
</script>
<meta name="keywords" content="Baltimore Sun blogging, live blog, sports, news, business, entertainment">
<meta name="description" content="Follow Baltimore Sun's live blogging for the latest local news, sports, entertainment, and business news.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="y_key" content="43959a87935ee9bb"> 
<meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786">
<link rel="shortcut icon" href="http://www.baltimoresun.com/favicon.ico">
<link rel="icon" type="image/ico" href="http://www.baltimoresun.com/favicon.ico"> 
<link rel="stylesheet" type="text/css" href="external-branding.css?v=13">
<style type="text/css">body {
 padding-top: 60px;
}


/* Event Title ========== */

h2#ThreadTitle { 
   font-family:arial,​sans-serif !important;
   font-size:24px !important;
   font-weight:700 !important;
   color:#1B2F4A !important;
   text-align:left !important;
   line-height: 118%; 
}


/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}


/* Description Under Event Title ========== */

h3.Description {
   font-family:arial,​sans-serif !important;
   font-size:14px !important;
   font-weight:700 !important;
   color:#000000 !important;
   text-align:left !important;
   line-height: 130%; 
}


/* Post Content ========== */

.Posts li .Content {

}

.Posts li.Comment .Content {
   color: #666666;
}

.Content img {
     max-width: 100%;
}


/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
   color: #FFF;
   border-color: #333;
   background-color: #333;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion.Discussions-On ul#ToolbarMenu li.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.User em a.TwitterIntent img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#Column1Area_ArticleArea div#Column1Area_ArticleHolder.LiveArticle {
   font-family:arial,​sans-serif !important;
   font-size:12px !important;
   color:#292727 !important;
   line-height:18px !important;
   text-align:left !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.Content a {
   color:#004488 !important;
   font-weight:normal !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.discussion-wrap div.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.Media span#Content img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item blockquote a {
   color:#004488 !important;
   font-weight:normal !important;
}

ul.Pagination li a {

   color: #1A3048 !important;

   border-color: #1A3048;

   background-color: #FFF;

}

ul.Pagination li a:hover {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048 !important;

}

ul.Pagination li a.Current {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048;

}

ul.Pagination li a.Current:hover {

   color: #FFF;

   border-color: #1A3048;

   background-color: #1A3048;

}

div#Column1 div#Discussion ul#ToolbarMenu {

   background-color: #1A3048;

}

div#Column1 div#Discussion div#Tools {

   border-bottom: 1px solid #1A3048;

}

ul#ToolbarMenu li a.Selected {

   background-color:#4D5E72 !important;

   color:#FFF !important;

}

ul#ToolbarMenu li a:hover {

   background-color:#4D5E72 !important;

}

#Discussion ul#ToolbarMenu li a {

   border-right: 1px solid #4D5E72;

   color:#FFF;

}

#Discussion ul#ToolbarMenu li.LiveIndicator {

   color:#FFF !important;

}

#TopShareMenu {

   background-color: #1A3048 !important;

}

#TopShareMenu li.divider {

   border-right:1px solid #4D5E72 !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live {
   background-color:#FFF !important;
}

#scribble-live {
     max-width: 868px;
     padding-left: 1%; 
}


.TabList {
     margin-top: .66em;
}



@media all and (min-width: 868px ) {
#scribble-live {
     margin: 0 auto 0 auto;
}
}


/* STYLING FOR RESPONSIVE YOUTUBE AND VIMEO VIDEOS */
.Content u u { display: block; position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; max-width: 100%; height: auto; } .Content u u iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style></head>
<body style="padding-top:60px;">
<script src="http://www.baltimoresun.com/thirdpartyservice?disablessor=true" async=""></script>
<div data-trb-thirdpartynav=""></div>
<div id="scribble-live">
    

<h2 id="ThreadTitle">Orioles-Royals 0513 <em>Live</em></h2>

<h3 class='Description'>The Orioles look to get even with the Royals in Kansas City.</h3><div><div id="TopHtml"><style type="text/css">
#oswidget {
  width: 100%;
  min-width: 300px;
  max-width: 550px;
  height: 230px;
  margin-top: 5px;
}
#stnvid {
    max-width: 550px;
    margin-top: -25px;
}
</style>
<iframe sandbox="allow-scripts allow-pointer-lock allow-same-origin allow-popups allow-modals allow-forms" id="oswidget" src="http://baltimoresun.sportsdirectinc.com/sports-scores/TeamMatchup.aspx?TeamAbbr=BAL&League=MLB" scrolling="no" frameborder="no"></iframe>
<div id="stnvid">
<div class='s2nPlayer-uMv3rvqU' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=uMv3rvqU&cid=4643' data-type='s2nScript'></script></div><br>
</div></div>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>



    <script type="text/javascript">
        GigyaSL.ShareURL = "http://www.scribblelive.com/User/EventShare.aspx?Redirect=http%3a%2f%2flive.baltimoresun.com%2f&ThreadId=2576613";
    </script>
    
<div id="TopShareMenu">
    <ul>
        <li class="Share">Share</li>
        <li class="SL_Share Facebook" data-sharetype="event"></li>
		<li class="divider"></li>
        <li class="SL_Share Twitter" data-sharetype="event"></li>
 		<li class="divider WhatsApp"></li>
        <li class="SL_Share WhatsApp" data-sharetype="event"></li>
        <li class="divider"></li>
        <li class="SL_Share LinkedIn" data-sharetype="event"></li>
    </ul>
</div>

<ul id="ToolbarMenu">
    
        <li class="FirstLast"><a href="#" onclick="EmbedToolOpen( jQuerySL( '#Options' ), this ); return false;" id="">Options</a></li>
    
    
    <li class="LiveIndicator">Live Updating <img src="//cdn.scribblelive.com/Style/Images/ajax-loader.gif" alt=""></li>
    
</ul>

<div id="Tools">

    
     <script type="text/javascript" src="https://www.google.com/jsapi"></script>
     <script type="text/javascript">
         google.load("language", "1");
     </script>
    

    <div class="Tool" id="Share">
        <div class="ToolContent"></div>
      </div>
      <div class="Tool" id="Options">
        <div class="ToolContent">
            <h4>Options</h4>
            <div class="Option" id="FontSize">
                <h5>Font Size</h5>
                <ul id="FontSwitcher">
                    <li><a href="#" onclick="SetFontSize( this.id ); return false;" id="Smaller" title="Smaller">Smaller</a></li>
                    <li><a href="#" onclick="SetFontSize( this.id ); return false;" id="Normal" title="Normal">Normal</a></li>
                    <li><a href="#" onclick="SetFontSize( this.id ); return false;" id="Larger" title="Larger">Larger</a></li> 
                </ul>
            </div>
            <div class="Option" id="ToggleComments">
                <h5>Viewer Comments</h5>
                <select onchange="document.location=this.value" ;="">
                    <option selected='selected' value="http://live.baltimoresun.com/Event/Orioles-Royals_0513">on
                    <option value="http://live.baltimoresun.com/Event/Orioles-Royals_0513?ShowComments=0">Off
                </select>
            </div>
            <div class="Option" id="ChangeSound">
                <h5>Sounds</h5>
                <select onchange="SelectSound(this)">
                    <option value="" selected='true'>Mute
                    <option value="http://media.scribblelive.com/Sounds/1.mp3">Flick
                    <option value="http://media.scribblelive.com/Sounds/2.mp3">Bubble
                    <option value="http://media.scribblelive.com/Sounds/Purr.mp3">Purr
                </select>
            </div>
            
            <div class="Option Last" id="ChangeLanguage">
                <h5>Translate posts and comments.</h5>
                <select name="ctl00$Column1Area$CommentToolbar$LanguageDropdown" id="Column1Area_CommentToolbar_LanguageDropdown" onchange="LiveBlog.GetInstance().TranslateAllPosts( this.value )">
	<option selected="selected" value="">
	<option value="en">English
	<option value="fr">fran&#231;ais
	<option value="it">Italiano
	<option value="de">Deutsch
	<option value="es">Espa&#241;ol
	<option value="no">Norsk
	<option value="ru">русский
	<option value="zh-cn">简体中文
	<option value="da">Dansk
	<option value="ja">日本語
	<option value="nl">Nederlands
	<option value="pt">Portugu&#234;s
	<option value="sv">Svenska
	<option value="ko">한국어
	<option value="hi">हिन्दी
	<option value="ar">العربية
	<option value="hr">hrvatski jezik
	<option value="iw">עִבְרִית
	<option value="fi">suomi
	<option value="th">ภาษาไทย
</select>
            </div>
            
            <div class="Clear"></div>
        </div>
      </div>
      <div class="Tool" id="Comment">
          
      </div>
      <div class="Tool" id="Map">
        <div class="ToolContent"><div id="SL_Map"></div></div>
      </div>
      
</div>


    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Descending">

	
            
			<li id="LiveBlog_Post903470667" class="First PostType_1 Tweet" data-show-edit-by="true" data-postid="903470667" created_at='Sun May 14 03:22:19 +0000 2017' data-meta-creationdate="1494732152000" data-date="1494732152000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">The <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  have lost 9 of their last 11 games at Kauffman Stadium dating back to May 17, 2014.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863595303202684929'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 3:22:32 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903470667, true );" onclick="return GoToSinglePostPermalink(903470667); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 3:22:32 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903468692" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="903468692" created_at='Sun May 14 03:20:53 +0000 2017' data-meta-creationdate="1494732066000" data-date="1494732067000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">This is the first time the <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  have lost three straight games this season.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863594942911983616'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 3:21:06 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903468692, true );" onclick="return GoToSinglePostPermalink(903468692); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 3:21:06 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903442924" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="903442924" created_at='Sun May 14 03:02:10 +0000 2017' data-meta-creationdate="1494730945000" data-date="1494730945000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/5/14/e5835e6b-97c1-45ff-8fe4-74c4cd509258_800.jpg"><p class='Caption'>Orioles lose, 4-3, to Royals despite two homers from Francisco Pena <a href="https://t.co/7nHGemCKuh" title="http://dlvr.it/P7t9vR">dlvr.it/P7t9vR</a> <a href="https://t.co/8jeVOHF8b8">https://pbs.twimg.com/media/C_wWvPvV0AAtfpt.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863590232544772097'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 3:02:24 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903442924, true );" onclick="return GoToSinglePostPermalink(903442924); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 3:02:24 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903391857" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="903391857" created_at='Sun May 14 02:25:09 +0000 2017' data-meta-creationdate="1494728720000" data-date="1494728720000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  offense obviously struggling. They hit 3 solo homers but had just one runner in scoring position (Smith on 2B in 5th).</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863580914693144579'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 2:25:20 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903391857, true );" onclick="return GoToSinglePostPermalink(903391857); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 2:25:20 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903385291" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="903385291" created_at='Sun May 14 02:20:18 +0000 2017' data-meta-creationdate="1494728429000" data-date="1494728430000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  lose Game 2 in KC 4-3. Asher is LP after allowing HR to Moss. <a href='http://twitter.com/search?q=%23Royals&src=hash'>&#35;Royals</a>  bullpen retired 12 of final 13 after Davis HR.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863579695551574016'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 2:20:30 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903385291, true );" onclick="return GoToSinglePostPermalink(903385291); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 2:20:30 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903383959" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="903383959" created_at='Sun May 14 02:19:22 +0000 2017' data-meta-creationdate="1494728374000" data-date="1494728375000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Mancini chases a slider for strike three, shows some rare frustration, slamming his bat on the plate before walking away. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863579462247604224'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 2:19:35 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903383959, true );" onclick="return GoToSinglePostPermalink(903383959); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 2:19:35 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903331217" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="903331217" created_at='Sun May 14 01:41:23 +0000 2017' data-meta-creationdate="1494726094000" data-date="1494726094000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Nuno sits after Asher gets out of the inning. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863569899939147776'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 1:41:34 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903331217, true );" onclick="return GoToSinglePostPermalink(903331217); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 1:41:34 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903326395" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="903326395" created_at='Sun May 14 01:37:48 +0000 2017' data-meta-creationdate="1494725879000" data-date="1494725880000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Nuno warming in the <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  pen.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863569000848076800'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 1:37:59 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903326395, true );" onclick="return GoToSinglePostPermalink(903326395); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 1:37:59 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903307944" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="903307944" created_at='Sun May 14 01:24:33 +0000 2017' data-meta-creationdate="1494725083000" data-date="1494725084000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Chris Davis ties game with solo homer to LF. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  and <a href='http://twitter.com/search?q=%23Royals&src=hash'>&#35;Royals</a>  tied up again, now at 3-3.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863565664459649024'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 1:24:44 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903307944, true );" onclick="return GoToSinglePostPermalink(903307944); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 1:24:44 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903301537" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="903301537" created_at='Sun May 14 01:19:40 +0000 2017' data-meta-creationdate="1494724794000" data-date="1494724794000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Bonifacio sac fly scores another run. <a href='http://twitter.com/search?q=%23Royals&src=hash'>&#35;Royals</a>  take 3-2 lead over <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  in the 5th.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863564438099697668'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 1:19:53 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903301537, true );" onclick="return GoToSinglePostPermalink(903301537); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 1:19:53 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903293791" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="903293791" created_at='Sun May 14 01:14:01 +0000 2017' data-meta-creationdate="1494724453000" data-date="1494724453000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Tillman out, Asher in with two on and one out in the 5th. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href='http://twitter.com/search?q=%23Royals&src=hash'>&#35;Royals</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863563013449818112'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 1:14:12 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903293791, true );" onclick="return GoToSinglePostPermalink(903293791); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 1:14:12 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903286984" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="903286984" created_at='Sun May 14 01:09:03 +0000 2017' data-meta-creationdate="1494724155000" data-date="1494724156000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Cain's sac fly to RF scores Escober to tie game 2-2. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href='http://twitter.com/search?q=%23Royals&src=hash'>&#35;Royals</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863561765388419073'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 1:09:16 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903286984, true );" onclick="return GoToSinglePostPermalink(903286984); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 1:09:16 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903283947" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="903283947" created_at='Sun May 14 01:06:47 +0000 2017' data-meta-creationdate="1494724020000" data-date="1494724020000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">After Tillman puts two on with no outs in the 5th, Alec Asher warming quickly in the <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  bullpen.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863561194610806784'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 1:07:00 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903283947, true );" onclick="return GoToSinglePostPermalink(903283947); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 1:07:00 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903268715" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="903268715" created_at='Sun May 14 00:56:09 +0000 2017' data-meta-creationdate="1494723381000" data-date="1494723382000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/5/14/346c9c78-9525-469a-8192-6e7039f14627_800.jpg"><p class='Caption'>Orioles' Buck Showalter knows he might need seventh reliever soon <a href="https://t.co/s16WSf2piD" title="http://dlvr.it/P7rtX8">dlvr.it/P7rtX8</a> <a href="https://t.co/8rk5QCPlAx">https://pbs.twimg.com/media/C_v55F2V0AAbPRZ.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863558516002373640'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 12:56:22 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903268715, true );" onclick="return GoToSinglePostPermalink(903268715); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 12:56:22 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903268669" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="903268669" created_at='Sun May 14 00:56:06 +0000 2017' data-meta-creationdate="1494723380000" data-date="1494723381000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/5/14/f87e6c3d-e9e7-4edd-b587-0eacbac0da68_800.jpg"><p class='Caption'>Orioles notes: Adam Jones uses donation to continue conversation on race <a href="https://t.co/iorDLkhjcd" title="http://dlvr.it/P7rtPf">dlvr.it/P7rtPf</a> <a href="https://t.co/9R3JB5E45L">https://pbs.twimg.com/media/C_v54fzU0AQrso5.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863558506443456512'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 12:56:21 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903268669, true );" onclick="return GoToSinglePostPermalink(903268669); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 12:56:21 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903259627" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="903259627" created_at='Sun May 14 00:49:36 +0000 2017' data-meta-creationdate="1494722987000" data-date="1494722987000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">430 on Penas second homer</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863556869813653505'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 12:49:47 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903259627, true );" onclick="return GoToSinglePostPermalink(903259627); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 12:49:47 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903258990" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="903258990" created_at='Sun May 14 00:49:04 +0000 2017' data-meta-creationdate="1494722957000" data-date="1494722958000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Francisco Pena hits another homer. First career multi homer game. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  up 2-1.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863556736954880001'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 12:49:17 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903258990, true );" onclick="return GoToSinglePostPermalink(903258990); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 12:49:17 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903256537" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="903256537" created_at='Sun May 14 00:47:21 +0000 2017' data-meta-creationdate="1494722853000" data-date="1494722853000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Karns ties career-high with 10 strikeouts...and it's only the 5th. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href='http://twitter.com/search?q=%23Royals&src=hash'>&#35;Royals</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863556303423238144'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 12:47:32 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903256537, true );" onclick="return GoToSinglePostPermalink(903256537); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 12:47:32 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903251977" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="903251977" created_at='Sun May 14 00:44:09 +0000 2017' data-meta-creationdate="1494722660000" data-date="1494722661000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Tillman threw the kitchen sink at Whit Merrifield in a 12-pitch AB. He fouled off 5 straight before flying out to RF. <a href='http://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a>  <a href='http://twitter.com/search?q=%23royals&src=hash'>&#35;royals</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863555497156366336'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 12:44:20 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903251977, true );" onclick="return GoToSinglePostPermalink(903251977); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 12:44:20 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903237895" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="903237895" created_at='Sun May 14 00:33:42 +0000 2017' data-meta-creationdate="1494722035000" data-date="1494722035000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Jones charges to make diving attempt on Soler looper to CF, but can't come up with it. Runner on 2B with one out in the 4th. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863552870104399872'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 12:33:55 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903237895, true );" onclick="return GoToSinglePostPermalink(903237895); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 12:33:55 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903229079" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="903229079" created_at='Sun May 14 00:27:24 +0000 2017' data-meta-creationdate="1494721656000" data-date="1494721656000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Nate Karns has 9 K through 4 IP. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  and <a href='http://twitter.com/search?q=%23Royals&src=hash'>&#35;Royals</a>  tied 1-1.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863551281905926144'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 12:27:36 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903229079, true );" onclick="return GoToSinglePostPermalink(903229079); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 12:27:36 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903220259" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="903220259" created_at='Sun May 14 00:20:58 +0000 2017' data-meta-creationdate="1494721270000" data-date="1494721270000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Hardy snares Perez liner. Tillman strands two in the third. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href='http://twitter.com/search?q=%23Royals&src=hash'>&#35;Royals</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863549664389365760'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 12:21:10 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903220259, true );" onclick="return GoToSinglePostPermalink(903220259); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 12:21:10 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903215133" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="903215133" created_at='Sun May 14 00:17:15 +0000 2017' data-meta-creationdate="1494721048000" data-date="1494721048000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Two out double for Lorenzo Cain in the 3rd.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863548726996082688'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 12:17:28 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903215133, true );" onclick="return GoToSinglePostPermalink(903215133); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 12:17:28 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903198421" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="903198421" created_at='Sun May 14 00:05:08 +0000 2017' data-meta-creationdate="1494720319000" data-date="1494720320000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Pena's solo homer ties game 1-1 in the 3rd. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href='http://twitter.com/search?q=%23Royals&src=hash'>&#35;Royals</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863545679427375104'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/14/2017 12:05:19 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903198421, true );" onclick="return GoToSinglePostPermalink(903198421); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/14/2017 12:05:19 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903187490" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="903187490" created_at='Sat May 13 23:57:39 +0000 2017' data-meta-creationdate="1494719871000" data-date="1494719871000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">That's a 27-pitch second inning for Chris Tillman. He's at 41 pitches (27 strikes) on the night already. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  trail <a href='http://twitter.com/search?q=%23Royals&src=hash'>&#35;Royals</a>  1-0.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863543795719208961'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/13/2017 11:57:51 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903187490, true );" onclick="return GoToSinglePostPermalink(903187490); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/13/2017 11:57:51 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903172915" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="903172915" created_at='Sat May 13 23:47:10 +0000 2017' data-meta-creationdate="1494719241000" data-date="1494719242000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Salvador Perez RBI single puts the <a href='http://twitter.com/search?q=%23Royals&src=hash'>&#35;Royals</a>  up 1-0 on the <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  and Chris Tillman in the 2nd.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863541157661478912'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/13/2017 11:47:22 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903172915, true );" onclick="return GoToSinglePostPermalink(903172915); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/13/2017 11:47:22 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903148487" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="903148487" created_at='Sat May 13 23:29:37 +0000 2017' data-meta-creationdate="1494718189000" data-date="1494718189000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Chris Davis attempts to catch foul popup near <a href='http://twitter.com/search?q=%23Royals&src=hash'>&#35;Royals</a>  dugout. Can't come up with it, but could have been worse as he hops into the dugout.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863536741172613120'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/13/2017 11:29:49 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903148487, true );" onclick="return GoToSinglePostPermalink(903148487); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/13/2017 11:29:49 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post903056725" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="903056725" created_at='Sat May 13 22:28:49 +0000 2017' data-meta-creationdate="1494714542000" data-date="1494714543000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  will start Miley Tuesday in Detroit, Jimenez starting Wednesday.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/863521441391706113'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">5/13/2017 10:29:02 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(903056725, true );" onclick="return GoToSinglePostPermalink(903056725); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('5/13/2017 10:29:02 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


</div>


<div id="BottomPagination"></div>

</div>



<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 800, 0, null, null, null, true );
        



ThreadLiveBlog.NewPostSound = "http://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = false;
ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2017/5/14/e5835e6b-97c1-45ff-8fe4-74c4cd509258_300.jpg";
ThreadLiveBlog.Title = "Orioles-Royals 0513";
ThreadLiveBlog.Description = "The Orioles look to get even with the Royals in Kansas City."; 
ThreadLiveBlog.URL = "http://live.baltimoresun.com/Event/Orioles-Royals_0513";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;

ThreadLiveBlog.PollForNew();


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

<a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 45584;
_sf_async_config.domain = 'live.baltimoresun.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    <script type="application/ld+json">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</script>


<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body>
</html>