<html>
<head>
    
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   

    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2612464";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";

        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/pages/Thread.aspx?SiteId=1351&v=v149_1.0.6380.15838&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v149_1.0.6380.15838">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/IE/WhiteLabelIE7.css?v=v149_1.0.6380.15838">
    <![endif]-->

    
   
    <link rel="canonical" href="http://live.baltimoresun.com/Event/Orioles-Rays_0625_2"> 
    

    <script type="text/javascript" src="//cdn.scribblelive.com/js/pages/Thread.aspx?SiteId=1351&v=v149_1.0.6380.15838&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v149_1.0.6380.15838"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v149_1.0.6380.15838"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v149_1.0.6380.15838"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v149_1.0.6380.15838"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "6/25/2017 8:37:25 PM";
        var ThreadId = "2612464";
        var ClientId = "10629";
        var IsLive = true;
        var WebsiteId = 1351;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = false;
        
        var IsMostRecentPage = true;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Tribune: Baltimore Sun";
        var BlockFacebookLikeWidget = false;
    </script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Orioles-Rays 0625">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://live.baltimoresun.com/Event/Orioles-Rays_0625_2">
    <meta property="og:image" content="https://images.scribblelive.com/2017/6/25/6a745359-13c0-4e99-af6b-143e714aad77.jpg">
    <meta property="og:description" content="The Orioles face the Rays at Tropicana Field.">
    <meta property="og:site_name" content="live.baltimoresun.com">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="The Orioles face the Rays at Tropicana Field.">
    <meta name="keywords" content="Baltimore Orioles,baseball,Major League Baseball,Tampa Bay Rays">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Orioles-Rays 0625">
    <meta itemprop="description" content="The Orioles face the Rays at Tropicana Field.">
    <meta itemprop="image" content="https://images.scribblelive.com/2017/6/25/6a745359-13c0-4e99-af6b-143e714aad77_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Orioles-Rays 0625" href="/Event/rss.aspx?id=2612464">

    


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<title>Orioles-Rays 0625</title>
<script type="text/javascript">
((((window.trb || (window.trb = {})).data || (trb.data = {})).metrics || (trb.data.metrics = {})).thirdparty = {
pageName: 'bs:scribble-live:live-blog:' + document.title.replace(/\s+/g, '-').toLowerCase() + ':articleproject.',
channel: 'news:maryland',
server: 'live.baltimoresun.com',
hier1: 'baltimoresun:news:maryland',
hier2: 'news:maryland',
prop1: 'D=pageName',
prop2: 'news',
prop38: 'articleproject',
prop57: 'D=c38',
eVar20: 'baltimoresun',
eVar21: 'D=c38',
eVar34: 'news:maryland',
eVar35: 'bs:scribble-live:live-blog:' + document.title + ':articleproject.',
events:''
});
</script>
<meta name="keywords" content="Baltimore Sun blogging, live blog, sports, news, business, entertainment">
<meta name="description" content="Follow Baltimore Sun's live blogging for the latest local news, sports, entertainment, and business news.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="y_key" content="43959a87935ee9bb"> 
<meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786">
<link rel="shortcut icon" href="http://www.baltimoresun.com/favicon.ico">
<link rel="icon" type="image/ico" href="http://www.baltimoresun.com/favicon.ico"> 
<link rel="stylesheet" type="text/css" href="external-branding.css?v=13">
<style type="text/css">body {
 padding-top: 60px;
}


/* Event Title ========== */

h2#ThreadTitle { 
   font-family:arial,​sans-serif !important;
   font-size:24px !important;
   font-weight:700 !important;
   color:#1B2F4A !important;
   text-align:left !important;
   line-height: 118%; 
}


/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}


/* Description Under Event Title ========== */

h3.Description {
   font-family:arial,​sans-serif !important;
   font-size:14px !important;
   font-weight:700 !important;
   color:#000000 !important;
   text-align:left !important;
   line-height: 130%; 
}


/* Post Content ========== */

.Posts li .Content {

}

.Posts li.Comment .Content {
   color: #666666;
}

.Content img {
     max-width: 100%;
}


/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
   color: #FFF;
   border-color: #333;
   background-color: #333;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion.Discussions-On ul#ToolbarMenu li.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.User em a.TwitterIntent img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#Column1Area_ArticleArea div#Column1Area_ArticleHolder.LiveArticle {
   font-family:arial,​sans-serif !important;
   font-size:12px !important;
   color:#292727 !important;
   line-height:18px !important;
   text-align:left !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.Content a {
   color:#004488 !important;
   font-weight:normal !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.discussion-wrap div.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.Media span#Content img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item blockquote a {
   color:#004488 !important;
   font-weight:normal !important;
}

ul.Pagination li a {

   color: #1A3048 !important;

   border-color: #1A3048;

   background-color: #FFF;

}

ul.Pagination li a:hover {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048 !important;

}

ul.Pagination li a.Current {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048;

}

ul.Pagination li a.Current:hover {

   color: #FFF;

   border-color: #1A3048;

   background-color: #1A3048;

}

div#Column1 div#Discussion ul#ToolbarMenu {

   background-color: #1A3048;

}

div#Column1 div#Discussion div#Tools {

   border-bottom: 1px solid #1A3048;

}

ul#ToolbarMenu li a.Selected {

   background-color:#4D5E72 !important;

   color:#FFF !important;

}

ul#ToolbarMenu li a:hover {

   background-color:#4D5E72 !important;

}

#Discussion ul#ToolbarMenu li a {

   border-right: 1px solid #4D5E72;

   color:#FFF;

}

#Discussion ul#ToolbarMenu li.LiveIndicator {

   color:#FFF !important;

}

#TopShareMenu {

   background-color: #1A3048 !important;

}

#TopShareMenu li.divider {

   border-right:1px solid #4D5E72 !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live {
   background-color:#FFF !important;
}

#scribble-live {
     max-width: 868px;
     padding-left: 1%; 
}


.TabList {
     margin-top: .66em;
}



@media all and (min-width: 868px ) {
#scribble-live {
     margin: 0 auto 0 auto;
}
}


/* STYLING FOR RESPONSIVE YOUTUBE AND VIMEO VIDEOS */
.Content u u { display: block; position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; max-width: 100%; height: auto; } .Content u u iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style></head>
<body style="padding-top:60px;">
<script src="http://www.baltimoresun.com/thirdpartyservice?disablessor=true" async=""></script>
<div data-trb-thirdpartynav=""></div>
<div id="scribble-live">
    

<h2 id="ThreadTitle">Orioles-Rays 0625 <em>Live</em></h2>

<h3 class='Description'>The Orioles face the Rays at Tropicana Field.</h3><div><div id="TopHtml"><style type="text/css">
#oswidget {
  width: 100%;
  min-width: 300px;
  max-width: 550px;
  height: 230px;
  margin-top: 5px;
}
#stnvid {
    max-width: 550px;
    margin-top: -25px;
}
</style>
<iframe sandbox="allow-scripts allow-pointer-lock allow-same-origin allow-popups allow-modals allow-forms" id="oswidget" src="http://baltimoresun.sportsdirectinc.com/sports-scores/TeamMatchup.aspx?TeamAbbr=BAL&League=MLB" scrolling="no" frameborder="no"></iframe>
<div id="stnvid">
<div class='s2nPlayer-uMv3rvqU' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=uMv3rvqU&cid=4643' data-type='s2nScript'></script></div><br>
</div></div>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>



    <script type="text/javascript">
        GigyaSL.ShareURL = "http://www.scribblelive.com/User/EventShare.aspx?Redirect=http%3a%2f%2flive.baltimoresun.com%2f&ThreadId=2612464";
    </script>
    
<div id="TopShareMenu">
    <ul>
        <li class="Share">Share</li>
        <li class="SL_Share Facebook" data-sharetype="event"></li>
		<li class="divider"></li>
        <li class="SL_Share Twitter" data-sharetype="event"></li>
 		<li class="divider WhatsApp"></li>
        <li class="SL_Share WhatsApp" data-sharetype="event"></li>
        <li class="divider"></li>
        <li class="SL_Share LinkedIn" data-sharetype="event"></li>
    </ul>
</div>

<ul id="ToolbarMenu">
    
        <li class="FirstLast"><a href="#" onclick="EmbedToolOpen( jQuerySL( '#Options' ), this ); return false;" id="">Options</a></li>
    
    
    <li class="LiveIndicator">Live Updating <img src="//cdn.scribblelive.com/Style/Images/ajax-loader.gif" alt=""></li>
    
</ul>

<div id="Tools">

    
     <script type="text/javascript" src="https://www.google.com/jsapi"></script>
     <script type="text/javascript">
         google.load("language", "1");
     </script>
    

    <div class="Tool" id="Share">
        <div class="ToolContent"></div>
      </div>
      <div class="Tool" id="Options">
        <div class="ToolContent">
            <h4>Options</h4>
            <div class="Option" id="FontSize">
                <h5>Font Size</h5>
                <ul id="FontSwitcher">
                    <li><a href="#" onclick="SetFontSize( this.id ); return false;" id="Smaller" title="Smaller">Smaller</a></li>
                    <li><a href="#" onclick="SetFontSize( this.id ); return false;" id="Normal" title="Normal">Normal</a></li>
                    <li><a href="#" onclick="SetFontSize( this.id ); return false;" id="Larger" title="Larger">Larger</a></li> 
                </ul>
            </div>
            <div class="Option" id="ToggleComments">
                <h5>Viewer Comments</h5>
                <select onchange="document.location=this.value" ;="">
                    <option selected='selected' value="http://live.baltimoresun.com/Event/Orioles-Rays_0625_2">on
                    <option value="http://live.baltimoresun.com/Event/Orioles-Rays_0625_2?ShowComments=0">Off
                </select>
            </div>
            <div class="Option" id="ChangeSound">
                <h5>Sounds</h5>
                <select onchange="SelectSound(this)">
                    <option value="" selected='true'>Mute
                    <option value="http://media.scribblelive.com/Sounds/1.mp3">Flick
                    <option value="http://media.scribblelive.com/Sounds/2.mp3">Bubble
                    <option value="http://media.scribblelive.com/Sounds/Purr.mp3">Purr
                </select>
            </div>
            
            <div class="Option Last" id="ChangeLanguage">
                <h5>Translate posts and comments.</h5>
                <select name="ctl00$Column1Area$CommentToolbar$LanguageDropdown" id="Column1Area_CommentToolbar_LanguageDropdown" onchange="LiveBlog.GetInstance().TranslateAllPosts( this.value )">
	<option selected="selected" value="">
	<option value="en">English
	<option value="fr">fran&#231;ais
	<option value="it">Italiano
	<option value="de">Deutsch
	<option value="es">Espa&#241;ol
	<option value="no">Norsk
	<option value="ru">русский
	<option value="zh-cn">简体中文
	<option value="da">Dansk
	<option value="ja">日本語
	<option value="nl">Nederlands
	<option value="pt">Portugu&#234;s
	<option value="sv">Svenska
	<option value="ko">한국어
	<option value="hi">हिन्दी
	<option value="ar">العربية
	<option value="hr">hrvatski jezik
	<option value="iw">עִבְרִית
	<option value="fi">suomi
	<option value="th">ภาษาไทย
</select>
            </div>
            
            <div class="Clear"></div>
        </div>
      </div>
      <div class="Tool" id="Comment">
          
      </div>
      <div class="Tool" id="Map">
        <div class="ToolContent"><div id="SL_Map"></div></div>
      </div>
      
</div>


    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Descending">

	
            
			<li id="LiveBlog_Post983512255" class="First PostType_2 Tweet" data-show-edit-by="true" data-postid="983512255" created_at='Sun Jun 25 20:37:10 +0000 2017' data-meta-creationdate="1498423044000" data-date="1498423045000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/6/25/6a745359-13c0-4e99-af6b-143e714aad77_800.jpg"><p class='Caption'>Orioles score three runs in ninth inning, rally to beat Rays, 8-5, win road series <a href="https://t.co/c2sii2RnVF" title="http://dlvr.it/PQ1slF">dlvr.it/PQ1slF</a> <a href="https://t.co/6cA4ewSmvG">https://pbs.twimg.com/media/DDMa-q9VoAA5hsi.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/879076020317339648'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 8:37:24 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983512255, true );" onclick="return GoToSinglePostPermalink(983512255); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 8:37:24 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983499232" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983499232" created_at='Sun Jun 25 20:25:52 +0000 2017' data-meta-creationdate="1498422363000" data-date="1498422364000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  win, 8-3. Their first road series win since April 18-20 in Cincy. 4 2/3 scoreless from the bullpen. They are 37-38.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879073176566865921'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 8:26:03 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983499232, true );" onclick="return GoToSinglePostPermalink(983499232); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 8:26:03 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983489726" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="983489726" created_at='Sun Jun 25 20:17:40 +0000 2017' data-meta-creationdate="1498421873000" data-date="1498421873000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Adam Jones plates Joey Rickard with a sacrifice fly. The <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  lead 8-5.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879071112927248385'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 8:17:53 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983489726, true );" onclick="return GoToSinglePostPermalink(983489726); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 8:17:53 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983484689" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983484689" created_at='Sun Jun 25 20:13:36 +0000 2017' data-meta-creationdate="1498421627000" data-date="1498421628000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Jonathan Schoop hit on the hand to put the <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  ahead 7-5. He has been hit nine times this year.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879070090162880512'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 8:13:47 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983484689, true );" onclick="return GoToSinglePostPermalink(983484689); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 8:13:47 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983481310" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="983481310" created_at='Sun Jun 25 20:11:05 +0000 2017' data-meta-creationdate="1498421477000" data-date="1498421477000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Joey Rickard with a go-ahead, ground rule double to score Caleb Joseph. <a href='https://twitter.com/search?q=%23Orioels&src=hash'>&#35;Orioels</a>  lead 6-5.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879069456919666688'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 8:11:17 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983481310, true );" onclick="return GoToSinglePostPermalink(983481310); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 8:11:17 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983479225" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983479225" created_at='Sun Jun 25 20:09:28 +0000 2017' data-meta-creationdate="1498421380000" data-date="1498421381000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Craig Gentry lays down a sac bunt to move forward Caleb Joseph. Seth Smith intentionally walked. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  threatening.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879069051871535105'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 8:09:41 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983479225, true );" onclick="return GoToSinglePostPermalink(983479225); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 8:09:41 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983475074" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="983475074" created_at='Sun Jun 25 20:05:52 +0000 2017' data-meta-creationdate="1498421164000" data-date="1498421165000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Brad Brach throws 20 pitches in an 8th inning extended by the rare Jesús Sucre infield single. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879068145763450881'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 8:06:04 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983475074, true );" onclick="return GoToSinglePostPermalink(983475074); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 8:06:04 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983460687" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983460687" created_at='Sun Jun 25 19:53:25 +0000 2017' data-meta-creationdate="1498420418000" data-date="1498420418000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Brad Brach enters with the game tied at 5 in the 8th. All hands on deck with an off-day tomorrow. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879065010030477314'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 7:53:37 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983460687, true );" onclick="return GoToSinglePostPermalink(983460687); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 7:53:37 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983453973" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="983453973" created_at='Sun Jun 25 19:47:33 +0000 2017' data-meta-creationdate="1498420064000" data-date="1498420065000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Home run, Jonathan Schoop. His 15th of the year ties the game at 5. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879063533035687937'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 7:47:44 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983453973, true );" onclick="return GoToSinglePostPermalink(983453973); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 7:47:44 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983451669" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983451669" created_at='Sun Jun 25 19:45:24 +0000 2017' data-meta-creationdate="1498419936000" data-date="1498419937000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">A clean 7th inning for Darren O'Day, who now has 500 big league innings logged along with his 500 Ks. Brach up in <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  pen. Down 5-4.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879062993459347456'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 7:45:36 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983451669, true );" onclick="return GoToSinglePostPermalink(983451669); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 7:45:36 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983448194" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="983448194" created_at='Sun Jun 25 19:42:24 +0000 2017' data-meta-creationdate="1498419756000" data-date="1498419756000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Darren O'Day has now struck out 500 big league batters. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879062238757302276'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 7:42:36 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983448194, true );" onclick="return GoToSinglePostPermalink(983448194); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 7:42:36 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983430791" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983430791" created_at='Sun Jun 25 19:26:58 +0000 2017' data-meta-creationdate="1498418830000" data-date="1498418830000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Richard Bleier fans Evan Longoria to end the sixth. He has a 1.88 ERA. The <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  trail 5-4.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879058356161433606'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 7:27:10 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983430791, true );" onclick="return GoToSinglePostPermalink(983430791); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 7:27:10 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983423208" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="983423208" created_at='Sun Jun 25 19:20:09 +0000 2017' data-meta-creationdate="1498418421000" data-date="1498418422000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/6/25/ff46b711-f8ae-4071-9357-9f2ee9283bed_800.jpg"><p class='Caption'>A balanced year for Trey Mancini. Five HR to LF now, with five to CF and four to RF. <a href="https://t.co/KL9xOG856l">https://pbs.twimg.com/media/DDMJWYnXkAEiKmQ.jpg</a></p></div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879056640254906369'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 7:20:21 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983423208, true );" onclick="return GoToSinglePostPermalink(983423208); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 7:20:21 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983409432" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983409432" created_at='Sun Jun 25 19:07:49 +0000 2017' data-meta-creationdate="1498417682000" data-date="1498417682000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Home run, Trey Mancini. His 14th of the year cuts the <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  deficit to 5-4.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879053535115190272'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 7:08:02 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983409432, true );" onclick="return GoToSinglePostPermalink(983409432); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 7:08:02 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983396393" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="983396393" created_at='Sun Jun 25 18:56:24 +0000 2017' data-meta-creationdate="1498416996000" data-date="1498416997000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Chris Tillman pulled in favor of Stefan Crichton. 4 1/3 IP, 8 H, 5 R (4 ER), 2 BB, 5 K. ERA remains 8.39. 92p/58s/7swinging. 28 foul balls.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879050661949829121'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 6:56:36 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983396393, true );" onclick="return GoToSinglePostPermalink(983396393); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 6:56:36 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983390461" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983390461" created_at='Sun Jun 25 18:51:15 +0000 2017' data-meta-creationdate="1498416686000" data-date="1498416686000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Chris Tillman's nemesis Evan Longoria tags him for a three-run home run. The <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  trail 5-3.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879049364165054465'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 6:51:26 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983390461, true );" onclick="return GoToSinglePostPermalink(983390461); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 6:51:26 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983372598" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="983372598" created_at='Sun Jun 25 18:35:29 +0000 2017' data-meta-creationdate="1498415740000" data-date="1498415740000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">More accurately, those things involved Daniel Robertson. Featherston flew out to the track in RF to score him. 3-2.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879045396412194816'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 6:35:40 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983372598, true );" onclick="return GoToSinglePostPermalink(983372598); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 6:35:40 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983371128" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983371128" created_at='Sun Jun 25 18:34:11 +0000 2017' data-meta-creationdate="1498415662000" data-date="1498415662000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Taylor Featherston singled with one out and is now on third base after Chris Tillman missed the mark on a pickoff attempt. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879045070506385409'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 6:34:22 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983371128, true );" onclick="return GoToSinglePostPermalink(983371128); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 6:34:22 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983366527" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="983366527" created_at='Sun Jun 25 18:30:18 +0000 2017' data-meta-creationdate="1498415429000" data-date="1498415430000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Trevor Plouffe fouled off seven straight pitches before flying out to RF. 22 of Chris Tillman's 66 pitches have been fouled off. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879044095674646528'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 6:30:29 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983366527, true );" onclick="return GoToSinglePostPermalink(983366527); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 6:30:29 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983356535" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="983356535" created_at='Sun Jun 25 18:21:27 +0000 2017' data-meta-creationdate="1498414898000" data-date="1498414899000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/6/25/ec1cfae5-6bb2-4fd8-bd16-76a40fc869ab_800.jpg"><p class='Caption'>The <a href='https://twitter.com/Statcast'>@Statcast</a>  data on Caleb Joseph's HR. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href="https://t.co/uHmtSTTBmC">https://pbs.twimg.com/media/DDL76n9WsAAp1w0.jpg</a></p></div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879041868696354816'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 6:21:39 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983356535, true );" onclick="return GoToSinglePostPermalink(983356535); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 6:21:39 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983353390" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="983353390" created_at='Sun Jun 25 18:18:37 +0000 2017' data-meta-creationdate="1498414730000" data-date="1498414731000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Home run, Caleb Joseph. His third of the year gives the <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  a 3-1 lead.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879041155417112577'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 6:18:50 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983353390, true );" onclick="return GoToSinglePostPermalink(983353390); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 6:18:50 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983348457" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983348457" created_at='Sun Jun 25 18:14:22 +0000 2017' data-meta-creationdate="1498414474000" data-date="1498414474000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Chris Tillman strikes out the side on 14 pitches in the third. Five swinging strikes, including three on FB. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  lead 2-1.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879040083164377088'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 6:14:34 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983348457, true );" onclick="return GoToSinglePostPermalink(983348457); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 6:14:34 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983337789" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="983337789" created_at='Sun Jun 25 18:04:51 +0000 2017' data-meta-creationdate="1498413902000" data-date="1498413903000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Manny Machado, Jonathan Schoop, and Adam Jones all strike out in the 3rd. Odorizzi had 6 swinging strikes in the inning.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879037689034670082'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 6:05:03 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983337789, true );" onclick="return GoToSinglePostPermalink(983337789); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 6:05:03 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983329108" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983329108" created_at='Sun Jun 25 17:57:25 +0000 2017' data-meta-creationdate="1498413458000" data-date="1498413459000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Chris Tillman wins a seven-pitch battle with Corey Dickerson to strike him out and leave the bases loaded. 4 H, 2 BB in 2 IP. FB avg 91 mph.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879035820459659269'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 5:57:38 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983329108, true );" onclick="return GoToSinglePostPermalink(983329108); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 5:57:38 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983319730" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="983319730" created_at='Sun Jun 25 17:48:55 +0000 2017' data-meta-creationdate="1498412947000" data-date="1498412948000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Taylor Featherston singles to score Steven Souza Jr., who opened the 2nd with a base hit. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  lead slashed to 2-1.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879033677778432005'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 5:49:08 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983319730, true );" onclick="return GoToSinglePostPermalink(983319730); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 5:49:08 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983309817" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983309817" created_at='Sun Jun 25 17:40:08 +0000 2017' data-meta-creationdate="1498412420000" data-date="1498412421000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">The 2nd inning today featured Craig Gentry's 2nd XBH this year and Paul Janish's first RBIs in bigs since Oct. 2015. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879031469527769088'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 5:40:20 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983309817, true );" onclick="return GoToSinglePostPermalink(983309817); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 5:40:20 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983306699" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="983306699" created_at='Sun Jun 25 17:37:29 +0000 2017' data-meta-creationdate="1498412260000" data-date="1498412261000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Paul Janish puts the <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  up 2-0 with a single to LF.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879030802021060609'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 5:37:40 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983306699, true );" onclick="return GoToSinglePostPermalink(983306699); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 5:37:40 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983304961" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983304961" created_at='Sun Jun 25 17:35:55 +0000 2017' data-meta-creationdate="1498412167000" data-date="1498412168000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">The <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  are doing some two-out hitting. Craig Gentry doubles after a two-out single by Caleb Joseph, and there's two on for Paul Janish</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879030408146563073'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 5:36:08 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983304961, true );" onclick="return GoToSinglePostPermalink(983304961); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 5:36:08 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983295274" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="983295274" created_at='Sun Jun 25 17:27:20 +0000 2017' data-meta-creationdate="1498411651000" data-date="1498411651000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">TIllman gets out of it with a double play and a line drive out to RCF. Gentry took away extra bases. This is a good defensive OF. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879028246737817600'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 5:27:31 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983295274, true );" onclick="return GoToSinglePostPermalink(983295274); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 5:27:31 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983292145" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983292145" created_at='Sun Jun 25 17:24:28 +0000 2017' data-meta-creationdate="1498411481000" data-date="1498411481000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Chris Tillman walked Mallex Smith and allowed a single to Corey Dickerson to create an uncomfortable situation early. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879027526517104640'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 5:24:41 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983292145, true );" onclick="return GoToSinglePostPermalink(983292145); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 5:24:41 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983290464" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="983290464" created_at='Sun Jun 25 17:23:06 +0000 2017' data-meta-creationdate="1498411400000" data-date="1498411401000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/6/25/42ac9e86-58e8-4fbb-aa7f-2c8f00f9b607_800.jpg"><p class='Caption'>Orioles replicating spring training schedule as closer Zach Britton's progress continues <a href="https://t.co/T0lKYqBQ4l" title="http://dlvr.it/PQ0FrK">dlvr.it/PQ0FrK</a> <a href="https://t.co/bHRztQQdNg">https://pbs.twimg.com/media/DDLuj9yUAAAUlft.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/879027183603261444'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 5:23:20 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983290464, true );" onclick="return GoToSinglePostPermalink(983290464); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 5:23:20 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post983283800" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="983283800" created_at='Sun Jun 25 17:17:17 +0000 2017' data-meta-creationdate="1498411048000" data-date="1498411049000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Jonathan Schoop singled with two outs in the first inning to make Jake Odorizzi work for it a bit. 17 pitch first. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/879025718415548416'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">6/25/2017 5:17:28 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(983283800, true );" onclick="return GoToSinglePostPermalink(983283800); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('6/25/2017 5:17:28 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


</div>


<div id="BottomPagination"></div>

</div>



<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 800, 0, null, null, null, true );
        



ThreadLiveBlog.NewPostSound = "http://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = false;
ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2017/6/25/6a745359-13c0-4e99-af6b-143e714aad77_300.jpg";
ThreadLiveBlog.Title = "Orioles-Rays 0625";
ThreadLiveBlog.Description = "The Orioles face the Rays at Tropicana Field."; 
ThreadLiveBlog.URL = "http://live.baltimoresun.com/Event/Orioles-Rays_0625_2";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;

ThreadLiveBlog.PollForNew();


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

<a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 45584;
_sf_async_config.domain = 'live.baltimoresun.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    

<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body>
</html>