<html>
<head>
    
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   

    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2559341";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";

        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/pages/Thread.aspx?SiteId=1351&v=v144.5_1.0.6317.17513&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v144.5_1.0.6317.17513">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/IE/WhiteLabelIE7.css?v=v144.5_1.0.6317.17513">
    <![endif]-->

    
   
    <link rel="canonical" href="http://live.baltimoresun.com/Event/Orioles-Rays_0424"> 
    <link rel="prev" href="http://live.baltimoresun.com/Event/Orioles-Rays_0424?Page=0">

    <script type="text/javascript" src="//cdn.scribblelive.com/js/pages/Thread.aspx?SiteId=1351&v=v144.5_1.0.6317.17513&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v144.5_1.0.6317.17513"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v144.5_1.0.6317.17513"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v144.5_1.0.6317.17513"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v144.5_1.0.6317.17513"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "4/25/2017 3:18:03 AM";
        var ThreadId = "2559341";
        var ClientId = "10629";
        var IsLive = true;
        var WebsiteId = 1351;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = false;
        
        var IsMostRecentPage = true;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Tribune: Baltimore Sun";
        var BlockFacebookLikeWidget = false;
    </script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Orioles-Rays 0424">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://live.baltimoresun.com/Event/Orioles-Rays_0424">
    <meta property="og:image" content="https://images.scribblelive.com/2017/4/25/b9a84592-b26f-4954-9024-1f688a070c03.jpg">
    <meta property="og:description" content="The Orioles face the Rays at Camden Yards.">
    <meta property="og:site_name" content="live.baltimoresun.com">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="The Orioles face the Rays at Camden Yards.">
    <meta name="keywords" content="Baltimore Orioles,baseball,Major League Baseball,Tampa Bay Rays">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Orioles-Rays 0424">
    <meta itemprop="description" content="The Orioles face the Rays at Camden Yards.">
    <meta itemprop="image" content="https://images.scribblelive.com/2017/4/25/b9a84592-b26f-4954-9024-1f688a070c03_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Orioles-Rays 0424" href="/Event/rss.aspx?id=2559341">

    


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<title>Orioles-Rays 0424</title>
<script type="text/javascript">
((((window.trb || (window.trb = {})).data || (trb.data = {})).metrics || (trb.data.metrics = {})).thirdparty = {
pageName: 'bs:scribble-live:live-blog:' + document.title.replace(/\s+/g, '-').toLowerCase() + ':articleproject.',
channel: 'news:maryland',
server: 'live.baltimoresun.com',
hier1: 'baltimoresun:news:maryland',
hier2: 'news:maryland',
prop1: 'D=pageName',
prop2: 'news',
prop38: 'articleproject',
prop57: 'D=c38',
eVar20: 'baltimoresun',
eVar21: 'D=c38',
eVar34: 'news:maryland',
eVar35: 'bs:scribble-live:live-blog:' + document.title + ':articleproject.',
events:''
});
</script>
<meta name="keywords" content="Baltimore Sun blogging, live blog, sports, news, business, entertainment">
<meta name="description" content="Follow Baltimore Sun's live blogging for the latest local news, sports, entertainment, and business news.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="y_key" content="43959a87935ee9bb"> 
<meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786">
<link rel="shortcut icon" href="http://www.baltimoresun.com/favicon.ico">
<link rel="icon" type="image/ico" href="http://www.baltimoresun.com/favicon.ico"> 
<link rel="stylesheet" type="text/css" href="external-branding.css?v=13">
<style type="text/css">body {
 padding-top: 60px;
}


/* Event Title ========== */

h2#ThreadTitle { 
   font-family:arial,​sans-serif !important;
   font-size:24px !important;
   font-weight:700 !important;
   color:#1B2F4A !important;
   text-align:left !important;
   line-height: 118%; 
}


/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}


/* Description Under Event Title ========== */

h3.Description {
   font-family:arial,​sans-serif !important;
   font-size:14px !important;
   font-weight:700 !important;
   color:#000000 !important;
   text-align:left !important;
   line-height: 130%; 
}


/* Post Content ========== */

.Posts li .Content {

}

.Posts li.Comment .Content {
   color: #666666;
}

.Content img {
     max-width: 100%;
}


/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
   color: #FFF;
   border-color: #333;
   background-color: #333;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion.Discussions-On ul#ToolbarMenu li.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.User em a.TwitterIntent img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#Column1Area_ArticleArea div#Column1Area_ArticleHolder.LiveArticle {
   font-family:arial,​sans-serif !important;
   font-size:12px !important;
   color:#292727 !important;
   line-height:18px !important;
   text-align:left !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.Content a {
   color:#004488 !important;
   font-weight:normal !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.discussion-wrap div.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.Media span#Content img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item blockquote a {
   color:#004488 !important;
   font-weight:normal !important;
}

ul.Pagination li a {

   color: #1A3048 !important;

   border-color: #1A3048;

   background-color: #FFF;

}

ul.Pagination li a:hover {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048 !important;

}

ul.Pagination li a.Current {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048;

}

ul.Pagination li a.Current:hover {

   color: #FFF;

   border-color: #1A3048;

   background-color: #1A3048;

}

div#Column1 div#Discussion ul#ToolbarMenu {

   background-color: #1A3048;

}

div#Column1 div#Discussion div#Tools {

   border-bottom: 1px solid #1A3048;

}

ul#ToolbarMenu li a.Selected {

   background-color:#4D5E72 !important;

   color:#FFF !important;

}

ul#ToolbarMenu li a:hover {

   background-color:#4D5E72 !important;

}

#Discussion ul#ToolbarMenu li a {

   border-right: 1px solid #4D5E72;

   color:#FFF;

}

#Discussion ul#ToolbarMenu li.LiveIndicator {

   color:#FFF !important;

}

#TopShareMenu {

   background-color: #1A3048 !important;

}

#TopShareMenu li.divider {

   border-right:1px solid #4D5E72 !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live {
   background-color:#FFF !important;
}

#scribble-live {
     max-width: 868px;
     padding-left: 1%; 
}


.TabList {
     margin-top: .66em;
}



@media all and (min-width: 868px ) {
#scribble-live {
     margin: 0 auto 0 auto;
}
}


/* STYLING FOR RESPONSIVE YOUTUBE AND VIMEO VIDEOS */
.Content u u { display: block; position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; max-width: 100%; height: auto; } .Content u u iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style></head>
<body style="padding-top:60px;">
<script src="http://www.baltimoresun.com/thirdpartyservice?disablessor=true" async=""></script>
<div data-trb-thirdpartynav=""></div>
<div id="scribble-live">
    

<h2 id="ThreadTitle">Orioles-Rays 0424 <em>Live</em></h2>

<h3 class='Description'>The Orioles face the Rays at Camden Yards.</h3><div><div id="TopHtml"><style type="text/css">
#oswidget {
  width: 100%;
  min-width: 300px;
  max-width: 550px;
  height: 230px;
  margin-top: 5px;
}
#stnvid {
    max-width: 550px;
    margin-top: -25px;
}
</style>
<iframe sandbox="allow-scripts allow-pointer-lock allow-same-origin allow-popups allow-modals allow-forms" id="oswidget" src="http://baltimoresun.sportsdirectinc.com/sports-scores/TeamMatchup.aspx?TeamAbbr=BAL&League=MLB" scrolling="no" frameborder="no"></iframe>
<div id="stnvid">
<div class='s2nPlayer-uMv3rvqU' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=uMv3rvqU&cid=4643' data-type='s2nScript'></script></div><br>
</div></div>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"><ul class='Pagination'><li><a target='_self' href='http://live.baltimoresun.com/Event/Orioles-Rays_0424' class='Current'>&lt; Newest</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Orioles-Rays_0424' class='Current'>1</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Orioles-Rays_0424?Page=0'>2</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Orioles-Rays_0424?Page=0'>Oldest &gt;</a></li></ul></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>



    <script type="text/javascript">
        GigyaSL.ShareURL = "http://www.scribblelive.com/User/EventShare.aspx?Redirect=http%3a%2f%2flive.baltimoresun.com%2f&ThreadId=2559341";
    </script>
    
<div id="TopShareMenu">
    <ul>
        <li class="Share">Share</li>
        <li class="SL_Share Facebook" data-sharetype="event"></li>
		<li class="divider"></li>
        <li class="SL_Share Twitter" data-sharetype="event"></li>
 		<li class="divider WhatsApp"></li>
        <li class="SL_Share WhatsApp" data-sharetype="event"></li>
        <li class="divider"></li>
        <li class="SL_Share LinkedIn" data-sharetype="event"></li>
    </ul>
</div>

<ul id="ToolbarMenu">
    
        <li class="FirstLast"><a href="#" onclick="EmbedToolOpen( jQuerySL( '#Options' ), this ); return false;" id="">Options</a></li>
    
    
    <li class="LiveIndicator">Live Updating <img src="//cdn.scribblelive.com/Style/Images/ajax-loader.gif" alt=""></li>
    
</ul>

<div id="Tools">

    
     <script type="text/javascript" src="https://www.google.com/jsapi"></script>
     <script type="text/javascript">
         google.load("language", "1");
     </script>
    

    <div class="Tool" id="Share">
        <div class="ToolContent"></div>
      </div>
      <div class="Tool" id="Options">
        <div class="ToolContent">
            <h4>Options</h4>
            <div class="Option" id="FontSize">
                <h5>Font Size</h5>
                <ul id="FontSwitcher">
                    <li><a href="#" onclick="SetFontSize( this.id ); return false;" id="Smaller" title="Smaller">Smaller</a></li>
                    <li><a href="#" onclick="SetFontSize( this.id ); return false;" id="Normal" title="Normal">Normal</a></li>
                    <li><a href="#" onclick="SetFontSize( this.id ); return false;" id="Larger" title="Larger">Larger</a></li> 
                </ul>
            </div>
            <div class="Option" id="ToggleComments">
                <h5>Viewer Comments</h5>
                <select onchange="document.location=this.value" ;="">
                    <option selected='selected' value="http://live.baltimoresun.com/Event/Orioles-Rays_0424">on
                    <option value="http://live.baltimoresun.com/Event/Orioles-Rays_0424?ShowComments=0">Off
                </select>
            </div>
            <div class="Option" id="ChangeSound">
                <h5>Sounds</h5>
                <select onchange="SelectSound(this)">
                    <option value="" selected='true'>Mute
                    <option value="http://media.scribblelive.com/Sounds/1.mp3">Flick
                    <option value="http://media.scribblelive.com/Sounds/2.mp3">Bubble
                    <option value="http://media.scribblelive.com/Sounds/Purr.mp3">Purr
                </select>
            </div>
            
            <div class="Option Last" id="ChangeLanguage">
                <h5>Translate posts and comments.</h5>
                <select name="ctl00$Column1Area$CommentToolbar$LanguageDropdown" id="Column1Area_CommentToolbar_LanguageDropdown" onchange="LiveBlog.GetInstance().TranslateAllPosts( this.value )">
	<option selected="selected" value="">
	<option value="en">English
	<option value="fr">fran&#231;ais
	<option value="it">Italiano
	<option value="de">Deutsch
	<option value="es">Espa&#241;ol
	<option value="no">Norsk
	<option value="ru">русский
	<option value="zh-cn">简体中文
	<option value="da">Dansk
	<option value="ja">日本語
	<option value="nl">Nederlands
	<option value="pt">Portugu&#234;s
	<option value="sv">Svenska
	<option value="ko">한국어
	<option value="hi">हिन्दी
	<option value="ar">العربية
	<option value="hr">hrvatski jezik
	<option value="iw">עִבְרִית
	<option value="fi">suomi
	<option value="th">ภาษาไทย
</select>
            </div>
            
            <div class="Clear"></div>
        </div>
      </div>
      <div class="Tool" id="Comment">
          
      </div>
      <div class="Tool" id="Map">
        <div class="ToolContent"><div id="SL_Map"></div></div>
      </div>
      
</div>


    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Descending">

	
            
			<li id="LiveBlog_Post861584472" class="First PostType_1 Tweet" data-show-edit-by="true" data-postid="861584472" created_at='Tue Apr 25 02:43:35 +0000 2017' data-meta-creationdate="1493088226000" data-date="1493088227000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Givens actually credited with the win, not Nuno. <a href='http://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856700184344109056'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:43:46 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861584472, true );" onclick="return GoToSinglePostPermalink(861584472); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:43:46 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861583412" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="861583412" created_at='Tue Apr 25 02:42:17 +0000 2017' data-meta-creationdate="1493088184000" data-date="1493088185000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  beat <a href='http://twitter.com/search?q=%23Rays&src=hash'>&#35;Rays</a>  6-3. Nuno gets the win. Brach with his 4th save after Longoria is caught in run down to end game.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856699859784667141'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/JonMeoli/status/856700001329827840'>JonMeoli</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:43:04 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861583412, true );" onclick="return GoToSinglePostPermalink(861583412); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:43:04 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861582605" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="861582605" created_at='Tue Apr 25 02:42:17 +0000 2017' data-meta-creationdate="1493088149000" data-date="1493088150000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  beat <a href='http://twitter.com/search?q=%23Rays&src=hash'>&#35;Rays</a>  6-3. Nuno gets the win. Brach with his 4th save after Longoria is caught in run down to end game.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856699859784667141'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:42:30 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861582605, true );" onclick="return GoToSinglePostPermalink(861582605); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:42:30 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861575987" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="861575987" created_at='Tue Apr 25 02:37:28 +0000 2017' data-meta-creationdate="1493087860000" data-date="1493087860000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Brach gets Kiermaier looking. One down in the 9th. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856698645164556290'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:37:39 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861575987, true );" onclick="return GoToSinglePostPermalink(861575987); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:37:39 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861570325" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="861570325" created_at='Tue Apr 25 02:33:34 +0000 2017' data-meta-creationdate="1493087626000" data-date="1493087627000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Here comes Brad Brach for the 9th. Trying to go 4-for-4 on save opportunities. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  up 6-3.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856697666255892481'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:33:46 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861570325, true );" onclick="return GoToSinglePostPermalink(861570325); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:33:46 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861569017" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="861569017" created_at='Tue Apr 25 02:32:35 +0000 2017' data-meta-creationdate="1493087566000" data-date="1493087567000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Loud sac fly to CF by Schoop scores Castill from 3B. Insurance run give <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  a 6-3 lead in the 8th.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856697417466617857'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:32:46 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861569017, true );" onclick="return GoToSinglePostPermalink(861569017); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:32:46 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861566337" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="861566337" created_at='Tue Apr 25 02:30:32 +0000 2017' data-meta-creationdate="1493087444000" data-date="1493087444000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Brach back up in the <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  bullpen.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856696900875145216'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:30:44 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861566337, true );" onclick="return GoToSinglePostPermalink(861566337); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:30:44 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861564184" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="861564184" created_at='Tue Apr 25 02:29:15 +0000 2017' data-meta-creationdate="1493087367000" data-date="1493087368000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Game will resume at 10:28 with Hu pitching to Kim. Castillo on 3B with no outs in the 8th. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  lead 5-3. 19-minute delay.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856696580048658432'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:29:27 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861564184, true );" onclick="return GoToSinglePostPermalink(861564184); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:29:27 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861559459" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="861559459" created_at='Tue Apr 25 02:25:53 +0000 2017' data-meta-creationdate="1493087165000" data-date="1493087166000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">HP ump motioning for TB reliever to come into game, trying to get this thing restarted. <a href='http://twitter.com/search?q=%23Rays&src=hash'>&#35;Rays</a>  rookie Chih-Wei Hu will make his MLB debut.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856695729250865152'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:26:05 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861559459, true );" onclick="return GoToSinglePostPermalink(861559459); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:26:05 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861538869" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="861538869" created_at='Tue Apr 25 02:11:01 +0000 2017' data-meta-creationdate="1493086273000" data-date="1493086273000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">We are in a delay at 10:09 p.m. as the skies open up. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  lead 5-3 in bottom of the 8th.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856691989739393024'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:11:13 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861538869, true );" onclick="return GoToSinglePostPermalink(861538869); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:11:13 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861530384" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="861530384" created_at='Tue Apr 25 02:05:01 +0000 2017' data-meta-creationdate="1493085915000" data-date="1493085915000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Hart strikes out Weeks to end the 8th. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  head to bottom 8 up 5-3.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856690478359732224'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:05:15 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861530384, true );" onclick="return GoToSinglePostPermalink(861530384); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:05:15 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861526670" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="861526670" created_at='Tue Apr 25 02:02:25 +0000 2017' data-meta-creationdate="1493085757000" data-date="1493085757000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Weeks will pinch hit for Dickerson. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856689827143708673'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:02:37 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861526670, true );" onclick="return GoToSinglePostPermalink(861526670); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:02:37 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861525083" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="861525083" created_at='Tue Apr 25 02:01:21 +0000 2017' data-meta-creationdate="1493085693000" data-date="1493085694000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Brad Brach warming in the <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  pen.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856689554811756545'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:01:33 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861525083, true );" onclick="return GoToSinglePostPermalink(861525083); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:01:33 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861524241" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="861524241" created_at='Tue Apr 25 02:00:46 +0000 2017' data-meta-creationdate="1493085657000" data-date="1493085657000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Hart will come in for Givens with two outs in the 8th. <a href='http://twitter.com/search?q=%23Rays&src=hash'>&#35;Rays</a>  have 3 of 4 lefties coming up. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  up 5-3.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856689408761884672'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 2:00:57 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861524241, true );" onclick="return GoToSinglePostPermalink(861524241); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 2:00:57 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861517258" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="861517258" created_at='Tue Apr 25 01:55:51 +0000 2017' data-meta-creationdate="1493085362000" data-date="1493085362000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Announced crowd of 11,142 here at Camden Yards for <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  and <a href='http://twitter.com/search?q=%23Rays&src=hash'>&#35;Rays</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856688170662023169'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 1:56:02 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861517258, true );" onclick="return GoToSinglePostPermalink(861517258); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 1:56:02 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861506570" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="861506570" created_at='Tue Apr 25 01:48:08 +0000 2017' data-meta-creationdate="1493084901000" data-date="1493084902000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Checking in on my favorite stat, the <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  have now scored 40 of their 73 runs via the home run (54.8 percent).</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/856686230444150790'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 1:48:22 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861506570, true );" onclick="return GoToSinglePostPermalink(861506570); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 1:48:22 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861503795" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="861503795" created_at='Tue Apr 25 01:45:59 +0000 2017' data-meta-creationdate="1493084773000" data-date="1493084773000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/4/25/b9a84592-b26f-4954-9024-1f688a070c03_800.jpg"><p class='Caption'>Including this blast, the top two batters in the <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  lineup reached seven times so far tonight. (Via <a href='http://twitter.com/statcast'>@statcast</a> ) <a href="https://t.co/gYVGlix0Zj">http://pbs.twimg.com/media/C-OPF2xXkAAvMS0.jpg</a></p></div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/856685690012266496'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 1:46:13 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861503795, true );" onclick="return GoToSinglePostPermalink(861503795); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 1:46:13 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861500337" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="861500337" created_at='Tue Apr 25 01:43:39 +0000 2017' data-meta-creationdate="1493084632000" data-date="1493084632000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Jones homers to left. Had a lot of authority in that swing. Two-run homer off Archer puts <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  up 5-3 in 7th.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/856685102092488705'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 1:43:51 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861500337, true );" onclick="return GoToSinglePostPermalink(861500337); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 1:43:51 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861499169" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="861499169" created_at='Tue Apr 25 01:42:52 +0000 2017' data-meta-creationdate="1493084583000" data-date="1493084584000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Home run, Adam Jones. His fourth of the year, and the <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  lead 5-3.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/856684903597043712'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 1:43:04 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861499169, true );" onclick="return GoToSinglePostPermalink(861499169); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 1:43:04 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861474806" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="861474806" created_at='Tue Apr 25 01:25:19 +0000 2017' data-meta-creationdate="1493083534000" data-date="1493083534000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/4/25/d4aaefdb-5139-4d27-bb33-2b43c5990dc0_800.jpg"><p class='Caption'>Jonathan Schoop is now tied for the team lead with 5 homers and 11 RBIs. (Via <a href='http://twitter.com/statcast'>@statcast</a> ) <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href="https://t.co/GnMLpClJJK">http://pbs.twimg.com/media/C-OKXE7WAAAakfq.jpg</a></p></div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/856680488320331776'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 1:25:34 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861474806, true );" onclick="return GoToSinglePostPermalink(861474806); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 1:25:34 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861471904" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="861471904" created_at='Tue Apr 25 01:23:10 +0000 2017' data-meta-creationdate="1493083408000" data-date="1493083408000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Home run, Jonathan Schoop. His fifth of the year ties the game at three. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/856679946797842432'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 1:23:28 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861471904, true );" onclick="return GoToSinglePostPermalink(861471904); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 1:23:28 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861471226" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="861471226" created_at='Tue Apr 25 01:22:39 +0000 2017' data-meta-creationdate="1493083374000" data-date="1493083374000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/4/25/290be2c8-089f-4399-8bc2-41c84d700cb0_800.jpg"><p class='Caption'>His hardest-hit ball of the year. KimDay (via <a href='http://twitter.com/statcast'>@statcast</a> ) <a href="https://t.co/CfLB7OrMHi">http://pbs.twimg.com/media/C-OJwK4XoAA08oI.jpg</a></p></div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/856679819622350848'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 1:22:54 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861471226, true );" onclick="return GoToSinglePostPermalink(861471226); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 1:22:54 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861466987" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="861466987" created_at='Tue Apr 25 01:19:46 +0000 2017' data-meta-creationdate="1493083199000" data-date="1493083199000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Home run, Hyun Soo Kim. His first of the year cuts the <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  deficit to 3-2.</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/856679093420650498'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 1:19:58 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861466987, true );" onclick="return GoToSinglePostPermalink(861466987); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 1:19:58 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861457414" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="861457414" created_at='Tue Apr 25 01:12:53 +0000 2017' data-meta-creationdate="1493082786000" data-date="1493082786000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">With Nuño having another long outing and Crichton warming, preparing my biting analysis of "The <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  might make a pitching move."</div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/856677361584148481'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 1:13:05 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861457414, true );" onclick="return GoToSinglePostPermalink(861457414); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 1:13:05 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post861437268" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="861437268" created_at='Tue Apr 25 00:59:08 +0000 2017' data-meta-creationdate="1493081960000" data-date="1493081961000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Adam Jones is having a good season. Two hits and a walk tonight, now batting .290. That single was career hit No. 1,500. <a href='http://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/856673897500037120'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">4/25/2017 12:59:20 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(861437268, true );" onclick="return GoToSinglePostPermalink(861437268); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('4/25/2017 12:59:20 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


</div>


<div id="BottomPagination"><ul class='Pagination'><li><a target='_self' href='http://live.baltimoresun.com/Event/Orioles-Rays_0424' class='Current'>&lt; Newest</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Orioles-Rays_0424' class='Current'>1</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Orioles-Rays_0424?Page=0'>2</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Orioles-Rays_0424?Page=0'>Oldest &gt;</a></li></ul></div>

</div>



<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 800, 0, null, null, null, true );
        



ThreadLiveBlog.NewPostSound = "http://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = false;
ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2017/4/25/b9a84592-b26f-4954-9024-1f688a070c03_300.jpg";
ThreadLiveBlog.Title = "Orioles-Rays 0424";
ThreadLiveBlog.Description = "The Orioles face the Rays at Camden Yards."; 
ThreadLiveBlog.URL = "http://live.baltimoresun.com/Event/Orioles-Rays_0424";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;

ThreadLiveBlog.PollForNew();


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

<a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 45584;
_sf_async_config.domain = 'live.baltimoresun.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    <script type="application/ld+json">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</script>


<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body>
</html>