<html>
<head>
    
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   

    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2623792";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";

        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/pages/Thread.aspx?SiteId=1351&v=v150.5_1.0.6396.25043&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v150.5_1.0.6396.25043">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/IE/WhiteLabelIE7.css?v=v150.5_1.0.6396.25043">
    <![endif]-->

    
   
    <link rel="canonical" href="http://live.baltimoresun.com/Event/Orioles-Rangers_0717"> 
    

    <script type="text/javascript" src="//cdn.scribblelive.com/js/pages/Thread.aspx?SiteId=1351&v=v150.5_1.0.6396.25043&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v150.5_1.0.6396.25043"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v150.5_1.0.6396.25043"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v150.5_1.0.6396.25043"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v150.5_1.0.6396.25043"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "7/18/2017 2:39:22 AM";
        var ThreadId = "2623792";
        var ClientId = "10629";
        var IsLive = false;
        var WebsiteId = 1351;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = true;
        
        var IsMostRecentPage = true;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Tribune: Baltimore Sun";
        var BlockFacebookLikeWidget = false;
    </script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Orioles-Rangers 0717">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://live.baltimoresun.com/Event/Orioles-Rangers_0717">
    <meta property="og:image" content="https://images.scribblelive.com/2017/7/17/31efbacb-b209-427c-ae16-dfaf9df82d89.jpg">
    <meta property="og:description" content="The Orioles face the Rangers at Camden Yards">
    <meta property="og:site_name" content="live.baltimoresun.com">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="The Orioles face the Rangers at Camden Yards">
    <meta name="keywords" content="Baltimore Orioles,Camden Yards,Major League Baseball,Texas Rangers">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Orioles-Rangers 0717">
    <meta itemprop="description" content="The Orioles face the Rangers at Camden Yards">
    <meta itemprop="image" content="https://images.scribblelive.com/2017/7/17/31efbacb-b209-427c-ae16-dfaf9df82d89_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Orioles-Rangers 0717" href="/Event/rss.aspx?id=2623792">

    


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<title>Orioles-Rangers 0717</title>
<script type="text/javascript">
((((window.trb || (window.trb = {})).data || (trb.data = {})).metrics || (trb.data.metrics = {})).thirdparty = {
pageName: 'bs:scribble-live:live-blog:' + document.title.replace(/\s+/g, '-').toLowerCase() + ':articleproject.',
channel: 'news:maryland',
server: 'live.baltimoresun.com',
hier1: 'baltimoresun:news:maryland',
hier2: 'news:maryland',
prop1: 'D=pageName',
prop2: 'news',
prop38: 'articleproject',
prop57: 'D=c38',
eVar20: 'baltimoresun',
eVar21: 'D=c38',
eVar34: 'news:maryland',
eVar35: 'bs:scribble-live:live-blog:' + document.title + ':articleproject.',
events:''
});
</script>
<meta name="keywords" content="Baltimore Sun blogging, live blog, sports, news, business, entertainment">
<meta name="description" content="Follow Baltimore Sun's live blogging for the latest local news, sports, entertainment, and business news.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="y_key" content="43959a87935ee9bb"> 
<meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786">
<link rel="shortcut icon" href="http://www.baltimoresun.com/favicon.ico">
<link rel="icon" type="image/ico" href="http://www.baltimoresun.com/favicon.ico"> 
<link rel="stylesheet" type="text/css" href="external-branding.css?v=13">
<style type="text/css">body {
 padding-top: 60px;
}


/* Event Title ========== */

h2#ThreadTitle { 
   font-family:arial,​sans-serif !important;
   font-size:24px !important;
   font-weight:700 !important;
   color:#1B2F4A !important;
   text-align:left !important;
   line-height: 118%; 
}


/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}


/* Description Under Event Title ========== */

h3.Description {
   font-family:arial,​sans-serif !important;
   font-size:14px !important;
   font-weight:700 !important;
   color:#000000 !important;
   text-align:left !important;
   line-height: 130%; 
}


/* Post Content ========== */

.Posts li .Content {

}

.Posts li.Comment .Content {
   color: #666666;
}

.Content img {
     max-width: 100%;
}


/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
   color: #FFF;
   border-color: #333;
   background-color: #333;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion.Discussions-On ul#ToolbarMenu li.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.User em a.TwitterIntent img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#Column1Area_ArticleArea div#Column1Area_ArticleHolder.LiveArticle {
   font-family:arial,​sans-serif !important;
   font-size:12px !important;
   color:#292727 !important;
   line-height:18px !important;
   text-align:left !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.Content a {
   color:#004488 !important;
   font-weight:normal !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.discussion-wrap div.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.Media span#Content img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item blockquote a {
   color:#004488 !important;
   font-weight:normal !important;
}

ul.Pagination li a {

   color: #1A3048 !important;

   border-color: #1A3048;

   background-color: #FFF;

}

ul.Pagination li a:hover {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048 !important;

}

ul.Pagination li a.Current {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048;

}

ul.Pagination li a.Current:hover {

   color: #FFF;

   border-color: #1A3048;

   background-color: #1A3048;

}

div#Column1 div#Discussion ul#ToolbarMenu {

   background-color: #1A3048;

}

div#Column1 div#Discussion div#Tools {

   border-bottom: 1px solid #1A3048;

}

ul#ToolbarMenu li a.Selected {

   background-color:#4D5E72 !important;

   color:#FFF !important;

}

ul#ToolbarMenu li a:hover {

   background-color:#4D5E72 !important;

}

#Discussion ul#ToolbarMenu li a {

   border-right: 1px solid #4D5E72;

   color:#FFF;

}

#Discussion ul#ToolbarMenu li.LiveIndicator {

   color:#FFF !important;

}

#TopShareMenu {

   background-color: #1A3048 !important;

}

#TopShareMenu li.divider {

   border-right:1px solid #4D5E72 !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live {
   background-color:#FFF !important;
}

#scribble-live {
     max-width: 868px;
     padding-left: 1%; 
}


.TabList {
     margin-top: .66em;
}



@media all and (min-width: 868px ) {
#scribble-live {
     margin: 0 auto 0 auto;
}
}


/* STYLING FOR RESPONSIVE YOUTUBE AND VIMEO VIDEOS */
.Content u u { display: block; position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; max-width: 100%; height: auto; } .Content u u iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style></head>
<body style="padding-top:60px;">
<script src="http://www.baltimoresun.com/thirdpartyservice?disablessor=true" async=""></script>
<div data-trb-thirdpartynav=""></div>
<div id="scribble-live">
    

<h2 id="ThreadTitle">Orioles-Rangers 0717</h2>

<h3 class='Description'>The Orioles face the Rangers at Camden Yards</h3><div><div id="TopHtml"><style type="text/css">
#oswidget {
  width: 100%;
  min-width: 300px;
  max-width: 550px;
  height: 230px;
  margin-top: 5px;
}
#stnvid {
    max-width: 550px;
    margin-top: -25px;
}
</style>
<iframe sandbox="allow-scripts allow-pointer-lock allow-same-origin allow-popups allow-modals allow-forms" id="oswidget" src="http://baltimoresun.sportsdirectinc.com/sports-scores/TeamMatchup.aspx?TeamAbbr=BAL&League=MLB" scrolling="no" frameborder="no"></iframe>
<div id="stnvid">
<div class='s2nPlayer-uMv3rvqU' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=uMv3rvqU&cid=4643' data-type='s2nScript'></script></div><br>
</div></div>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>





    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Ascending not-live">

	
            
			<li id="LiveBlog_Post1018402510" class="First PostType_1 Tweet" data-show-edit-by="true" data-postid="1018402510" created_at='Mon Jul 17 22:15:27 +0000 2017' data-meta-creationdate="1500329737000" data-date="1500329738000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Zach Britton and Brad Brach don't want to be traded, but know what the <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  do is out of their control. <a href="https://t.co/9V6mzHAKg3" title="http://bsun.md/2t9mS3E">bsun.md/2t9mS3E</a></div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/887073288102563841'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/17/2017 10:15:38 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018402510, true );" onclick="return GoToSinglePostPermalink(1018402510); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/17/2017 10:15:38 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018410738" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1018410738" created_at='Mon Jul 17 22:23:35 +0000 2017' data-meta-creationdate="1500330228000" data-date="1500330228000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/7/17/31efbacb-b209-427c-ae16-dfaf9df82d89_800.jpg"><p class='Caption'>Orioles relievers Zach Britton, Brad Brach discuss possibility of trade as deadline approaches <a href="https://t.co/T0xpbhLigy" title="http://dlvr.it/PWJNkk">dlvr.it/PWJNkk</a> <a href="https://t.co/BoVWpWVuDa">https://pbs.twimg.com/media/DE-GUGAU0AA-lDT.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/887075334696206336'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/17/2017 10:23:48 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018410738, true );" onclick="return GoToSinglePostPermalink(1018410738); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/17/2017 10:23:48 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018441124" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1018441124" created_at='Mon Jul 17 22:53:20 +0000 2017' data-meta-creationdate="1500332012000" data-date="1500332012000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/19/a7803422-8ca6-476b-b6c2-decb3f516a8e.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Buck Showalter believes Hyun Soo Kim's lack of playing time is impacting his confidence at the plate. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href="https://t.co/PmwTN3K8xO" title="http://bsun.md/2u2uGoR">bsun.md/2u2uGoR</a></div> <div class="Meta">by <em class="Creator3891187">Jon Meoli</em> <span class="Source">via <a href='http://twitter.com/JonMeoli/status/887082819549360128'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/17/2017 10:53:32 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018441124, true );" onclick="return GoToSinglePostPermalink(1018441124); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/17/2017 10:53:32 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018442911" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1018442911" created_at='Mon Jul 17 22:54:59 +0000 2017' data-meta-creationdate="1500332113000" data-date="1500332114000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/7/17/cee51314-b447-443e-b7fc-42320ce20d0a_800.jpg"><p class='Caption'>Buck Showalter: Hyun Soo Kim's lack of playing time has impacted his confidence <a href="https://t.co/NoFKJjPscL" title="http://dlvr.it/PWJfLN">dlvr.it/PWJfLN</a> <a href="https://t.co/fHqKHCWzRZ">https://pbs.twimg.com/media/DE-NgJDUwAAIZsh.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/887083237364842496'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/17/2017 10:55:14 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018442911, true );" onclick="return GoToSinglePostPermalink(1018442911); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/17/2017 10:55:14 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018486580" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1018486580" created_at='Mon Jul 17 23:37:57 +0000 2017' data-meta-creationdate="1500334689000" data-date="1500334689000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Chris Tillman is thru 2 innings, but got bit by two-out, none-on bug that has infected O's staff. Walk and RBI double put Rangers up, 1-0.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887094050704297988'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/17/2017 11:38:09 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018486580, true );" onclick="return GoToSinglePostPermalink(1018486580); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/17/2017 11:38:09 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018490580" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1018490580" created_at='Mon Jul 17 23:42:03 +0000 2017' data-meta-creationdate="1500334935000" data-date="1500334936000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Andrew Cashner has held the Orioles hitless through two innings. Only baserunner a walk to Manny Machado. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887095083308285952'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/17/2017 11:42:16 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018490580, true );" onclick="return GoToSinglePostPermalink(1018490580); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/17/2017 11:42:16 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018496023" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1018496023" created_at='Mon Jul 17 23:47:15 +0000 2017' data-meta-creationdate="1500335247000" data-date="1500335248000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Chris Tillman walks Joey Gallo to lead off third inning. He has walked a batter in each inning so far. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887096391536971776'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/17/2017 11:47:27 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018496023, true );" onclick="return GoToSinglePostPermalink(1018496023); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/17/2017 11:47:27 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018504848" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1018504848" created_at='Mon Jul 17 23:56:05 +0000 2017' data-meta-creationdate="1500335777000" data-date="1500335778000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Chris Tillman has allowed just one hit through 3 innings, but it was an RBI double by Jonathan Lucroy that has produced the game's only run.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887098614740373504'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/17/2017 11:56:17 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018504848, true );" onclick="return GoToSinglePostPermalink(1018504848); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/17/2017 11:56:17 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018506424" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1018506424" created_at='Mon Jul 17 23:57:31 +0000 2017' data-meta-creationdate="1500335864000" data-date="1500335864000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Welington Castillo delivers first Orioles hit of the game -- a sharp liner to left to lead off the bottom of the third.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887098972426444802'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/17/2017 11:57:43 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018506424, true );" onclick="return GoToSinglePostPermalink(1018506424); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/17/2017 11:57:43 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018509655" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1018509655" created_at='Tue Jul 18 00:00:50 +0000 2017' data-meta-creationdate="1500336062000" data-date="1500336062000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Castillo erased on DP ball by infielder Ruben Tejada. Adam Jones swings at first pitch and grounds out to third base.That was quick.<a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887099808913248256'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/18/2017 12:01:01 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018509655, true );" onclick="return GoToSinglePostPermalink(1018509655); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/18/2017 12:01:01 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018513142" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1018513142" created_at='Tue Jul 18 00:04:09 +0000 2017' data-meta-creationdate="1500336262000" data-date="1500336262000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Adrian Beltre leads off 4th with single. Now, let's see if Rougned Odor and Carlos Gomez can make three outs on two pitches. Not that easy.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887100644913549312'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/18/2017 12:04:22 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018513142, true );" onclick="return GoToSinglePostPermalink(1018513142); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/18/2017 12:04:22 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018527262" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1018527262" created_at='Tue Jul 18 00:18:05 +0000 2017' data-meta-creationdate="1500337096000" data-date="1500337097000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Manny Machado singles to left to open fourth inning and Jonathan Schoop grounds quickly into a double play. I see a pattern forming here.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887104147614568448'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/18/2017 12:18:16 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018527262, true );" onclick="return GoToSinglePostPermalink(1018527262); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/18/2017 12:18:16 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018528957" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1018528957" created_at='Tue Jul 18 00:19:49 +0000 2017' data-meta-creationdate="1500337200000" data-date="1500337200000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">The O's are hitting like they've got to get home in time for the "Game of Thrones" rerun. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a>  <a href='https://twitter.com/search?q=%23HBO&src=hash'>&#35;HBO</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887104584631685121'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/18/2017 12:20:00 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018528957, true );" onclick="return GoToSinglePostPermalink(1018528957); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/18/2017 12:20:00 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018534315" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1018534315" created_at='Tue Jul 18 00:24:59 +0000 2017' data-meta-creationdate="1500337511000" data-date="1500337511000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Though Chris Tillman is throwing quite a few pitches, 75 at this point in the fifth inning is a big improvement over some previous outings.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887105885541158912'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/18/2017 12:25:11 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018534315, true );" onclick="return GoToSinglePostPermalink(1018534315); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/18/2017 12:25:11 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018538992" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1018538992" created_at='Tue Jul 18 00:29:42 +0000 2017' data-meta-creationdate="1500337795000" data-date="1500337795000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Tillman has allows just two hits through five innings and has enough pitch count left to get into the seventh. Looks encouraging. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887107074349518848'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/18/2017 12:29:54 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018538992, true );" onclick="return GoToSinglePostPermalink(1018538992); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/18/2017 12:29:54 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018539880" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1018539880" created_at='Tue Jul 18 00:30:38 +0000 2017' data-meta-creationdate="1500337851000" data-date="1500337851000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Tillman has allowed just two hits through five innings and has enough pitch count left to get into the seventh. Looks encouraging. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887107309838749697'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/18/2017 12:30:50 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018539880, true );" onclick="return GoToSinglePostPermalink(1018539880); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/18/2017 12:30:50 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018541833" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1018541833" created_at='Tue Jul 18 00:32:35 +0000 2017' data-meta-creationdate="1500337967000" data-date="1500337968000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Andrew Cashner and his outrageous beard needed just 44 pitches to get through four innings. O's might benefit from a tad more patience.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887107800035459075'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/18/2017 12:32:47 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018541833, true );" onclick="return GoToSinglePostPermalink(1018541833); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/18/2017 12:32:47 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018557527" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1018557527" created_at='Tue Jul 18 00:48:10 +0000 2017' data-meta-creationdate="1500338901000" data-date="1500338902000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Despite four walks, this is clearly Chris Tillman's best outing of the year if you take everything into account. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887111720719843328'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/18/2017 12:48:21 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018557527, true );" onclick="return GoToSinglePostPermalink(1018557527); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/18/2017 12:48:21 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018562475" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1018562475" created_at='Tue Jul 18 00:53:00 +0000 2017' data-meta-creationdate="1500339191000" data-date="1500339192000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Andrew Cashner looks like the Cowardly Lion in the classic 1939 film "The Wizard of Oz." If only O's had some flying monkeys.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887112934685626368'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/18/2017 12:53:11 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018562475, true );" onclick="return GoToSinglePostPermalink(1018562475); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/18/2017 12:53:11 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018664874" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1018664874" created_at='Tue Jul 18 02:34:44 +0000 2017' data-meta-creationdate="1500345297000" data-date="1500345298000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Orioles snapped three--game losing streak and Chris Tillman seemed encouraged by the progress he has made. "It's a process,'' he said.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/887138540550750208'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/18/2017 2:34:58 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018664874, true );" onclick="return GoToSinglePostPermalink(1018664874); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/18/2017 2:34:58 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1018669170" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1018669170" created_at='Tue Jul 18 02:39:08 +0000 2017' data-meta-creationdate="1500345562000" data-date="1500345562000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/7/18/bb135fa8-ccdb-47c0-af4a-6953b2ff8ab0_800.jpg"><p class='Caption'>Tillman allows just one run and two hits in six innings as Orioles beat Rangers, 3-1, to end skid <a href="https://t.co/KwcLzZKXlK" title="http://dlvr.it/PWLLg3">dlvr.it/PWLLg3</a> <a href="https://t.co/dghz4PaViK">https://pbs.twimg.com/media/DE_AzhsV0AAHTs1.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/887139646332739584'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">7/18/2017 2:39:22 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1018669170, true );" onclick="return GoToSinglePostPermalink(1018669170); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('7/18/2017 2:39:22 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


</div>


<div id="BottomPagination"></div>

</div>



<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 800, 0, null, null, null, true );
        



ThreadLiveBlog.NewPostSound = "http://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = false;
ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2017/7/17/31efbacb-b209-427c-ae16-dfaf9df82d89_300.jpg";
ThreadLiveBlog.Title = "Orioles-Rangers 0717";
ThreadLiveBlog.Description = "The Orioles face the Rangers at Camden Yards"; 
ThreadLiveBlog.URL = "http://live.baltimoresun.com/Event/Orioles-Rangers_0717";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;

ThreadLiveBlog.PollForNew();


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

<a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 45584;
_sf_async_config.domain = 'live.baltimoresun.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    

<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body>
</html>