<html>
<head>
    
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   
    
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            type: "whitelabel",
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2674854";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";

        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.thread.comments = {
            token: "9Qdt93Ma"
        };
        
        SCRIBBLE.globals.thread.directmessaging = {
                enabled: false, // is direct messaging feature on for that stream "
                token: ""

        };
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/pages/Thread.aspx?SiteId=1351&v=v156.1_1.0.6479.23190&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v156.1_1.0.6479.23190">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/IE/WhiteLabelIE7.css?v=v156.1_1.0.6479.23190">
    <![endif]-->

    
   
    <link rel="canonical" href="http://live.baltimoresun.com/Event/Orioles-Pirates_0927"> 
    

    <script type="text/javascript" src="//cdn.scribblelive.com/js/pages/Thread.aspx?SiteId=1351&v=v156.1_1.0.6479.23190&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v156.1_1.0.6479.23190"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v156.1_1.0.6479.23190"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v156.1_1.0.6479.23190"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v156.1_1.0.6479.23190"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "9/28/2017 3:26:20 AM";
        var ThreadId = "2674854";
        var ClientId = "10629";
        var IsLive = false;
        var WebsiteId = 1351;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = true;
        
        var IsMostRecentPage = true;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Tribune: Baltimore Sun";
        var BlockFacebookLikeWidget = false;
    </script>
    
    <script>jwplayer.key="eNeNPcHHMKh62dvQ3y1mMwooxagoRdxLemyucw==";</script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Orioles-Pirates 0927">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://live.baltimoresun.com/Event/Orioles-Pirates_0927">
    <meta property="og:image" content="https://images.scribblelive.com/2017/9/28/00aeea0a-66b8-4112-be7f-953dc11e302e.jpg">
    <meta property="og:description" content="The Orioles wrap up a two-game series against the Pittsburgh Pirates at PNC Park.">
    <meta property="og:site_name" content="live.baltimoresun.com">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="The Orioles wrap up a two-game series against the Pittsburgh Pirates at PNC Park.">
    <meta name="keywords" content="Baltimore Orioles,Major League Baseball,Pittsburgh Pirates,PNC Park">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Orioles-Pirates 0927">
    <meta itemprop="description" content="The Orioles wrap up a two-game series against the Pittsburgh Pirates at PNC Park.">
    <meta itemprop="image" content="https://images.scribblelive.com/2017/9/28/00aeea0a-66b8-4112-be7f-953dc11e302e_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Orioles-Pirates 0927" href="/Event/rss.aspx?id=2674854">

    


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<title>Orioles-Pirates 0927</title>
<script type="text/javascript">
((((window.trb || (window.trb = {})).data || (trb.data = {})).metrics || (trb.data.metrics = {})).thirdparty = {
pageName: 'bs:scribble-live:live-blog:' + document.title.replace(/\s+/g, '-').toLowerCase() + ':articleproject.',
channel: 'news:maryland',
server: 'live.baltimoresun.com',
hier1: 'baltimoresun:news:maryland',
hier2: 'news:maryland',
prop1: 'D=pageName',
prop2: 'news',
prop38: 'articleproject',
prop57: 'D=c38',
eVar20: 'baltimoresun',
eVar21: 'D=c38',
eVar34: 'news:maryland',
eVar35: 'bs:scribble-live:live-blog:' + document.title + ':articleproject.',
events:''
});
</script>
<meta name="keywords" content="Baltimore Sun blogging, live blog, sports, news, business, entertainment">
<meta name="description" content="Follow Baltimore Sun's live blogging for the latest local news, sports, entertainment, and business news.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="y_key" content="43959a87935ee9bb"> 
<meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786">
<link rel="shortcut icon" href="http://www.baltimoresun.com/favicon.ico">
<link rel="icon" type="image/ico" href="http://www.baltimoresun.com/favicon.ico"> 
<link rel="stylesheet" type="text/css" href="external-branding.css?v=13">
<style type="text/css">body {
 padding-top: 60px;
}


/* Event Title ========== */

h2#ThreadTitle { 
   font-family:arial,​sans-serif !important;
   font-size:24px !important;
   font-weight:700 !important;
   color:#1B2F4A !important;
   text-align:left !important;
   line-height: 118%; 
}


/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}


/* Description Under Event Title ========== */

h3.Description {
   font-family:arial,​sans-serif !important;
   font-size:14px !important;
   font-weight:700 !important;
   color:#000000 !important;
   text-align:left !important;
   line-height: 130%; 
}


/* Post Content ========== */

.Posts li .Content {

}

.Posts li.Comment .Content {
   color: #666666;
}

.Content img {
     max-width: 100%;
}


/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
   color: #FFF;
   border-color: #333;
   background-color: #333;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion.Discussions-On ul#ToolbarMenu li.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.User em a.TwitterIntent img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#Column1Area_ArticleArea div#Column1Area_ArticleHolder.LiveArticle {
   font-family:arial,​sans-serif !important;
   font-size:12px !important;
   color:#292727 !important;
   line-height:18px !important;
   text-align:left !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.Content a {
   color:#004488 !important;
   font-weight:normal !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.discussion-wrap div.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.Media span#Content img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item blockquote a {
   color:#004488 !important;
   font-weight:normal !important;
}

ul.Pagination li a {

   color: #1A3048 !important;

   border-color: #1A3048;

   background-color: #FFF;

}

ul.Pagination li a:hover {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048 !important;

}

ul.Pagination li a.Current {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048;

}

ul.Pagination li a.Current:hover {

   color: #FFF;

   border-color: #1A3048;

   background-color: #1A3048;

}

div#Column1 div#Discussion ul#ToolbarMenu {

   background-color: #1A3048;

}

div#Column1 div#Discussion div#Tools {

   border-bottom: 1px solid #1A3048;

}

ul#ToolbarMenu li a.Selected {

   background-color:#4D5E72 !important;

   color:#FFF !important;

}

ul#ToolbarMenu li a:hover {

   background-color:#4D5E72 !important;

}

#Discussion ul#ToolbarMenu li a {

   border-right: 1px solid #4D5E72;

   color:#FFF;

}

#Discussion ul#ToolbarMenu li.LiveIndicator {

   color:#FFF !important;

}

#TopShareMenu {

   background-color: #1A3048 !important;

}

#TopShareMenu li.divider {

   border-right:1px solid #4D5E72 !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live {
   background-color:#FFF !important;
}

#scribble-live {
     max-width: 868px;
     padding-left: 1%; 
}


.TabList {
     margin-top: .66em;
}



@media all and (min-width: 868px ) {
#scribble-live {
     margin: 0 auto 0 auto;
}
}


/* STYLING FOR RESPONSIVE YOUTUBE AND VIMEO VIDEOS */
.Content u u { display: block; position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; max-width: 100%; height: auto; } .Content u u iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style></head>
<body style="padding-top:60px;">
<script src="http://www.baltimoresun.com/thirdpartyservice?disablessor=true" async=""></script>
<div data-trb-thirdpartynav=""></div>
<div id="scribble-live">
    

<h2 id="ThreadTitle">Orioles-Pirates 0927</h2>

<h3 class='Description'>The Orioles wrap up a two-game series against the Pittsburgh Pirates at PNC Park.</h3><div><div id="TopHtml"><style type="text/css">
#oswidget {
  width: 100%;
  min-width: 300px;
  max-width: 550px;
  height: 230px;
  margin-top: 5px;
}
#stnvid {
    max-width: 550px;
    margin-top: -25px;
}
</style>
<iframe sandbox="allow-scripts allow-pointer-lock allow-same-origin allow-popups allow-modals allow-forms" id="oswidget" src="http://baltimoresun.sportsdirectinc.com/sports-scores/TeamMatchup.aspx?TeamAbbr=BAL&League=MLB" scrolling="no" frameborder="no"></iframe>
<div id="stnvid">
<div class='s2nPlayer-uMv3rvqU' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=uMv3rvqU&cid=4643' data-type='s2nScript'></script></div><br>
 
</div></div>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>





    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Ascending not-live">

	
            
			<li id="LiveBlog_Post1094029978" class="First PostType_1 Tweet" data-show-edit-by="true" data-postid="1094029978" created_at='Wed Sep 27 22:55:03 +0000 2017' data-meta-creationdate="1506552916000" data-date="1506552916000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='https://twitter.com/search?q=%23Pirates&src=hash'>&#35;Pirates</a>  fans are getting the Bull tonight. And Pedro Alvarez received a nice ovation just now when <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  starting lineup was announced.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913175179475537922'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/27/2017 10:55:16 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094029978, true );" onclick="return GoToSinglePostPermalink(1094029978); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/27/2017 10:55:16 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094030923" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1094030923" created_at='Wed Sep 27 23:01:24 +0000 2017' data-meta-creationdate="1506553296000" data-date="1506553296000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Wiz Khalifa throwing out first pitch before <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> -<a href='https://twitter.com/search?q=%23Pirates&src=hash'>&#35;Pirates</a>  game.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913176777903738880'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/27/2017 11:01:36 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094030923, true );" onclick="return GoToSinglePostPermalink(1094030923); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/27/2017 11:01:36 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094032504" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1094032504" created_at='Wed Sep 27 23:13:09 +0000 2017' data-meta-creationdate="1506554000000" data-date="1506554001000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Hays walks, but it thrown out trying to tag and go to second on Schoop's fly out to deep CF. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href='https://twitter.com/search?q=%23Pirates&src=hash'>&#35;Pirates</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913179733323599872'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/27/2017 11:13:20 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094032504, true );" onclick="return GoToSinglePostPermalink(1094032504); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/27/2017 11:13:20 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094033643" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1094033643" created_at='Wed Sep 27 23:21:11 +0000 2017' data-meta-creationdate="1506554483000" data-date="1506554483000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">McCutchen getting a standing ovation from PNC Park crowd at he steps to play for first AB. Ynoa stepped off mound. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href='https://twitter.com/search?q=%23Pirates&src=hash'>&#35;Pirates</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913181755913498630'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/27/2017 11:21:23 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094033643, true );" onclick="return GoToSinglePostPermalink(1094033643); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/27/2017 11:21:23 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094034425" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1094034425" created_at='Wed Sep 27 23:27:43 +0000 2017' data-meta-creationdate="1506554875000" data-date="1506554876000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Josh Bell's RBI single off Ynoa in the first puts the <a href='https://twitter.com/search?q=%23Pirates&src=hash'>&#35;Pirates</a>  up 1-0 on the <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> . Ynoa's allowed singles to three of first four hitters</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913183402144256001'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/27/2017 11:27:55 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094034425, true );" onclick="return GoToSinglePostPermalink(1094034425); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/27/2017 11:27:55 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094035008" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1094035008" created_at='Wed Sep 27 23:32:08 +0000 2017' data-meta-creationdate="1506555139000" data-date="1506555140000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='https://twitter.com/search?q=%23Pirates&src=hash'>&#35;Pirates</a>  show video board tribute for Pedro Alvarez before 1st AB, Toro tips his helmet before stepping into box, then hits 1B into shift.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913184511109758976'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/27/2017 11:32:19 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094035008, true );" onclick="return GoToSinglePostPermalink(1094035008); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/27/2017 11:32:19 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094035261" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1094035261" created_at='Wed Sep 27 23:34:00 +0000 2017' data-meta-creationdate="1506555252000" data-date="1506555252000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Mancini extends hitting streak to 16 games w/ 1F 1B that hugs the 3B line. The Bull goes to second. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  have 1st two on in the 2nd.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913184980511203328'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/27/2017 11:34:12 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094035261, true );" onclick="return GoToSinglePostPermalink(1094035261); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/27/2017 11:34:12 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094035546" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1094035546" created_at='Wed Sep 27 23:36:16 +0000 2017' data-meta-creationdate="1506555387000" data-date="1506555388000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">RBI double for Chance Sisco. One run scores. 1-1 game in the 2nd. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href='https://twitter.com/search?q=%23Pirates&src=hash'>&#35;Pirates</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913185551574069253'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/27/2017 11:36:27 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094035546, true );" onclick="return GoToSinglePostPermalink(1094035546); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/27/2017 11:36:27 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094035743" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1094035743" created_at='Wed Sep 27 23:37:49 +0000 2017' data-meta-creationdate="1506555481000" data-date="1506555482000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  up 2-1 on Hardy's ground ball out.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913185944454430725'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/27/2017 11:38:01 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094035743, true );" onclick="return GoToSinglePostPermalink(1094035743); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/27/2017 11:38:01 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094035885" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1094035885" created_at='Wed Sep 27 23:38:48 +0000 2017' data-meta-creationdate="1506555539000" data-date="1506555539000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Santander with a RBI double to the RCF wall. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  up 3-1.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913186188042874881'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/27/2017 11:38:59 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094035885, true );" onclick="return GoToSinglePostPermalink(1094035885); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/27/2017 11:38:59 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094036714" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1094036714" created_at='Wed Sep 27 23:45:14 +0000 2017' data-meta-creationdate="1506555925000" data-date="1506555926000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Polanco with a solo homer to cut the <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  lead to 3-2.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913187807404990464'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/27/2017 11:45:25 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094036714, true );" onclick="return GoToSinglePostPermalink(1094036714); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/27/2017 11:45:25 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094039315" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1094039315" created_at='Thu Sep 28 00:05:00 +0000 2017' data-meta-creationdate="1506557114000" data-date="1506557115000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Two-run homer by Josh Bell. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  down 4-3.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913192784361918464'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/28/2017 12:05:15 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094039315, true );" onclick="return GoToSinglePostPermalink(1094039315); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/28/2017 12:05:15 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094040106" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1094040106" created_at='Thu Sep 28 00:11:08 +0000 2017' data-meta-creationdate="1506557481000" data-date="1506557481000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/9/28/00aeea0a-66b8-4112-be7f-953dc11e302e_800.jpg"><p class='Caption'>Orioles notes: Kevin Gausman likely will get one more 2017 start Sunday at Tampa Bay <a href="https://t.co/EhboW1XSIY" title="http://dlvr.it/PqwC03">dlvr.it/PqwC03</a> <a href="https://t.co/6QpBgF2jXu">https://pbs.twimg.com/media/DKxRZbpVwAAaLFq.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913194324812341248'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/28/2017 12:11:21 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094040106, true );" onclick="return GoToSinglePostPermalink(1094040106); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/28/2017 12:11:21 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094040567" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1094040567" created_at='Thu Sep 28 00:14:46 +0000 2017' data-meta-creationdate="1506557717000" data-date="1506557718000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Mike Wright warming in pen. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913195239522881537'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/28/2017 12:15:18 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094040567, true );" onclick="return GoToSinglePostPermalink(1094040567); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/28/2017 12:15:18 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094040905" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1094040905" created_at='Thu Sep 28 00:17:22 +0000 2017' data-meta-creationdate="1506557854000" data-date="1506557855000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Mike Wright now pitching for the <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  in the 4th.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913195897244307456'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/28/2017 12:17:34 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094040905, true );" onclick="return GoToSinglePostPermalink(1094040905); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/28/2017 12:17:34 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094042015" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1094042015" created_at='Thu Sep 28 00:25:39 +0000 2017' data-meta-creationdate="1506558354000" data-date="1506558355000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/9/28/fca167df-4b0a-4570-a961-346ef809b50c_800.jpg"><p class='Caption'>Wright with a scoreless 4th. Just one more inning 'til Sauerkraut Saul runs away with it all in the last pierogi race of the yr. <a href='https://twitter.com/search?q=%23Saul4ItAll&src=hash'>&#35;Saul4ItAll</a>  <a href="https://t.co/To5Coj18F0">https://pbs.twimg.com/media/DKxUuAYUMAA-1rg.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913197982002098181'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/28/2017 12:25:54 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094042015, true );" onclick="return GoToSinglePostPermalink(1094042015); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/28/2017 12:25:54 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094042962" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1094042962" created_at='Thu Sep 28 00:32:45 +0000 2017' data-meta-creationdate="1506558778000" data-date="1506558778000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Sauerkraut Saul was robbed! <a href="https://t.co/cY7VtRorpr" title="https://twitter.com/pirates/status/913199138199736320">twitter.com/pirates/status…</a></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913199766292529152'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/28/2017 12:32:58 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094042962, true );" onclick="return GoToSinglePostPermalink(1094042962); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/28/2017 12:32:58 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094046726" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1094046726" created_at='Thu Sep 28 01:02:23 +0000 2017' data-meta-creationdate="1506560554000" data-date="1506560555000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  are down 4-3 in the top of the seventh and Seth Smith is pinch hitting for Mike Wright.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913207224910192640'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/28/2017 1:02:34 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094046726, true );" onclick="return GoToSinglePostPermalink(1094046726); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/28/2017 1:02:34 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094051167" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1094051167" created_at='Thu Sep 28 01:38:50 +0000 2017' data-meta-creationdate="1506562741000" data-date="1506562742000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Santander on with a double in the 9th. He has three hits tonight, 2 2B and a 1B. Started 2-for-16, now 4 hits in last 8 ABs. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913216399010668544'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/28/2017 1:39:01 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094051167, true );" onclick="return GoToSinglePostPermalink(1094051167); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/28/2017 1:39:01 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094051512" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1094051512" created_at='Thu Sep 28 01:41:35 +0000 2017' data-meta-creationdate="1506562906000" data-date="1506562906000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> ' September slide continues. A 5-3 loss to the <a href='https://twitter.com/search?q=%23Pirates&src=hash'>&#35;Pirates</a>  is their 16th in last 20 games. Santander: 3 H, Wright: 3 IP, 0 R.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913217088168316929'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/28/2017 1:41:46 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094051512, true );" onclick="return GoToSinglePostPermalink(1094051512); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/28/2017 1:41:46 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094051858" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1094051858" created_at='Thu Sep 28 01:44:41 +0000 2017' data-meta-creationdate="1506563094000" data-date="1506563094000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  were 2-for-12 with runners in scoring position. A rookie-laden lineup put runners on base, couldn't drive many in.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913217869726482432'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/28/2017 1:44:54 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094051858, true );" onclick="return GoToSinglePostPermalink(1094051858); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/28/2017 1:44:54 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094056328" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1094056328" created_at='Thu Sep 28 02:20:06 +0000 2017' data-meta-creationdate="1506565221000" data-date="1506565221000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/9/28/6a0ab7e2-115d-44cd-90f9-a5b5fa1135f6_800.jpg"><p class='Caption'>Orioles fall to Pirates, 5-3, as Ynoa can't hold lead, allows two home runs <a href="https://t.co/Gqb7dEwMDL" title="http://dlvr.it/Pqx3qJ">dlvr.it/Pqx3qJ</a> <a href="https://t.co/FHIxuJtXRo">https://pbs.twimg.com/media/DKxu6yvVoAAmiNO.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913226784002383872'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/28/2017 2:20:20 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094056328, true );" onclick="return GoToSinglePostPermalink(1094056328); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/28/2017 2:20:20 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1094063165" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1094063165" created_at='Thu Sep 28 03:26:05 +0000 2017' data-meta-creationdate="1506569179000" data-date="1506569180000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/9/28/dc73b519-6855-4a28-90df-eb99de0b2efb_800.jpg"><p class='Caption'>Tribute by Pirates 'awesome experience' for Orioles' Pedro Álvarez in return to Pittsburgh <a href="https://t.co/fNuP6CEV4c" title="http://dlvr.it/PqxSz1">dlvr.it/PqxSz1</a> <a href="https://t.co/XqDzlUCXZ3">https://pbs.twimg.com/media/DKx-BR8VYAAIaac.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/913243387284799488'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">9/28/2017 3:26:20 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1094063165, true );" onclick="return GoToSinglePostPermalink(1094063165); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('9/28/2017 3:26:20 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


</div>


<div id="BottomPagination"></div>

</div>



<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 800, 0, null, null, null, true );
        



ThreadLiveBlog.NewPostSound = "http://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = false;
ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2017/9/28/00aeea0a-66b8-4112-be7f-953dc11e302e_300.jpg";
ThreadLiveBlog.Title = "Orioles-Pirates 0927";
ThreadLiveBlog.Description = "The Orioles wrap up a two-game series against the Pittsburgh Pirates at PNC Park."; 
ThreadLiveBlog.URL = "http://live.baltimoresun.com/Event/Orioles-Pirates_0927";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;

ThreadLiveBlog.PollForNew();


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

<a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 45584;
_sf_async_config.domain = 'live.baltimoresun.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    

<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body>
</html>