<html>
<head>
    
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   

    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            type: "whitelabel",
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2644976";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";

        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.thread.comments = {
            token: "9Qdt93Ma"
        };
        
        SCRIBBLE.globals.thread.directmessaging = {
                enabled: false, // is direct messaging feature on for that stream "
                token: ""

        };
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/pages/Thread.aspx?SiteId=1351&v=v152.6_1.0.6438.24890&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v152.6_1.0.6438.24890">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/IE/WhiteLabelIE7.css?v=v152.6_1.0.6438.24890">
    <![endif]-->

    
   
    <link rel="canonical" href="http://live.baltimoresun.com/Event/Orioles-Angels_0818"> 
    

    <script type="text/javascript" src="//cdn.scribblelive.com/js/pages/Thread.aspx?SiteId=1351&v=v152.6_1.0.6438.24890&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v152.6_1.0.6438.24890"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v152.6_1.0.6438.24890"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v152.6_1.0.6438.24890"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v152.6_1.0.6438.24890"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "8/19/2017 4:21:34 AM";
        var ThreadId = "2644976";
        var ClientId = "10629";
        var IsLive = false;
        var WebsiteId = 1351;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = true;
        
        var IsMostRecentPage = true;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Tribune: Baltimore Sun";
        var BlockFacebookLikeWidget = false;
    </script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Orioles-Angels 0818">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://live.baltimoresun.com/Event/Orioles-Angels_0818">
    <meta property="og:image" content="https://images.scribblelive.com/2017/8/18/4e4c2d9a-7b4c-4f9f-bdab-a89132d4becb.jpg">
    <meta property="og:description" content="The Orioles face the Angels at Camden Yards.">
    <meta property="og:site_name" content="live.baltimoresun.com">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="The Orioles face the Angels at Camden Yards.">
    <meta name="keywords" content="Baltimore Orioles,baseball,Los Angeles Angels,Major League Baseball">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Orioles-Angels 0818">
    <meta itemprop="description" content="The Orioles face the Angels at Camden Yards.">
    <meta itemprop="image" content="https://images.scribblelive.com/2017/8/18/4e4c2d9a-7b4c-4f9f-bdab-a89132d4becb_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Orioles-Angels 0818" href="/Event/rss.aspx?id=2644976">

    


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<title>Orioles-Angels 0818</title>
<script type="text/javascript">
((((window.trb || (window.trb = {})).data || (trb.data = {})).metrics || (trb.data.metrics = {})).thirdparty = {
pageName: 'bs:scribble-live:live-blog:' + document.title.replace(/\s+/g, '-').toLowerCase() + ':articleproject.',
channel: 'news:maryland',
server: 'live.baltimoresun.com',
hier1: 'baltimoresun:news:maryland',
hier2: 'news:maryland',
prop1: 'D=pageName',
prop2: 'news',
prop38: 'articleproject',
prop57: 'D=c38',
eVar20: 'baltimoresun',
eVar21: 'D=c38',
eVar34: 'news:maryland',
eVar35: 'bs:scribble-live:live-blog:' + document.title + ':articleproject.',
events:''
});
</script>
<meta name="keywords" content="Baltimore Sun blogging, live blog, sports, news, business, entertainment">
<meta name="description" content="Follow Baltimore Sun's live blogging for the latest local news, sports, entertainment, and business news.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="y_key" content="43959a87935ee9bb"> 
<meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786">
<link rel="shortcut icon" href="http://www.baltimoresun.com/favicon.ico">
<link rel="icon" type="image/ico" href="http://www.baltimoresun.com/favicon.ico"> 
<link rel="stylesheet" type="text/css" href="external-branding.css?v=13">
<style type="text/css">body {
 padding-top: 60px;
}


/* Event Title ========== */

h2#ThreadTitle { 
   font-family:arial,​sans-serif !important;
   font-size:24px !important;
   font-weight:700 !important;
   color:#1B2F4A !important;
   text-align:left !important;
   line-height: 118%; 
}


/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}


/* Description Under Event Title ========== */

h3.Description {
   font-family:arial,​sans-serif !important;
   font-size:14px !important;
   font-weight:700 !important;
   color:#000000 !important;
   text-align:left !important;
   line-height: 130%; 
}


/* Post Content ========== */

.Posts li .Content {

}

.Posts li.Comment .Content {
   color: #666666;
}

.Content img {
     max-width: 100%;
}


/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
   color: #FFF;
   border-color: #333;
   background-color: #333;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion.Discussions-On ul#ToolbarMenu li.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.User em a.TwitterIntent img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#Column1Area_ArticleArea div#Column1Area_ArticleHolder.LiveArticle {
   font-family:arial,​sans-serif !important;
   font-size:12px !important;
   color:#292727 !important;
   line-height:18px !important;
   text-align:left !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.Content a {
   color:#004488 !important;
   font-weight:normal !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.discussion-wrap div.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.Media span#Content img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item blockquote a {
   color:#004488 !important;
   font-weight:normal !important;
}

ul.Pagination li a {

   color: #1A3048 !important;

   border-color: #1A3048;

   background-color: #FFF;

}

ul.Pagination li a:hover {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048 !important;

}

ul.Pagination li a.Current {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048;

}

ul.Pagination li a.Current:hover {

   color: #FFF;

   border-color: #1A3048;

   background-color: #1A3048;

}

div#Column1 div#Discussion ul#ToolbarMenu {

   background-color: #1A3048;

}

div#Column1 div#Discussion div#Tools {

   border-bottom: 1px solid #1A3048;

}

ul#ToolbarMenu li a.Selected {

   background-color:#4D5E72 !important;

   color:#FFF !important;

}

ul#ToolbarMenu li a:hover {

   background-color:#4D5E72 !important;

}

#Discussion ul#ToolbarMenu li a {

   border-right: 1px solid #4D5E72;

   color:#FFF;

}

#Discussion ul#ToolbarMenu li.LiveIndicator {

   color:#FFF !important;

}

#TopShareMenu {

   background-color: #1A3048 !important;

}

#TopShareMenu li.divider {

   border-right:1px solid #4D5E72 !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live {
   background-color:#FFF !important;
}

#scribble-live {
     max-width: 868px;
     padding-left: 1%; 
}


.TabList {
     margin-top: .66em;
}



@media all and (min-width: 868px ) {
#scribble-live {
     margin: 0 auto 0 auto;
}
}


/* STYLING FOR RESPONSIVE YOUTUBE AND VIMEO VIDEOS */
.Content u u { display: block; position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; max-width: 100%; height: auto; } .Content u u iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style></head>
<body style="padding-top:60px;">
<script src="http://www.baltimoresun.com/thirdpartyservice?disablessor=true" async=""></script>
<div data-trb-thirdpartynav=""></div>
<div id="scribble-live">
    

<h2 id="ThreadTitle">Orioles-Angels 0818</h2>

<h3 class='Description'>The Orioles face the Angels at Camden Yards.</h3><div><div id="TopHtml"><style type="text/css">
#oswidget {
  width: 100%;
  min-width: 300px;
  max-width: 550px;
  height: 230px;
  margin-top: 5px;
}
#stnvid {
    max-width: 550px;
    margin-top: -25px;
}
</style>
<iframe sandbox="allow-scripts allow-pointer-lock allow-same-origin allow-popups allow-modals allow-forms" id="oswidget" src="http://baltimoresun.sportsdirectinc.com/sports-scores/TeamMatchup.aspx?TeamAbbr=BAL&League=MLB" scrolling="no" frameborder="no"></iframe>
<div id="stnvid">
<div class='s2nPlayer-uMv3rvqU' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=uMv3rvqU&cid=4643' data-type='s2nScript'></script></div><br>
</div></div>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>





    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Ascending not-live">

	
            
			<li id="LiveBlog_Post1058729168" class="First PostType_1 Tweet" data-show-edit-by="true" data-postid="1058729168" created_at='Fri Aug 18 22:43:28 +0000 2017' data-meta-creationdate="1503096221000" data-date="1503096222000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Tonight's <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> -<a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a>  game will start in a delay. Tarp is still on the field.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898676751953526784'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/18/2017 10:43:41 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058729168, true );" onclick="return GoToSinglePostPermalink(1058729168); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/18/2017 10:43:41 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058755120" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058755120" created_at='Fri Aug 18 23:09:06 +0000 2017' data-meta-creationdate="1503097758000" data-date="1503097758000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  game will start at approximately 7:40.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898683202637889536'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/18/2017 11:09:18 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058755120, true );" onclick="return GoToSinglePostPermalink(1058755120); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/18/2017 11:09:18 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058793328" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058793328" created_at='Fri Aug 18 23:48:32 +0000 2017' data-meta-creationdate="1503100123000" data-date="1503100123000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">After a 42-minute delay, Revere opens game with a double to RCF off Hellickson. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898693124180107268'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/18/2017 11:48:43 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058793328, true );" onclick="return GoToSinglePostPermalink(1058793328); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/18/2017 11:48:43 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058798843" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058798843" created_at='Fri Aug 18 23:54:16 +0000 2017' data-meta-creationdate="1503100468000" data-date="1503100468000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Pujols lines 3-2 pitch into the first row in LF. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  down 2-0 three batters in. <a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898694566810963968'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/18/2017 11:54:28 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058798843, true );" onclick="return GoToSinglePostPermalink(1058798843); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/18/2017 11:54:28 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058799270" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1058799270" created_at='Fri Aug 18 23:54:33 +0000 2017' data-meta-creationdate="1503100487000" data-date="1503100487000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/8/18/4e4c2d9a-7b4c-4f9f-bdab-a89132d4becb_800.jpg"><p class='Caption'>Orioles notes: Rule 5 pick Santander sees immediate action, Tillman could start Sunday <a href="https://t.co/KwxEToDzTD" title="http://dlvr.it/Pg3sxm">dlvr.it/Pg3sxm</a> <a href="https://t.co/vWSJqwMmod">https://pbs.twimg.com/media/DHjOAnjVoAAGXXv.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898694637916794880'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/18/2017 11:54:46 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058799270, true );" onclick="return GoToSinglePostPermalink(1058799270); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/18/2017 11:54:46 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058800419" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058800419" created_at='Fri Aug 18 23:55:51 +0000 2017' data-meta-creationdate="1503100564000" data-date="1503100564000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Calhoun follows with HR on first pitch, giving <a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a>  back-to-back HRs off Hellickson. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  trail 3-0 four batters into the game.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898694966452654080'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/18/2017 11:56:04 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058800419, true );" onclick="return GoToSinglePostPermalink(1058800419); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/18/2017 11:56:04 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058803348" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058803348" created_at='Fri Aug 18 23:58:47 +0000 2017' data-meta-creationdate="1503100740000" data-date="1503100740000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Rocky start for Jeremy Hellickson, who allows B-to-B homers in the first inning to Albert Pujols and Cole Calhoun. Angels lead, 3-0.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898695704083746816'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/18/2017 11:58:59 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058803348, true );" onclick="return GoToSinglePostPermalink(1058803348); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/18/2017 11:58:59 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058804034" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058804034" created_at='Fri Aug 18 23:59:36 +0000 2017' data-meta-creationdate="1503100787000" data-date="1503100788000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Pujols' homer was the 609th of his career, tying him w/ Sammy Sosa for 8th all-time. Ties him w/ Sosa for first among foreign-born players.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898695911160897537'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/18/2017 11:59:48 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058804034, true );" onclick="return GoToSinglePostPermalink(1058804034); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/18/2017 11:59:48 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058804283" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058804283" created_at='Sat Aug 19 00:00:03 +0000 2017' data-meta-creationdate="1503100815000" data-date="1503100816000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Albert Pujols is now tied with Sammy Sosa for the most homers all-time by a foreign-born player at 609. Also tied with Sosa for 8th overall.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898696024990130180'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:00:15 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058804283, true );" onclick="return GoToSinglePostPermalink(1058804283); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:00:15 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058805420" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058805420" created_at='Sat Aug 19 00:01:10 +0000 2017' data-meta-creationdate="1503100882000" data-date="1503100882000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Jim Thome is 7th on all-time list with 612.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898696304636964864'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:01:22 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058805420, true );" onclick="return GoToSinglePostPermalink(1058805420); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:01:22 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058806976" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1058806976" created_at='Sat Aug 19 00:02:40 +0000 2017' data-meta-creationdate="1503100972000" data-date="1503100973000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/8/19/8333f684-2d80-4447-b422-79ef21febe0a_800.jpg"><p class='Caption'><a href='https://twitter.com/search?q=%23BaseballSkies&src=hash'>&#35;BaseballSkies</a>  <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a>  <a href='https://twitter.com/search?q=%23angels&src=hash'>&#35;angels</a>  <a href="https://t.co/31x2SBchvL">https://pbs.twimg.com/media/DHjP3UbXkAAccGc.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898696680446414848'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:02:53 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058806976, true );" onclick="return GoToSinglePostPermalink(1058806976); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:02:53 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058811543" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058811543" created_at='Sat Aug 19 00:07:20 +0000 2017' data-meta-creationdate="1503101252000" data-date="1503101253000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Orioles force comeback pitcher Andrew Heaney to throw 11 pitches in first inning. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898697857955266560'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:07:32 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058811543, true );" onclick="return GoToSinglePostPermalink(1058811543); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:07:32 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058812711" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058812711" created_at='Sat Aug 19 00:08:25 +0000 2017' data-meta-creationdate="1503101317000" data-date="1503101318000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a>  just jumping all over Hellickson. Cron hits first pitch of top of the 2nd into LF seats. Three HR off Hellickson seven batters in</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898698129146429440'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:08:38 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058812711, true );" onclick="return GoToSinglePostPermalink(1058812711); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:08:38 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058813116" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058813116" created_at='Sat Aug 19 00:08:57 +0000 2017' data-meta-creationdate="1503101350000" data-date="1503101350000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Angels homer for the third time against Jeremy Hellickson. This time it's C.J. Cron with his 10th of the year and Angels are up by four.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898698262890270720'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:09:10 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058813116, true );" onclick="return GoToSinglePostPermalink(1058813116); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:09:10 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058814093" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058814093" created_at='Sat Aug 19 00:09:55 +0000 2017' data-meta-creationdate="1503101408000" data-date="1503101409000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">417 feet on Cron homer, off the bat at a 105.2-mph exit velo. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898698507284074496'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:10:08 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058814093, true );" onclick="return GoToSinglePostPermalink(1058814093); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:10:08 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058817824" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058817824" created_at='Sat Aug 19 00:13:31 +0000 2017' data-meta-creationdate="1503101622000" data-date="1503101623000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">No. 9 hitter Kaleb Cowart, and Hellickson has allowed 4 homers one time through the order. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  trailing the <a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a>  5-0 in 2nd.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898699411013939201'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:13:42 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058817824, true );" onclick="return GoToSinglePostPermalink(1058817824); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:13:42 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058818780" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058818780" created_at='Sat Aug 19 00:14:40 +0000 2017' data-meta-creationdate="1503101692000" data-date="1503101692000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">The bit solar eclipse is still three days away, but the Hellickson meteor shower is in full swing. Kaleb Cowart hits the 4th of the night.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898699701427388417'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:14:52 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058818780, true );" onclick="return GoToSinglePostPermalink(1058818780); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:14:52 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058820361" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1058820361" created_at='Sat Aug 19 00:16:03 +0000 2017' data-meta-creationdate="1503101777000" data-date="1503101778000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/8/19/f9efdfb0-e2fc-41cf-b7cb-b1d12a5645e2_800.jpg"><p class='Caption'>The 1992 Orioles engage in some trash talk about Saturday's Home Run Derby <a href="https://t.co/k5jELHFgJg" title="http://dlvr.it/Pg41X3">dlvr.it/Pg41X3</a> <a href="https://t.co/Hjb5Rt050Q">https://pbs.twimg.com/media/DHjS7nfUAAAp5GG.jpg</a></p></div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898700050435522560'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:16:17 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058820361, true );" onclick="return GoToSinglePostPermalink(1058820361); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:16:17 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058821221" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058821221" created_at='Sat Aug 19 00:17:06 +0000 2017' data-meta-creationdate="1503101838000" data-date="1503101839000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">I think Mike Trout has some explaining to do. He's 0 for 2.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898700312042754048'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:17:18 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058821221, true );" onclick="return GoToSinglePostPermalink(1058821221); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:17:18 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058822530" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1058822530" created_at='Sat Aug 19 00:17:59 +0000 2017' data-meta-creationdate="1503101910000" data-date="1503101911000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/8/18/7fd8633c-9389-4a3b-a1a7-29d59b73506d.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/8/19/84740474-37f6-4214-ae9a-dacc26e86b3f_800.jpg"><p class='Caption'>Career HR <a href='https://twitter.com/search?q=%23609&src=hash'>&#35;609</a>  for <a href='https://twitter.com/PujolsFive'>@PujolsFive</a> .  Tied for 8th AT with Sammy Sosa &amp; T1st for most HRs by a foreign born player. <a href="https://t.co/WUtPDXR7RN">https://pbs.twimg.com/media/DHjTW7_WAAAEkwQ.jpg</a></p></div> <div class="Meta">by <em class="Creator36398839">Angels PR</em> <span class="Source">via <a href='http://twitter.com/LAAngelsPR/status/898700534550372352'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/EddieInTheYard/status/898700604167536640'>EddieInTheYard</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:18:30 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058822530, true );" onclick="return GoToSinglePostPermalink(1058822530); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:18:30 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058822722" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058822722" created_at='Sat Aug 19 00:18:27 +0000 2017' data-meta-creationdate="1503101918000" data-date="1503101919000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">On the slippery OF grass, Santander charges in to make a diving catch on Trout's fly ball into in shallow right field. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898700652821479425'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:18:38 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058822722, true );" onclick="return GoToSinglePostPermalink(1058822722); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:18:38 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058825338" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058825338" created_at='Sat Aug 19 00:21:09 +0000 2017' data-meta-creationdate="1503102080000" data-date="1503102081000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">The four HRs that the <a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a>  have hit off Hellickson had an avg. exit velocity of 105.8 mph. Cowart's came off bat at 108.0 mph. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898701333124882433'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:21:20 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058825338, true );" onclick="return GoToSinglePostPermalink(1058825338); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:21:20 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058828494" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058828494" created_at='Sat Aug 19 00:24:14 +0000 2017' data-meta-creationdate="1503102266000" data-date="1503102267000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Mark Trumbo gets one of those home runs back with a towering shot to left against the team he came up with. Angels still lead, 5-1. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898702106940497920'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:24:26 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058828494, true );" onclick="return GoToSinglePostPermalink(1058828494); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:24:26 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058828580" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058828580" created_at='Sat Aug 19 00:24:29 +0000 2017' data-meta-creationdate="1503102282000" data-date="1503102283000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Trumbo homers to LF to cut the <a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a>  lead to 5-1 in the 2nd. No. 19 for Trumbo. 5th homer of the night between the teams. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898702173596520449'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:24:43 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058828580, true );" onclick="return GoToSinglePostPermalink(1058828580); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:24:43 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058829391" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058829391" created_at='Sat Aug 19 00:25:18 +0000 2017' data-meta-creationdate="1503102330000" data-date="1503102331000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Anthony Santander pops out to second base in his first major league at-bat. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898702377922031618'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:25:30 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058829391, true );" onclick="return GoToSinglePostPermalink(1058829391); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:25:30 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058829642" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058829642" created_at='Sat Aug 19 00:25:32 +0000 2017' data-meta-creationdate="1503102345000" data-date="1503102345000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Santander pops out to second in his first major league at bat. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898702437527109632'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:25:45 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058829642, true );" onclick="return GoToSinglePostPermalink(1058829642); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:25:45 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058830190" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1058830190" created_at='Sat Aug 19 00:26:09 +0000 2017' data-meta-creationdate="1503102381000" data-date="1503102382000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/8/19/3b6ff236-a2cd-4783-ab6c-91427a9e30f3_800.jpg"><p class='Caption'>The 1992 Orioles engage in some trash talk about Saturday's Home Run Derby <a href="https://t.co/0xMHITtzQA" title="http://dlvr.it/Pg44QK">dlvr.it/Pg44QK</a> <a href="https://t.co/s0LfBeOacE">https://pbs.twimg.com/media/DHjVPYQVwAAv9tG.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898702589520338944'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:26:21 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058830190, true );" onclick="return GoToSinglePostPermalink(1058830190); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:26:21 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058831793" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058831793" created_at='Sat Aug 19 00:27:41 +0000 2017' data-meta-creationdate="1503102473000" data-date="1503102473000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ryan Flaherty, the <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> ' emergency catcher, was just warming up Hellickson between innings. Castillo is down with illness.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898702975622799360'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:27:52 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058831793, true );" onclick="return GoToSinglePostPermalink(1058831793); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:27:52 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058835472" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1058835472" created_at='Sat Aug 19 00:31:28 +0000 2017' data-meta-creationdate="1503102702000" data-date="1503102703000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/8/19/79aa08a8-9b8e-46cc-a4b5-f80bd4bae116_800.jpg"><p class='Caption'>Miniature Camden Yards replica will be given away to all fans as tomorrow's <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> -<a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a>  game. <a href="https://t.co/fGpKdrL298">https://pbs.twimg.com/media/DHjWdD1XoAAjEAL.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898703928719691776'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:31:42 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058835472, true );" onclick="return GoToSinglePostPermalink(1058835472); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:31:42 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058839881" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058839881" created_at='Sat Aug 19 00:35:49 +0000 2017' data-meta-creationdate="1503102960000" data-date="1503102961000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Caleb Joseph with a home run, <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> ' 2nd of the night and 6th of the game. O's trail <a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a>  5-2 in bottom 3.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898705023579824128'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:36:00 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058839881, true );" onclick="return GoToSinglePostPermalink(1058839881); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:36:00 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058845903" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058845903" created_at='Sat Aug 19 00:42:03 +0000 2017' data-meta-creationdate="1503103335000" data-date="1503103335000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Manny Machado with a two-run homer to center field. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  cut the lead to 5-4 in the 3rd. Seven combined homers through 3 innings.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898706592371056640'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:42:15 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058845903, true );" onclick="return GoToSinglePostPermalink(1058845903); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:42:15 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058846758" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058846758" created_at='Sat Aug 19 00:42:51 +0000 2017' data-meta-creationdate="1503103383000" data-date="1503103384000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Machado's homer went an estimated 418 feet, came off the bat at 108 mph. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  <a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898706792930091008'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:43:04 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058846758, true );" onclick="return GoToSinglePostPermalink(1058846758); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:43:04 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058850049" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058850049" created_at='Sat Aug 19 00:46:16 +0000 2017' data-meta-creationdate="1503103587000" data-date="1503103587000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Ball is flying off the bat tonight at Camden Yards. Of the 22 balls put in play tonight, 8 of them had an exit velo of 101 mph or higher.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898707654255587328'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:46:27 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058850049, true );" onclick="return GoToSinglePostPermalink(1058850049); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:46:27 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058851170" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058851170" created_at='Sat Aug 19 00:47:15 +0000 2017' data-meta-creationdate="1503103647000" data-date="1503103648000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">That includes three balls with exit velos of 108.0 mph or higher so far, and its only the 3rd inning. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a>  <a href='https://twitter.com/search?q=%23angels&src=hash'>&#35;angels</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898707899513438210'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 12:47:27 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058851170, true );" onclick="return GoToSinglePostPermalink(1058851170); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 12:47:27 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058873590" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058873590" created_at='Sat Aug 19 01:09:39 +0000 2017' data-meta-creationdate="1503104990000" data-date="1503104990000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Angels pitcher Andrew Heaney appears to have weathered the storm. He has struck out five of the last six batters he has faced.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898713537333280769'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 1:09:50 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058873590, true );" onclick="return GoToSinglePostPermalink(1058873590); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 1:09:50 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058876277" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058876277" created_at='Sat Aug 19 01:12:11 +0000 2017' data-meta-creationdate="1503105142000" data-date="1503105142000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Andrew Heaney's team mugshot looks a lot like Wade Miley's team mugshot, probably because they both look like actual mugshots.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898714173940654080'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 1:12:22 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058876277, true );" onclick="return GoToSinglePostPermalink(1058876277); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 1:12:22 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058883731" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058883731" created_at='Sat Aug 19 01:19:36 +0000 2017' data-meta-creationdate="1503105588000" data-date="1503105588000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Towering two-run homer by Trout. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  down 7-4 in the 5th. <a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a>  have hit 5 HRs off Hellickson.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898716044352778240'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 1:19:48 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058883731, true );" onclick="return GoToSinglePostPermalink(1058883731); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 1:19:48 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058884137" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058884137" created_at='Sat Aug 19 01:19:54 +0000 2017' data-meta-creationdate="1503105606000" data-date="1503105607000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Mike Trout no longer has any explaining to do. He just hit the Angels' fifth homer off Jeremy Hellickson and Angels' lead is 7-4. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898716117283110914'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 1:20:06 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058884137, true );" onclick="return GoToSinglePostPermalink(1058884137); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 1:20:06 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058884509" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058884509" created_at='Sat Aug 19 01:20:22 +0000 2017' data-meta-creationdate="1503105635000" data-date="1503105635000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">It is the 38th time in Angels history that they have hit five or more home runs in a game.</div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898716234371477505'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 1:20:35 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058884509, true );" onclick="return GoToSinglePostPermalink(1058884509); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 1:20:35 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058889251" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058889251" created_at='Sat Aug 19 01:25:05 +0000 2017' data-meta-creationdate="1503105916000" data-date="1503105917000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">In 190 MLB starts, Hellickson had never allowed more than 3 HR in a game. Tonight, he allowed 5 in 4 2/3 IP. Castro entering. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898717422596661248'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 1:25:16 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058889251, true );" onclick="return GoToSinglePostPermalink(1058889251); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 1:25:16 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058891156" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058891156" created_at='Sat Aug 19 01:27:04 +0000 2017' data-meta-creationdate="1503106036000" data-date="1503106037000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Probably more telling, Hellickson had allowed just 1 HR in 18 IP w/ <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> . In career, just 1.2 HR/9 IP. <a href='https://twitter.com/search?q=%23Angels&src=hash'>&#35;Angels</a>  hit 5 off him in 4 1/3 IP</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898717920657670144'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 1:27:16 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058891156, true );" onclick="return GoToSinglePostPermalink(1058891156); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 1:27:16 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058893779" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058893779" created_at='Sat Aug 19 01:29:36 +0000 2017' data-meta-creationdate="1503106189000" data-date="1503106189000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Machado with his second homer of the night, solo blast deep into the LF seats. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  trail 7-3. HR count tonight: LA 5, O's 4.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898718558925971456'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 1:29:49 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058893779, true );" onclick="return GoToSinglePostPermalink(1058893779); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 1:29:49 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058894128" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058894128" created_at='Sat Aug 19 01:30:05 +0000 2017' data-meta-creationdate="1503106216000" data-date="1503106217000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">3rd multi-HR game for Machado, 12th of his career. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898718679667531776'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 1:30:17 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058894128, true );" onclick="return GoToSinglePostPermalink(1058894128); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 1:30:17 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058941776" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058941776" created_at='Sat Aug 19 02:16:06 +0000 2017' data-meta-creationdate="1503108977000" data-date="1503108978000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/7/1/797fb7df-bfcd-4d3a-b3a9-6b6f72cbcad5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Darren O'Day comes on in relief of Richard Bleier in the top of the eighth innings. Angels still lead, 7-5.<a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3475213">Peter Schmuck</em> <span class="Source">via <a href='http://twitter.com/SchmuckStop/status/898730259469742080'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 2:16:17 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058941776, true );" onclick="return GoToSinglePostPermalink(1058941776); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 2:16:17 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058974857" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058974857" created_at='Sat Aug 19 02:48:44 +0000 2017' data-meta-creationdate="1503110934000" data-date="1503110935000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Santander opens the ninth with a single to right for his first major league hit. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898738472026091520'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 2:48:54 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058974857, true );" onclick="return GoToSinglePostPermalink(1058974857); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 2:48:54 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058985289" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058985289" created_at='Sat Aug 19 02:59:36 +0000 2017' data-meta-creationdate="1503111587000" data-date="1503111588000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Manny Machado up with the bases loaded, one out in the bottom of the ninth, <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  down 7-5. Get your popcorn ready.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898741208255578113'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 2:59:47 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058985289, true );" onclick="return GoToSinglePostPermalink(1058985289); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 2:59:47 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058986136" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1058986136" created_at='Sat Aug 19 03:00:24 +0000 2017' data-meta-creationdate="1503111638000" data-date="1503111638000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Machado with a grand slam, his third in the last 11 games. <a href='https://twitter.com/search?q=%23Orioles&src=hash'>&#35;Orioles</a>  win 9-7 on walkoff.</div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898741411532689408'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 3:00:38 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058986136, true );" onclick="return GoToSinglePostPermalink(1058986136); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 3:00:38 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1058988204" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1058988204" created_at='Sat Aug 19 03:02:31 +0000 2017' data-meta-creationdate="1503111763000" data-date="1503111764000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Machado's slam with his third home run of the game, also his third grand slam in the last 11 games (Aug. 7 at LAA, Aug. 14 at Sea). <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898741943609556992'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 3:02:43 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1058988204, true );" onclick="return GoToSinglePostPermalink(1058988204); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 3:02:43 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1059022786" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1059022786" created_at='Sat Aug 19 03:37:09 +0000 2017' data-meta-creationdate="1503113844000" data-date="1503113844000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/8/19/a1165b8e-dc89-4ade-ae1b-d47b0f57340f_800.jpg"><p class='Caption'>Manny Machado hits three homers, including walk-off grand slam for 9-7 win over Angels <a href="https://t.co/FXVv8r1rR7" title="http://dlvr.it/Pg5FLM">dlvr.it/Pg5FLM</a> <a href="https://t.co/Amd6f8PqEQ">https://pbs.twimg.com/media/DHkA9VMVYAAisCi.jpg</a></p></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898750658454536194'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 3:37:23 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1059022786, true );" onclick="return GoToSinglePostPermalink(1059022786); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 3:37:23 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1059031619" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1059031619" created_at='Sat Aug 19 03:46:07 +0000 2017' data-meta-creationdate="1503114378000" data-date="1503114379000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Adam Jones setting it straight. <a href="https://t.co/u7RT3pbDI9" title="https://twitter.com/SimplyAJ10/status/898752770119004161">twitter.com/SimplyAJ10/sta…</a></div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898752915828916224'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 3:46:18 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1059031619, true );" onclick="return GoToSinglePostPermalink(1059031619); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 3:46:18 AM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1059066272" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1059066272" created_at='Sat Aug 19 04:21:21 +0000 2017' data-meta-creationdate="1503116494000" data-date="1503116494000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/19/7cb8b24b-17a3-4e96-a397-0e1b82ff68a8.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Manny Machado's 6 grand slams since the beginning of the 2016 season are most in MLB. No other played has more than 4 in that span. <a href='https://twitter.com/search?q=%23orioles&src=hash'>&#35;orioles</a> </div> <div class="Meta">by <em class="Creator3328175">Eduardo A. Encina</em> <span class="Source">via <a href='http://twitter.com/EddieInTheYard/status/898761779559317504'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">8/19/2017 4:21:34 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1059066272, true );" onclick="return GoToSinglePostPermalink(1059066272); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('8/19/2017 4:21:34 AM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


</div>


<div id="BottomPagination"></div>

</div>



<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 800, 0, null, null, null, true );
        



ThreadLiveBlog.NewPostSound = "http://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = false;
ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2017/8/18/4e4c2d9a-7b4c-4f9f-bdab-a89132d4becb_300.jpg";
ThreadLiveBlog.Title = "Orioles-Angels 0818";
ThreadLiveBlog.Description = "The Orioles face the Angels at Camden Yards."; 
ThreadLiveBlog.URL = "http://live.baltimoresun.com/Event/Orioles-Angels_0818";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;

ThreadLiveBlog.PollForNew();


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

<a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 45584;
_sf_async_config.domain = 'live.baltimoresun.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    

<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body>
</html>