<html>
<head>
    
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   
    
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            type: "whitelabel",
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2761415";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";

        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.thread.comments = {
            token: "9Qdt93Ma"
        };
        
        SCRIBBLE.globals.thread.directmessaging = {
                enabled: false, // is direct messaging feature on for that stream "
                token: ""

        };
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/pages/Thread.aspx?SiteId=1351&v=v168.1_1.0.6655.15073&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v168.1_1.0.6655.15073">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/IE/WhiteLabelIE7.css?v=v168.1_1.0.6655.15073">
    <![endif]-->

    
   
    <link rel="canonical" href="http://live.baltimoresun.com/Event/Live_coverage_Baltimore_and_Great_Mills_students_at_March_for_Our_Lives"> 
    <link rel="next" href="http://live.baltimoresun.com/Event/Live_coverage_Baltimore_and_Great_Mills_students_at_March_for_Our_Lives?Page=1">

    <script type="text/javascript" src="//cdn.scribblelive.com/js/pages/Thread.aspx?SiteId=1351&v=v168.1_1.0.6655.15073&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v168.1_1.0.6655.15073"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v168.1_1.0.6655.15073"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v168.1_1.0.6655.15073"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v168.1_1.0.6655.15073"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "3/24/2018 8:16:25 PM";
        var ThreadId = "2761415";
        var ClientId = "10629";
        var IsLive = false;
        var WebsiteId = 1351;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = true;
        
        var IsMostRecentPage = false;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Tribune: Baltimore Sun";
        var BlockFacebookLikeWidget = false;
    </script>
    
    <script>jwplayer.key="eNeNPcHHMKh62dvQ3y1mMwooxagoRdxLemyucw==";</script>
    
    
    <meta name="ICBM" content="43.100499999999997, -77.426000000000002">        
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Following Baltimore and Great Mills students at March for Our Lives">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://live.baltimoresun.com/Event/Live_coverage_Baltimore_and_Great_Mills_students_at_March_for_Our_Lives">
    <meta property="og:image" content="https://images.scribblelive.com/2018/3/24/f7e6b882-f715-45b7-9cf3-14e47adc6593.jpg">
    <meta property="og:description" content="Baltimore Sun journalists followed students from Excel Academy and Great Mills High School to the March for Our Lives in Washington. We also checked in with satellite marches in Baltimore and Annapolis.">
    <meta property="og:site_name" content="live.baltimoresun.com">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="Baltimore Sun journalists followed students from Excel Academy and Great Mills High School to the March for Our Lives in Washington. We also checked in with satellite marches in Baltimore and Annapolis.">
    <meta name="keywords" content="">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Following Baltimore and Great Mills students at March for Our Lives">
    <meta itemprop="description" content="Baltimore Sun journalists followed students from Excel Academy and Great Mills High School to the March for Our Lives in Washington. We also checked in with satellite marches in Baltimore and Annapolis.">
    <meta itemprop="image" content="https://images.scribblelive.com/2018/3/24/f7e6b882-f715-45b7-9cf3-14e47adc6593_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Following Baltimore and Great Mills students at March for Our Lives" href="/Event/rss.aspx?id=2761415">

    


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<title>Following Baltimore and Great Mills students at March for Our Lives</title>
<script type="text/javascript">
((((window.trb || (window.trb = {})).data || (trb.data = {})).metrics || (trb.data.metrics = {})).thirdparty = {
pageName: 'bs:scribble-live:live-blog:' + document.title.replace(/\s+/g, '-').toLowerCase() + ':articleproject.',
channel: 'news:maryland',
server: 'live.baltimoresun.com',
hier1: 'baltimoresun:news:maryland',
hier2: 'news:maryland',
prop1: 'D=pageName',
prop2: 'news',
prop38: 'articleproject',
prop57: 'D=c38',
eVar20: 'baltimoresun',
eVar21: 'D=c38',
eVar34: 'news:maryland',
eVar35: 'bs:scribble-live:live-blog:' + document.title + ':articleproject.',
events:''
});
</script>
<meta name="keywords" content="Baltimore Sun blogging, live blog, sports, news, business, entertainment">
<meta name="description" content="Follow Baltimore Sun's live blogging for the latest local news, sports, entertainment, and business news.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="y_key" content="43959a87935ee9bb"> 
<meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786">
<link rel="shortcut icon" href="http://www.baltimoresun.com/favicon.ico">
<link rel="icon" type="image/ico" href="http://www.baltimoresun.com/favicon.ico"> 
<link rel="stylesheet" type="text/css" href="external-branding.css?v=13">
<style type="text/css">body {
 padding-top: 60px;
}


/* Event Title ========== */

h2#ThreadTitle { 
   font-family:arial,​sans-serif !important;
   font-size:24px !important;
   font-weight:700 !important;
   color:#1B2F4A !important;
   text-align:left !important;
   line-height: 118%; 
}


/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}


/* Description Under Event Title ========== */

h3.Description {
   font-family:arial,​sans-serif !important;
   font-size:14px !important;
   font-weight:700 !important;
   color:#000000 !important;
   text-align:left !important;
   line-height: 130%; 
}


/* Post Content ========== */

.Posts li .Content {

}

.Posts li.Comment .Content {
   color: #666666;
}

.Content img {
     max-width: 100%;
}


/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
   color: #FFF;
   border-color: #333;
   background-color: #333;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion.Discussions-On ul#ToolbarMenu li.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.User em a.TwitterIntent img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#Column1Area_ArticleArea div#Column1Area_ArticleHolder.LiveArticle {
   font-family:arial,​sans-serif !important;
   font-size:12px !important;
   color:#292727 !important;
   line-height:18px !important;
   text-align:left !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.Content a {
   color:#004488 !important;
   font-weight:normal !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.discussion-wrap div.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.Media span#Content img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item blockquote a {
   color:#004488 !important;
   font-weight:normal !important;
}

ul.Pagination li a {

   color: #1A3048 !important;

   border-color: #1A3048;

   background-color: #FFF;

}

ul.Pagination li a:hover {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048 !important;

}

ul.Pagination li a.Current {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048;

}

ul.Pagination li a.Current:hover {

   color: #FFF;

   border-color: #1A3048;

   background-color: #1A3048;

}

div#Column1 div#Discussion ul#ToolbarMenu {

   background-color: #1A3048;

}

div#Column1 div#Discussion div#Tools {

   border-bottom: 1px solid #1A3048;

}

ul#ToolbarMenu li a.Selected {

   background-color:#4D5E72 !important;

   color:#FFF !important;

}

ul#ToolbarMenu li a:hover {

   background-color:#4D5E72 !important;

}

#Discussion ul#ToolbarMenu li a {

   border-right: 1px solid #4D5E72;

   color:#FFF;

}

#Discussion ul#ToolbarMenu li.LiveIndicator {

   color:#FFF !important;

}

#TopShareMenu {

   background-color: #1A3048 !important;

}

#TopShareMenu li.divider {

   border-right:1px solid #4D5E72 !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live {
   background-color:#FFF !important;
}

#scribble-live {
     max-width: 868px;
     padding-left: 1%; 
}


.TabList {
     margin-top: .66em;
}



@media all and (min-width: 868px ) {
#scribble-live {
     margin: 0 auto 0 auto;
}
}


/* STYLING FOR RESPONSIVE YOUTUBE AND VIMEO VIDEOS */
.Content u u { display: block; position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; max-width: 100%; height: auto; } .Content u u iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style></head>
<body style="padding-top:60px;">
<script src="http://www.baltimoresun.com/thirdpartyservice?disablessor=true" async=""></script>
<div data-trb-thirdpartynav=""></div>
<div id="scribble-live">
    

<h2 id="ThreadTitle">Following Baltimore and Great Mills students at March for Our Lives</h2>

<h3 class='Description'>Baltimore Sun journalists followed students from Excel Academy and Great Mills High School to the March for Our Lives in Washington. We also checked in with satellite marches in Baltimore and Annapolis.</h3>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"><ul class='Pagination'><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_coverage_Baltimore_and_Great_Mills_students_at_March_for_Our_Lives?Page=0' class='Current'>&lt; Oldest</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_coverage_Baltimore_and_Great_Mills_students_at_March_for_Our_Lives?Page=0' class='Current'>1</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_coverage_Baltimore_and_Great_Mills_students_at_March_for_Our_Lives?Page=1'>2</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_coverage_Baltimore_and_Great_Mills_students_at_March_for_Our_Lives?Page=1'>Newest &gt;</a></li></ul></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending">

	
            
			<li id="LiveBlog_Post1126891516" class="First PostType_10 Sticky" data-show-edit-by="true" data-postid="1126891516" data-meta-creationdate="1521901696000" data-date="1521901697000" data-bucketkey="10629:7bee2959-1a90-4ee8-920c-3edf2763182a">
					<div class="Sticky"></div> 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2016/1/22/f6a3da14-b9f4-4339-b78c-59446941d30d.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><div>Thousands of students across Maryland are boarding trains and buses and hopping in cars headed to Washington this morning to join what is expected to be a crowd of 500,000 at a March For Our Lives rally sparked by the recent school shootings. The Maryland students are marching not just in honor of those who died at Marjory Stoneman Douglas, but also for the two students who were shot Tuesday by a <a href="http://www.baltimoresun.com/news/maryland/education/k-12/bs-md-great-mills-roundup-20180321-story.html">gunman at Great Mills High School in St. Mary’s County</a>.</div><div> </div><div>Here are some of the storylines from today's march:</div><ul><li><a href="http://www.baltimoresun.com/news/maryland/baltimore-city/bs-md-march-for-our-lives-20180324-story.html">What you need to know about March for Our Lives</a></li><li><a href="http://www.baltimoresun.com/news/maryland/bs-md-march-for-our-lives-mainbar-20180324-story.html">Demonstrators channel anger, sadness over Florida and Maryland school shootings into calls for action</a></li><li><a href="http://www.baltimoresun.com/news/maryland/baltimore-city/bs-md-ci-baltimore-students-march-20180323-story.html">Baltimore students, no strangers to gun violence, head to D.C. to join March For Our Lives rally</a></li><li><a href="http://www.baltimoresun.com/news/maryland/education/k-12/bs-md-great-mills-march-20180324-story.html">After Maryland school shooting, Great Mills students join D.C. rally: 'We will march for you, Jaelynn Willey'</a></li><li><a href="http://www.baltimoresun.com/news/maryland/anne-arundel/ac-cn-march-for-our-lives-20180324-story.html">March for Our Lives packs Annapolis with call for gun control</a></li><li><a href="http://www.baltimoresun.com/features/baltimore-insider-blog/bs-md-ci-sheehan-choir-march-for-our-lives-20180322-story.html?15219109041196">Baltimore's viral 'Rise Up' choir performs at March For Our Lives</a></li><li><a href="http://www.baltimoresun.com/news/maryland/education/k-12/bal-march-for-our-lives-photos-20180324-photogallery.html">Photos from on the ground with Great Mills and Baltimore students. </a></li><li><a href="http://www.baltimoresun.com/news/photos/bal-march-for-our-lives-signs-20180324-photogallery.html">A look at the signs from March for Our Lives</a></li></ul></div> <div class="Meta">by <em class="Creator30259280">Baltimore Sun</em> <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:28:16 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126891516, true );" onclick="return GoToSinglePostPermalink(1126891516); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:28:16 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>





    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Ascending not-live">

	
            
			<li id="LiveBlog_Post1126885908" class="First PostType_1 Tweet" data-show-edit-by="true" data-postid="1126885908" created_at='Sat Mar 24 13:02:19 +0000 2018' data-meta-creationdate="1521896551000" data-date="1521896552000" data-bucketkey="10629:797d699f-474e-418a-8f3a-9cb491862bbf">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/043c0898-2ede-4bd7-b229-02efeee924ea.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Some Great Mills High School students said they felt obligated to march now that they too are members of the grim — yet growing — club of children who have seen blood stain the floors of their hallways, classrooms or playgrounds. <a href="https://t.co/knoUP89l7E" title="http://www.baltimoresun.com/news/maryland/education/k-12/bs-md-great-mills-march-20180324-story.html">baltimoresun.com/news/maryland/…</a></div> <div class="Meta">by <em class="Creator42805259">Talia Richman</em> <span class="Source">via <a href='http://twitter.com/TaliRichman/status/977531053522014210'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:02:31 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126885908, true );" onclick="return GoToSinglePostPermalink(1126885908); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:02:31 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126885996" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1126885996" created_at='Sat Mar 24 13:04:39 +0000 2018' data-meta-creationdate="1521896693000" data-date="1521896694000" data-bucketkey="10629:19d23f17-0616-43b9-8031-1dcc80e96722">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/6cc14853-dfbf-4ef1-adf9-ab1af15b4cfb.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/f7e6b882-f715-45b7-9cf3-14e47adc6593_800.jpg"><p class='Caption'>Kids from <a href='https://twitter.com/ExcelAcademyHS'>@ExcelAcademyHS</a>  are ready, outside Baltimore City Hall, to go to the <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a> . They’ve lost 7 classmates to street gun violence since last year, plus more who have been wounded. <a href='https://twitter.com/search?q=%23EnoughIsEnough&src=hash'>&#35;EnoughIsEnough</a>  <a href="https://t.co/eSxIQwLiGU">https://pbs.twimg.com/media/DZDj1yOXUAAxFFf.jpg</a></p></div> <div class="Meta">by <em class="Creator5438272">Kevin Rector</em> <span class="Source">via <a href='http://twitter.com/RectorSun/status/977531640573497344'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:04:54 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126885996, true );" onclick="return GoToSinglePostPermalink(1126885996); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:04:54 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126886092" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1126886092" created_at='Sat Mar 24 13:06:26 +0000 2018' data-meta-creationdate="1521896797000" data-date="1521896798000" data-bucketkey="10629:171af6e5-92e7-4b5c-92c5-5a80ed678da8">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/e9e01756-deb3-4f76-b549-82b350f57d7a.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">morning sky and Washington Monument are backdrop as <a href='https://twitter.com/search?q=%23NeverAgain&src=hash'>&#35;NeverAgain</a>  <a href='https://twitter.com/search?q=%23HornetStrong&src=hash'>&#35;HornetStrong</a>  Great Mills HS kids walk <a href='https://twitter.com/search?q=%23OnAssignment&src=hash'>&#35;OnAssignment</a> </div> <div class="Meta">by <em class="Creator48442729">Karl Ferron</em> <span class="Source">via <a href='http://twitter.com/lightforall/status/977532090186108929'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:06:37 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126886092, true );" onclick="return GoToSinglePostPermalink(1126886092); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:06:37 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126886169" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1126886169" created_at='Sat Mar 24 13:07:41 +0000 2018' data-meta-creationdate="1521896873000" data-date="1521896874000" data-bucketkey="10629:e9ce73a4-5c44-4935-a193-324dc6b33e07">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/e9e01756-deb3-4f76-b549-82b350f57d7a.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Morning sky above Washington Monument above <a href='https://twitter.com/search?q=%23NeverAgain&src=hash'>&#35;NeverAgain</a>  <a href='https://twitter.com/search?q=%23HornetStrong&src=hash'>&#35;HornetStrong</a>  Great Mills HS kids <a href='https://twitter.com/search?q=%23OnAssignment&src=hash'>&#35;OnAssignment</a> </div> <div class="Meta">by <em class="Creator48442729">Karl Ferron</em> <span class="Source">via <a href='http://twitter.com/lightforall/status/977532405568417792'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:07:53 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126886169, true );" onclick="return GoToSinglePostPermalink(1126886169); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:07:53 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126886215" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1126886215" created_at='Sat Mar 24 13:08:47 +0000 2018' data-meta-creationdate="1521896940000" data-date="1521896942000" data-bucketkey="10629:c6f344a7-5cd7-43cd-a55e-fa237e1ecf72">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/6cc14853-dfbf-4ef1-adf9-ab1af15b4cfb.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/36e97b1e-3568-42dc-9a9c-75b8cb5e3267_800.jpg"><p class='Caption'>Dashay McCrae, 18, left, has lost a close cousin to gun violence, and Deaundra Fisher, 18, has lost a brother to it. They are heading with peers from <a href='https://twitter.com/ExcelAcademyHS'>@ExcelAcademyHS</a>  in Baltimore to the <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a> . <a href="https://t.co/x4gGPYYH95">https://pbs.twimg.com/media/DZDkye-W0AA-dyM.jpg</a></p></div> <div class="Meta">by <em class="Creator5438272">Kevin Rector</em> <span class="Source">via <a href='http://twitter.com/RectorSun/status/977532682870624256'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:09:01 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126886215, true );" onclick="return GoToSinglePostPermalink(1126886215); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:09:01 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126886255" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1126886255" created_at='Sat Mar 24 13:10:07 +0000 2018' data-meta-creationdate="1521897021000" data-date="1521897022000" data-bucketkey="10629:fa4f601f-86db-4578-b04c-c78fdda381e8">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/e9e01756-deb3-4f76-b549-82b350f57d7a.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/2b7cde8e-f47b-40be-80e3-1982538113c4_800.jpg"><p class='Caption'><a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  <a href='https://twitter.com/search?q=%23GreatMillsStrong&src=hash'>&#35;GreatMillsStrong</a>  pass a Morning sky, Washington Monument canvas <a href='https://twitter.com/search?q=%23OnAssignment&src=hash'>&#35;OnAssignment</a>  <a href="https://t.co/QprqiirsHl">https://pbs.twimg.com/media/DZDlGDUX4AItuoU.jpg</a></p></div> <div class="Meta">by <em class="Creator48442729">Karl Ferron</em> <span class="Source">via <a href='http://twitter.com/lightforall/status/977533017303453696'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:10:21 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126886255, true );" onclick="return GoToSinglePostPermalink(1126886255); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:10:21 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126886441" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1126886441" created_at='Sat Mar 24 13:14:53 +0000 2018' data-meta-creationdate="1521897304000" data-date="1521897305000" data-bucketkey="10629:0fcf6673-2dd3-43ec-b7cb-02185bc130e0">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/6cc14853-dfbf-4ef1-adf9-ab1af15b4cfb.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">“Hopefully it will change people’s minds &amp; affect them in a different way,” McCrae said of the <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  and people finally listening to Baltimore kids’ calls for violence to end. “It just feels like we could do better. The world doesn’t have to revolve around violence.”</div> <div class="Meta">by <em class="Creator5438272">Kevin Rector</em> <span class="Source">via <a href='http://twitter.com/RectorSun/status/977534214357835777'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:15:04 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126886441, true );" onclick="return GoToSinglePostPermalink(1126886441); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:15:04 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126886868" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1126886868" created_at='Sat Mar 24 13:24:46 +0000 2018' data-meta-creationdate="1521897899000" data-date="1521897900000" data-bucketkey="10629:3dd979af-6507-4d98-81b9-c978647d6244">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/043c0898-2ede-4bd7-b229-02efeee924ea.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/fbfb55fb-eed8-4197-8aed-ff681b1ba1ed_800.jpg"><p class='Caption'>As they walk through the streets of Washington, the group chants, "We are Great Mills!" <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  <a href="https://t.co/QG2ylLXp1v">https://pbs.twimg.com/media/DZDoXcdWkAAqvAE.jpg</a></p></div> <div class="Meta">by <em class="Creator42805259">Talia Richman</em> <span class="Source">via <a href='http://twitter.com/TaliRichman/status/977536703459098625'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:25:00 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126886868, true );" onclick="return GoToSinglePostPermalink(1126886868); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:25:00 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126886923" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1126886923" created_at='Sat Mar 24 13:26:14 +0000 2018' data-meta-creationdate="1521897990000" data-date="1521897992000" data-bucketkey="10629:cb86c4da-8d9b-4f8f-b15a-826346e2d33b">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/6cc14853-dfbf-4ef1-adf9-ab1af15b4cfb.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/ab4648c4-7fdd-43d5-b582-3ae9a005c13e_800.jpg"><p class='Caption'>One of the <a href='https://twitter.com/ExcelAcademyHS'>@ExcelAcademyHS</a>  signs for the <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  features the pictures of classmates lost to gun violence. Center top is Markel Scott. Read my story on his death here: <a href="https://t.co/HUSYns39V8" title="http://www.baltimoresun.com/news/maryland/baltimore-city/bs-md-ci-scott-homicide-20170321-story.html">baltimoresun.com/news/maryland/…</a> <a href="https://t.co/VsZ742Hkrd">https://pbs.twimg.com/media/DZDoyA2XkAEkEBE.jpg</a></p></div> <div class="Meta">by <em class="Creator5438272">Kevin Rector</em> <span class="Source">via <a href='http://twitter.com/RectorSun/status/977537071375142912'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:26:32 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126886923, true );" onclick="return GoToSinglePostPermalink(1126886923); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:26:32 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126887295" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1126887295" created_at='Sat Mar 24 13:32:57 +0000 2018' data-meta-creationdate="1521898393000" data-date="1521898394000" data-bucketkey="10629:bf4594ce-0302-4385-a92c-791759518a50">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/043c0898-2ede-4bd7-b229-02efeee924ea.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/bf04a770-48f3-434a-aacb-115f087ac3e7_800.jpg"><p class='Caption'>Zahreya Peeples and her friend Dylan Hill, both 16, were thinking of Jaelynn Willey as they approached the main stage. "She still had life ahead of her," Peeples said. "No one deserves to die by a gun." <a href="https://t.co/OsSYs43m87">https://pbs.twimg.com/media/DZDqTozWkAANIau.jpg</a></p></div> <div class="Meta">by <em class="Creator42805259">Talia Richman</em> <span class="Source">via <a href='http://twitter.com/TaliRichman/status/977538764137476096'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:33:14 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126887295, true );" onclick="return GoToSinglePostPermalink(1126887295); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:33:14 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126887443" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1126887443" created_at='Sat Mar 24 13:36:17 +0000 2018' data-meta-creationdate="1521898589000" data-date="1521898589000" data-bucketkey="10629:696fcba2-a541-4787-82cc-fcf01a418098">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/6cc14853-dfbf-4ef1-adf9-ab1af15b4cfb.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Sae’Quan Height, 19, of <a href='https://twitter.com/ExcelAcademyHS'>@ExcelAcademyHS</a> , just registered to vote while waiting for a Baltimore bus to the <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a> . “It’s time to make a change,” he said. “I feel like a man now.”</div> <div class="Meta">by <em class="Creator5438272">Kevin Rector</em> <span class="Source">via <a href='http://twitter.com/RectorSun/status/977539599705796611'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:36:29 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126887443, true );" onclick="return GoToSinglePostPermalink(1126887443); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:36:29 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126888484" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1126888484" created_at='Sat Mar 24 13:52:29 +0000 2018' data-meta-creationdate="1521899562000" data-date="1521899563000" data-bucketkey="10629:f6c07380-b88c-4603-82a8-3e8c032a8446">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/043c0898-2ede-4bd7-b229-02efeee924ea.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/c789f240-63e4-42dd-8f4b-fc28056ea1fa_800.jpg"><p class='Caption'>Speaking from the middle of the crowd, 16-year-old Great Mills sophomore Marianne Beaulieu said: "We need to make Jaelynn's death the last gun violence death in our schools ever." <a href="https://t.co/G5CkAegkaP">https://pbs.twimg.com/media/DZDuvI6WsAIXCh9.jpg</a></p></div> <div class="Meta">by <em class="Creator42805259">Talia Richman</em> <span class="Source">via <a href='http://twitter.com/TaliRichman/status/977543676556607488'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:52:43 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126888484, true );" onclick="return GoToSinglePostPermalink(1126888484); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:52:43 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126888536" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1126888536" created_at='Sat Mar 24 13:53:18 +0000 2018' data-meta-creationdate="1521899613000" data-date="1521899615000" data-bucketkey="10629:94bc6830-a8ae-4bde-b538-4abab82f0e89">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/6cc14853-dfbf-4ef1-adf9-ab1af15b4cfb.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/a6241518-b2af-49f4-94b8-5e8d167c4c92_800.jpg"><p class='Caption'>“It’s bad and it needs to stop, and it starts with us,” says <a href='https://twitter.com/ExcelAcademyHS'>@ExcelAcademyHS</a>  senior Raydonna Hawkins, 17, of gun violence. <a href="https://t.co/kZvyljuVKq">https://pbs.twimg.com/media/DZDu-VWWsAAc9fT.jpg</a></p></div> <div class="Meta">by <em class="Creator5438272">Kevin Rector</em> <span class="Source">via <a href='http://twitter.com/RectorSun/status/977543884283826182'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:53:34 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126888536, true );" onclick="return GoToSinglePostPermalink(1126888536); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:53:34 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126888868" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1126888868" created_at='Sat Mar 24 13:58:15 +0000 2018' data-meta-creationdate="1521899909000" data-date="1521899909000" data-bucketkey="10629:7eb01a92-3bb0-428e-bb5a-dd8d62cedb5a">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/043c0898-2ede-4bd7-b229-02efeee924ea.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">We're about two hours out from the official start of the <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  rally. My running story on the Great Mills students who came to Washington just four days after gunfire rang out at their school: <a href="https://t.co/knoUP89l7E" title="http://www.baltimoresun.com/news/maryland/education/k-12/bs-md-great-mills-march-20180324-story.html">baltimoresun.com/news/maryland/…</a></div> <div class="Meta">by <em class="Creator42805259">Talia Richman</em> <span class="Source">via <a href='http://twitter.com/TaliRichman/status/977545128335364097'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 1:58:28 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126888868, true );" onclick="return GoToSinglePostPermalink(1126888868); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 1:58:28 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126889635" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1126889635" created_at='Sat Mar 24 14:06:02 +0000 2018' data-meta-creationdate="1521900378000" data-date="1521900379000" data-bucketkey="10629:b3cd3e0e-b12c-49c3-a22d-23043ddd3fbe">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/e9e01756-deb3-4f76-b549-82b350f57d7a.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/d26afb74-1512-4e46-b1d9-41400350cf33_800.jpg"><p class='Caption'>‘17 alum Corey Williams of WVU joins <a href='https://twitter.com/search?q=%23GreatMillsStrong&src=hash'>&#35;GreatMillsStrong</a>  students during <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  <a href='https://twitter.com/search?q=%23OnAssignment&src=hash'>&#35;OnAssignment</a>  <a href="https://t.co/CRZN3tapKv">https://pbs.twimg.com/media/DZDxv5yXUAEQKh6.jpg</a></p></div> <div class="Meta">by <em class="Creator48442729">Karl Ferron</em> <span class="Source">via <a href='http://twitter.com/lightforall/status/977547090095214592'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:06:19 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126889635, true );" onclick="return GoToSinglePostPermalink(1126889635); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:06:19 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126890292" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1126890292" created_at='Sat Mar 24 14:13:50 +0000 2018' data-meta-creationdate="1521900843000" data-date="1521900844000" data-bucketkey="10629:7bbb7873-a59a-4d44-9694-721b352cca49">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/13/78c9cb3b-a905-485a-83d9-e558c39c8dcc.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/8790d159-2d36-468d-9a1e-895a514adc1d_800.jpg"><p class='Caption'><a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  rally outside Baltimore’s City Hall <a href="https://t.co/MWwQPScIZX">https://pbs.twimg.com/media/DZDzrIKXcAAcehW.jpg</a></p></div> <div class="Meta">by <em class="Creator27765525">Jessica Anderson </em> <span class="Source">via <a href='http://twitter.com/janders5/status/977549051242647552'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:14:03 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126890292, true );" onclick="return GoToSinglePostPermalink(1126890292); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:14:03 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126891534" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1126891534" created_at='Sat Mar 24 14:28:12 +0000 2018' data-meta-creationdate="1521901707000" data-date="1521901709000" data-bucketkey="10629:77ebc678-4ae8-4589-b68b-5ee945840fa5">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/10/29/5f5e7404-6360-4f2f-935e-77263822730b.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/67fe0688-a4e2-430c-8627-8cbb8b3206bf_800.jpg"><p class='Caption'><a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  Annapolis begins at 11 at Lawyers Mall. Crowd starting to build. Follow me and <a href='https://twitter.com/PhilDavis_CG'>@PhilDavis_CG</a>  for <a href='https://twitter.com/capgaznews'>@capgaznews</a>  updates from Annapolis <a href="https://t.co/ri7CoxMaEh">https://pbs.twimg.com/media/DZD29kFV4AEVE-1.jpg</a></p></div> <div class="Meta">by <em class="Creator21853787">Paul W Gillespie</em> <span class="Source">via <a href='http://twitter.com/pwgphoto/status/977552667244417024'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:28:28 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126891534, true );" onclick="return GoToSinglePostPermalink(1126891534); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:28:28 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126891595" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1126891595" created_at='Sat Mar 24 14:29:04 +0000 2018' data-meta-creationdate="1521901758000" data-date="1521901760000" data-bucketkey="10629:07bc8d9a-575a-476f-a60c-cdd4bcefeb62">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/13/78c9cb3b-a905-485a-83d9-e558c39c8dcc.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/0edbe238-3f4d-4163-8913-6a3026fbc3a5_800.jpg"><p class='Caption'>Jake and his owner Lindsey Corasaniti came out to the <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  Baltimore rally. Corasaniti’s mother and sister are teachers in Baltimore County. She said they didn’t go into education to carry guns in school. <a href="https://t.co/rpVqCWEhTv">https://pbs.twimg.com/media/DZD3KVCX4AInpsa.jpg</a></p></div> <div class="Meta">by <em class="Creator27765525">Jessica Anderson </em> <span class="Source">via <a href='http://twitter.com/janders5/status/977552883775430656'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:29:19 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126891595, true );" onclick="return GoToSinglePostPermalink(1126891595); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:29:19 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126891599" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1126891599" created_at='Sat Mar 24 14:29:07 +0000 2018' data-meta-creationdate="1521901762000" data-date="1521901763000" data-bucketkey="10629:dc6033ac-c9ef-492e-b440-1ff5fbf45e54">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/043c0898-2ede-4bd7-b229-02efeee924ea.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/539bbaea-7e00-4448-a273-a9c97b9a6ab1_800.jpg"><p class='Caption'>"My school shouldn't have to be part of this list," said Great Mills High School junior Libby Sanders. "It made me sick to my stomach to write Great Mills on this sign." <a href="https://t.co/hPuFs1SdEG">https://pbs.twimg.com/media/DZD1sbRWAAE3V-G.jpg</a></p></div> <div class="Meta">by <em class="Creator42805259">Talia Richman</em> <span class="Source">via <a href='http://twitter.com/TaliRichman/status/977552898233131008'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:29:22 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126891599, true );" onclick="return GoToSinglePostPermalink(1126891599); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:29:22 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126892723" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1126892723" created_at='Sat Mar 24 14:28:12 +0000 2018' data-meta-creationdate="1521902537000" data-date="1521902538000" data-bucketkey="10629:136d2fe0-2f5d-4c23-8297-57beec4f102d">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/10/29/5f5e7404-6360-4f2f-935e-77263822730b.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  Annapolis begins at 11 at Lawyers Mall. Crowd starting to build. Follow me and <a href='https://twitter.com/PhilDavis_CG'>@PhilDavis_CG</a>  for… <a href="https://t.co/2Z1xiggdOe" title="https://twitter.com/i/web/status/977552667244417024">twitter.com/i/web/status/9…</a></div> <div class="Meta">by <em class="Creator21853787">Paul W Gillespie</em> <span class="Source">via <a href='http://twitter.com/pwgphoto/status/977552667244417024'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/PhilDavis_CG/status/977556158339866625'>PhilDavis_CG</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:42:18 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126892723, true );" onclick="return GoToSinglePostPermalink(1126892723); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:42:18 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126892729" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1126892729" created_at='Sat Mar 24 14:42:06 +0000 2018' data-meta-creationdate="1521902540000" data-date="1521902541000" data-bucketkey="10629:614ee4ec-b71f-4079-bd6c-a475c23a52d5">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/13/78c9cb3b-a905-485a-83d9-e558c39c8dcc.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/411ce4da-3952-4899-9dc3-b6827c9e12f2_800.jpg"><p class='Caption'>Theo, 10, and his mom Joy, came out to the Baltimore <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  rally. They considered going to DC but said they wanted to show support in their city. <a href="https://t.co/qF1Yb5heeS">https://pbs.twimg.com/media/DZD6JfXX0AAwzl1.jpg</a></p></div> <div class="Meta">by <em class="Creator27765525">Jessica Anderson </em> <span class="Source">via <a href='http://twitter.com/janders5/status/977556165398880257'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:42:21 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126892729, true );" onclick="return GoToSinglePostPermalink(1126892729); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:42:21 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126892905" class=" PostType_10 Tweet Odd" data-show-edit-by="true" data-postid="1126892905" created_at='Sat Mar 24 14:44:20 +0000 2018' data-meta-creationdate="1521902673000" data-date="1521902674000" data-bucketkey="10629:de1f5727-eae0-4755-94ac-a7c91370e6d8">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/10/29/5f5e7404-6360-4f2f-935e-77263822730b.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  Annapolis crowd 20 minutes before rally begins. Follow me for <a href='https://twitter.com/capgaznews'>@capgaznews</a>  updates. <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/977556443816779777/pu/vid/1280x720/7WY99MB6Bh24OKZg.mp4&amp;image=https://pbs.twimg.com/ext_tw_video_thumb/977556443816779777/pu/img/toIIFtg3tlgufA6u.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='https://d11rmv9we9fli4.cloudfront.net/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator21853787">Paul W Gillespie</em> <span class="Source">via <a href='http://twitter.com/pwgphoto/status/977556727464906754'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:44:33 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126892905, true );" onclick="return GoToSinglePostPermalink(1126892905); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:44:33 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126893046" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1126893046" created_at='Sat Mar 24 14:45:36 +0000 2018' data-meta-creationdate="1521902750000" data-date="1521902753000" data-bucketkey="10629:6182b4bc-5fbf-4aca-bd5a-b348cbc55837">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/13/78c9cb3b-a905-485a-83d9-e558c39c8dcc.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/172ee62c-28d4-434e-9be6-f263d3e7dfdf_800.jpg"><p class='Caption'>.<a href='https://twitter.com/Zeke_Cohen'>@Zeke_Cohen</a>  just spoke at the Baltimore <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  rally, said young ppl have contributed to successful council legislation this year.<br>“Young people are our moral compass. This is their moment,” he said. <a href="https://t.co/l2KsDwDUBl">https://pbs.twimg.com/media/DZD68w3XcAAtbhC.jpg</a></p></div> <div class="Meta">by <em class="Creator27765525">Jessica Anderson </em> <span class="Source">via <a href='http://twitter.com/janders5/status/977557047339376640'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:45:53 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126893046, true );" onclick="return GoToSinglePostPermalink(1126893046); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:45:53 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126893414" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1126893414" created_at='Sat Mar 24 14:49:57 +0000 2018' data-meta-creationdate="1521903012000" data-date="1521903014000" data-bucketkey="10629:ab78141e-1ca1-4592-afa6-9c1f52dfd183">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/6cc14853-dfbf-4ef1-adf9-ab1af15b4cfb.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/c2ddd242-2323-4eb6-845e-05736fdb1669_800.jpg"><p class='Caption'>There are 17 <a href='https://twitter.com/ExcelAcademyHS'>@ExcelAcademyHS</a>  students on this bus, headed from Baltimore to make their voices heard at the <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  rally in DC on behalf of the 17 lives lost in Parkland and their 7 classmates killed in street gun violence since last year. I’m riding along with them. <a href="#">https://pbs.twimg.com/media/DZD770qW0AMAk4R.jpg</a>">https://pbs.twimg.com/media/DZD770nXcAAsaLC.jpg</p></div> <div class="Meta">by <em class="Creator5438272">Kevin Rector</em> <span class="Source">via <a href='http://twitter.com/RectorSun/status/977558139351523331'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:50:13 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126893414, true );" onclick="return GoToSinglePostPermalink(1126893414); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:50:13 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126893415" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1126893415" created_at='Sat Mar 24 14:49:57 +0000 2018' data-meta-creationdate="1521903013000" data-date="1521903014000" data-bucketkey="10629:65502af2-e017-4a85-8f84-4ba7005c4eb4">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/6cc14853-dfbf-4ef1-adf9-ab1af15b4cfb.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/f1efa415-6ba3-469b-99cb-53927a0f6c5a_800.jpg"><p class='Caption'>There are 17 <a href='https://twitter.com/ExcelAcademyHS'>@ExcelAcademyHS</a>  students on this bus, headed from Baltimore to make their voices heard at the <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  rally in DC on behalf of the 17 lives lost in Parkland and their 7 classmates killed in street gun violence since last year. I’m riding along with them. <a href="#">https://pbs.twimg.com/media/DZD770qW0AMAk4R.jpg</a>">https://pbs.twimg.com/media/DZD770nXcAAsaLC.jpg</p></div> <div class="Meta">by <em class="Creator5438272">Kevin Rector</em> <span class="Source">via <a href='http://twitter.com/RectorSun/status/977558139351523331'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:50:14 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126893415, true );" onclick="return GoToSinglePostPermalink(1126893415); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:50:14 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126893595" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1126893595" created_at='Sat Mar 24 12:29:22 +0000 2018' data-meta-creationdate="1521903125000" data-date="1521903125000" data-bucketkey="10629:75c7f5b1-5d97-490e-96b3-52c14eec4883">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/043c0898-2ede-4bd7-b229-02efeee924ea.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">More than 100 Great Mills High School students, alumni and teachers are headed to DC for the <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a> . Dre… <a href="https://t.co/9m270QIqLE" title="https://twitter.com/i/web/status/977522760565084161">twitter.com/i/web/status/9…</a></div> <div class="Meta">by <em class="Creator42805259">Talia Richman</em> <span class="Source">via <a href='http://twitter.com/TaliRichman/status/977522760565084161'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/janders5/status/977558619507118080'>janders5</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:52:04 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126893595, true );" onclick="return GoToSinglePostPermalink(1126893595); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:52:04 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126893918" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1126893918" created_at='Sat Mar 24 14:55:35 +0000 2018' data-meta-creationdate="1521903349000" data-date="1521903350000" data-bucketkey="10629:51f3a259-9905-4bc7-80a8-12754696d7e3">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/13/78c9cb3b-a905-485a-83d9-e558c39c8dcc.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/6034d6df-24f1-4587-baa5-38a1c44640e2_800.jpg"><p class='Caption'>Baltimore <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  crowd now marching toward the Inner Harbor <a href="https://t.co/cyiEs6T08X">https://pbs.twimg.com/media/DZD9O7cW4AAHIzy.jpg</a></p></div> <div class="Meta">by <em class="Creator27765525">Jessica Anderson </em> <span class="Source">via <a href='http://twitter.com/janders5/status/977559558863368192'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:55:49 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126893918, true );" onclick="return GoToSinglePostPermalink(1126893918); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:55:49 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126894250" class=" PostType_10 Tweet Odd" data-show-edit-by="true" data-postid="1126894250" created_at='Sat Mar 24 14:59:40 +0000 2018' data-meta-creationdate="1521903592000" data-date="1521903593000" data-bucketkey="10629:ecce37c1-5de1-4c1a-9b86-497b390bc710">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/13/78c9cb3b-a905-485a-83d9-e558c39c8dcc.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Crowd stretching several blocks through downtown at the Baltimore <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  rally, chanting “the NRA has to go.” <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/977560542473629696/pu/vid/1280x720/klGr_CNY1JAx6FPo.mp4&amp;image=https://pbs.twimg.com/ext_tw_video_thumb/977560542473629696/pu/img/NhNe74mZ06KtB1Vn.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='https://d11rmv9we9fli4.cloudfront.net/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator27765525">Jessica Anderson </em> <span class="Source">via <a href='http://twitter.com/janders5/status/977560585654153216'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 2:59:52 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126894250, true );" onclick="return GoToSinglePostPermalink(1126894250); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 2:59:52 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126894996" class=" PostType_10" data-show-edit-by="true" data-postid="1126894996" data-meta-creationdate="1521903885000" data-date="1521903887000" data-bucketkey="10629:e3e7e477-e69c-4a2c-a097-0c5aaae76eb3">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2016/1/22/f6a3da14-b9f4-4339-b78c-59446941d30d.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><div><strong>'We will march for you, Jaelynn Willey'</strong><br><br>Days after the school shooting at Great Mills High, a group of more than 100 students, alumni and teachers made their way from St. Mary’s County to Washington. A week ago, some of the people en route to the nation’s capital Saturday weren’t sure they even wanted to participate in the March for Our Lives. But then, just a few minutes before class started at Great Mills on Tuesday, a 17-year-old boy fired his father’s gun in a first-floor hallway at the sprawling high school. Two students, including the shooter, were fatally wounded and another boy was injured.</div><div> </div><div>“After hitting so close to home, it becomes that much more real to us,” said one of the march organizers, 18-year-old Jillian Carty. “We want to be part of the movement to stop gun violence.” <a href="http://www.baltimoresun.com/news/maryland/education/k-12/bs-md-great-mills-march-20180324-story.html"> &gt;&gt;Read more</a><img alt="" src="https://images.scribblelive.com/2018/3/24/0049d1b7-7e33-4446-abd6-f3cb8a868ebd_800.jpg">
<div> </div></div></div> <div class="Meta">by <em class="Creator30259280">Baltimore Sun</em> <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:04:46 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126894996, true );" onclick="return GoToSinglePostPermalink(1126894996); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:04:46 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126895284" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1126895284" created_at='Sat Mar 24 15:07:05 +0000 2018' data-meta-creationdate="1521904038000" data-date="1521904038000" data-bucketkey="10629:bb6d79c6-5658-497c-8a6d-b333f9c32558">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/6cc14853-dfbf-4ef1-adf9-ab1af15b4cfb.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">STORY: Baltimore’s <a href='https://twitter.com/ExcelAcademyHS'>@ExcelAcademyHS</a>  students, no strangers to gun violence, head to D.C. to join <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  rally: <a href="https://t.co/b5TbxnFR5N" title="http://www.baltimoresun.com/news/maryland/baltimore-city/bs-md-ci-baltimore-students-march-20180323-story.html">baltimoresun.com/news/maryland/…</a></div> <div class="Meta">by <em class="Creator5438272">Kevin Rector</em> <span class="Source">via <a href='http://twitter.com/RectorSun/status/977562454002675713'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:07:18 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126895284, true );" onclick="return GoToSinglePostPermalink(1126895284); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:07:18 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126895596" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1126895596" created_at='Sat Mar 24 15:09:44 +0000 2018' data-meta-creationdate="1521904199000" data-date="1521904200000" data-bucketkey="10629:4f1c6d8a-7889-4021-b393-d3802eb90ef8">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/11/5/0c3e929f-d331-469e-a86b-79b8460bc6d4.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/2b826c8f-d158-475a-957b-84b178975271_800.jpg"><p class='Caption'>Whoa. <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  <a href='https://twitter.com/search?q=%23Annapolis&src=hash'>&#35;Annapolis</a>  <a href="https://t.co/4GfB37j3AB">https://pbs.twimg.com/media/DZEANqJXcAAL9Vy.jpg</a></p></div> <div class="Meta">by <em class="Creator37123959">"Phil Davis" LLC</em> <span class="Source">via <a href='http://twitter.com/PhilDavis_CG/status/977563119634599937'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:09:59 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126895596, true );" onclick="return GoToSinglePostPermalink(1126895596); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:09:59 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126895607" class=" PostType_10 Tweet Odd" data-show-edit-by="true" data-postid="1126895607" created_at='Sat Mar 24 15:09:58 +0000 2018' data-meta-creationdate="1521904210000" data-date="1521904211000" data-bucketkey="10629:18617634-35d0-4116-aa9f-ff89c1a3bfa8">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/13/78c9cb3b-a905-485a-83d9-e558c39c8dcc.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Group headed down Pratt St., chanting “not one more in Baltimore.” <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  Baltimore. <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/977563103285207041/pu/vid/1280x720/J19vWeP1bS13ZDuw.mp4&amp;image=https://pbs.twimg.com/ext_tw_video_thumb/977563103285207041/pu/img/jet4VchWcb-vB8xp.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='https://d11rmv9we9fli4.cloudfront.net/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator27765525">Jessica Anderson </em> <span class="Source">via <a href='http://twitter.com/janders5/status/977563178266710018'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:10:10 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126895607, true );" onclick="return GoToSinglePostPermalink(1126895607); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:10:10 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126895861" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1126895861" created_at='Sat Mar 24 15:11:52 +0000 2018' data-meta-creationdate="1521904324000" data-date="1521904324000" data-bucketkey="10629:1ea2a6e4-61b9-40d1-8198-29dbc07cac48">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/11/5/0c3e929f-d331-469e-a86b-79b8460bc6d4.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Mayor Gavin Buckley invokes gun laws passed in Australia following mass shooting in 90s, a common call among those who advocate for stricter gun control. <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  <a href='https://twitter.com/search?q=%23Annapolis&src=hash'>&#35;Annapolis</a> </div> <div class="Meta">by <em class="Creator37123959">"Phil Davis" LLC</em> <span class="Source">via <a href='http://twitter.com/PhilDavis_CG/status/977563655121330178'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:12:04 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126895861, true );" onclick="return GoToSinglePostPermalink(1126895861); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:12:04 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126895988" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1126895988" created_at='Sat Mar 24 15:13:12 +0000 2018' data-meta-creationdate="1521904405000" data-date="1521904406000" data-bucketkey="10629:c145448f-0da8-405e-85c0-abfeaa2f7e71">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/13/78c9cb3b-a905-485a-83d9-e558c39c8dcc.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/29f36e45-54a0-4103-8314-852a2e34ef68_800.jpg"><p class='Caption'>Rosalie McCade and her husband Ivo Jamrosz, of Federal Hill, giving away signs their son made for the <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  Baltimore rally. He’s at the <a href='https://twitter.com/search?q=%23MarchForOurLivesdc&src=hash'>&#35;MarchForOurLivesdc</a>  <a href="https://t.co/oaWOYPjyaW">https://pbs.twimg.com/media/DZEBQnjW4AArKel.jpg</a></p></div> <div class="Meta">by <em class="Creator27765525">Jessica Anderson </em> <span class="Source">via <a href='http://twitter.com/janders5/status/977563990233665536'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:13:26 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126895988, true );" onclick="return GoToSinglePostPermalink(1126895988); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:13:26 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126896230" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1126896230" created_at='Sat Mar 24 15:15:37 +0000 2018' data-meta-creationdate="1521904550000" data-date="1521904551000" data-bucketkey="10629:dbf98d9f-ab61-4136-8de4-000299b38231">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/11/5/0c3e929f-d331-469e-a86b-79b8460bc6d4.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/5ccd35e8-b729-4ba9-b2be-93841be64931_800.jpg"><p class='Caption'>There is definitely some anti-NRA signs here today. <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  <a href='https://twitter.com/search?q=%23Annapolis&src=hash'>&#35;Annapolis</a>  <a href="https://t.co/lB19Wsuy1e">https://pbs.twimg.com/media/DZEBu0rXUAEY3JJ.jpg</a></p></div> <div class="Meta">by <em class="Creator37123959">"Phil Davis" LLC</em> <span class="Source">via <a href='http://twitter.com/PhilDavis_CG/status/977564597770219520'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:15:50 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126896230, true );" onclick="return GoToSinglePostPermalink(1126896230); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:15:50 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126896524" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1126896524" created_at='Sat Mar 24 15:18:57 +0000 2018' data-meta-creationdate="1521904749000" data-date="1521904750000" data-bucketkey="10629:a634699c-65b6-48d4-95a5-6590715161f7">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/5/13/78c9cb3b-a905-485a-83d9-e558c39c8dcc.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/823596f1-7a7d-4275-b7b3-b8b411bd1e62_800.jpg"><p class='Caption'>Baltimore <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  March stretching from Key Highway to Pratt Street. View from the visitor center. <a href="https://t.co/r9g4MWDYd9">https://pbs.twimg.com/media/DZECk98WAAA4I3E.jpg</a></p></div> <div class="Meta">by <em class="Creator27765525">Jessica Anderson </em> <span class="Source">via <a href='http://twitter.com/janders5/status/977565437801230336'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:19:10 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126896524, true );" onclick="return GoToSinglePostPermalink(1126896524); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:19:10 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126896827" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1126896827" created_at='Sat Mar 24 15:21:52 +0000 2018' data-meta-creationdate="1521904925000" data-date="1521904926000" data-bucketkey="10629:ecb2b194-fc39-4994-8ba6-822499d8db20">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/11/5/0c3e929f-d331-469e-a86b-79b8460bc6d4.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">HS senior speaking now: "They forgot that the Civil Rights Movement was led by students." <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  <a href='https://twitter.com/search?q=%23Annapolis&src=hash'>&#35;Annapolis</a> </div> <div class="Meta">by <em class="Creator37123959">"Phil Davis" LLC</em> <span class="Source">via <a href='http://twitter.com/PhilDavis_CG/status/977566171666010112'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:22:05 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126896827, true );" onclick="return GoToSinglePostPermalink(1126896827); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:22:05 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126897133" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1126897133" created_at='Sat Mar 24 15:24:51 +0000 2018' data-meta-creationdate="1521905104000" data-date="1521905104000" data-bucketkey="10629:5c66cdea-7ea2-4398-8ecb-d7e96576962d">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/11/5/0c3e929f-d331-469e-a86b-79b8460bc6d4.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">"Because we are the future and the future is calling bull----."</div> <div class="Meta">by <em class="Creator37123959">"Phil Davis" LLC</em> <span class="Source">via <a href='http://twitter.com/PhilDavis_CG/status/977566923910254592'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:25:04 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126897133, true );" onclick="return GoToSinglePostPermalink(1126897133); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:25:04 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126896150" class=" PostType_10" data-show-edit-by="true" data-postid="1126896150" data-meta-creationdate="1521904512000" data-date="1521905400000" data-bucketkey="10629:88c8750d-4076-403c-954d-f820252267cb">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2016/1/22/f6a3da14-b9f4-4339-b78c-59446941d30d.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><div><strong>Baltimore students — no strangers to gun violence — were also present in D.C. for the March For Our Lives rally</strong></div><div><p>Students from Excel Academy in Baltimore were ready Saturday morning to send a message in Washington about gun violence, which has <a href="http://www.baltimoresun.com/news/maryland/crime/bs-md-ci-excel-walkout-20180314-story.html" target="_blank">claimed the lives of seven of their classmates since last year</a>.</p><p>“It’s bad, and it needs to stop, and it starts with us,” said Raydonna Hawkins, a 17-year-old senior.</p><p>Seventeen Excel students had gathered outside Baltimore City Hall to catch a bus to the March For Our Lives rally against gun violence in Washington, organized after 17 students and faculty were killed in a shooting at Marjory Stoneman Douglas High School in Parkland, Fla., last month.</p><div>They said they want safe schools, but also safe streets — a safe community.  <a href="http://www.baltimoresun.com/news/maryland/baltimore-city/bs-md-ci-baltimore-students-march-20180323-story.html">&gt;&gt;Read more.</a></div><div><img alt="" src="https://images.scribblelive.com/2018/3/24/d39f3573-39c3-41d6-824a-74c06fe78c84_800.jpg"><div> </div></div></div></div> <div class="Meta">by <em class="Creator30259280">Baltimore Sun</em> <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:30:00 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126896150, true );" onclick="return GoToSinglePostPermalink(1126896150); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:30:00 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126897618" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1126897618" created_at='Sat Mar 24 15:29:51 +0000 2018' data-meta-creationdate="1521905403000" data-date="1521905403000" data-bucketkey="10629:eb42788c-4646-4381-9570-634e07638154">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/11/5/0c3e929f-d331-469e-a86b-79b8460bc6d4.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Allison Heights, 4th grade teacher: "They won't give me pencils, but they want to give me guns?" <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  <a href='https://twitter.com/search?q=%23Annapolis&src=hash'>&#35;Annapolis</a> </div> <div class="Meta">by <em class="Creator37123959">"Phil Davis" LLC</em> <span class="Source">via <a href='http://twitter.com/PhilDavis_CG/status/977568179860930560'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:30:03 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126897618, true );" onclick="return GoToSinglePostPermalink(1126897618); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:30:03 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126897776" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="1126897776" created_at='Sat Mar 24 15:30:57 +0000 2018' data-meta-creationdate="1521905469000" data-date="1521905471000" data-bucketkey="10629:fe52abec-c2f5-4b58-8b58-50bbc6e77b82">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2018/3/22/6cc14853-dfbf-4ef1-adf9-ab1af15b4cfb.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/a0b23308-895d-476c-83a3-f927af3c7438_800.jpg"><p class='Caption'>The Baltimore bus I’m on with <a href='https://twitter.com/ExcelAcademyHS'>@ExcelAcademyHS</a>  students has arrived in D.C. for the <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a> . <a href="https://t.co/5SLPMBDhO4">https://pbs.twimg.com/media/DZEFU0mWsAAadoa.jpg</a></p></div> <div class="Meta">by <em class="Creator5438272">Kevin Rector</em> <span class="Source">via <a href='http://twitter.com/RectorSun/status/977568456945127426'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:31:10 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126897776, true );" onclick="return GoToSinglePostPermalink(1126897776); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:31:10 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126898078" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="1126898078" created_at='Sat Mar 24 15:33:46 +0000 2018' data-meta-creationdate="1521905641000" data-date="1521905642000" data-bucketkey="10629:98f01333-08dd-49be-b1db-ad26f73f2a31">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/11/5/0c3e929f-d331-469e-a86b-79b8460bc6d4.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2018/3/24/a48fc774-d916-46ce-a122-3cba888bdf32_800.jpg"><p class='Caption'>Better angle. <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  <a href='https://twitter.com/search?q=%23Annapolis&src=hash'>&#35;Annapolis</a>  <a href="https://t.co/kVekHiFEVp">https://pbs.twimg.com/media/DZEFlA5V4AEkTtq.jpg</a></p></div> <div class="Meta">by <em class="Creator37123959">"Phil Davis" LLC</em> <span class="Source">via <a href='http://twitter.com/PhilDavis_CG/status/977569167883763718'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:34:02 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126898078, true );" onclick="return GoToSinglePostPermalink(1126898078); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:34:02 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126898627" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1126898627" created_at='Sat Mar 24 15:38:20 +0000 2018' data-meta-creationdate="1521905913000" data-date="1521905913000" data-bucketkey="10629:7a076257-5a7b-4ede-81b2-6230199c603c">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/11/5/0c3e929f-d331-469e-a86b-79b8460bc6d4.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Bob Cox, father of son at Virginia Tech during 2007 shooting: Son lost friend he was set to go on a date with woman who died during shooting. <br><br>Leading "Enough is enough" chants. <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  <a href='https://twitter.com/search?q=%23Annapolis&src=hash'>&#35;Annapolis</a> </div> <div class="Meta">by <em class="Creator37123959">"Phil Davis" LLC</em> <span class="Source">via <a href='http://twitter.com/PhilDavis_CG/status/977570316389142528'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:38:32 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126898627, true );" onclick="return GoToSinglePostPermalink(1126898627); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:38:32 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126898847" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="1126898847" created_at='Sat Mar 24 15:40:05 +0000 2018' data-meta-creationdate="1521906017000" data-date="1521906017000" data-bucketkey="10629:8d888cc9-fa48-46e5-a5d5-6e2ff3047825">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/11/5/0c3e929f-d331-469e-a86b-79b8460bc6d4.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">"I call bull---- on not banning AR-15s."</div> <div class="Meta">by <em class="Creator37123959">"Phil Davis" LLC</em> <span class="Source">via <a href='http://twitter.com/PhilDavis_CG/status/977570758984597504'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:40:17 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126898847, true );" onclick="return GoToSinglePostPermalink(1126898847); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:40:17 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1126899298" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="1126899298" created_at='Sat Mar 24 15:43:53 +0000 2018' data-meta-creationdate="1521906245000" data-date="1521906246000" data-bucketkey="10629:2ee39e1b-97fe-4448-9a91-9e82c9221630">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/11/5/0c3e929f-d331-469e-a86b-79b8460bc6d4.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Donna Christie, PG County School psychologist, calls for expansion of mental health funding.<br><br>"Don't arm me with a gun in my school," give resources.<br><br> <a href='https://twitter.com/search?q=%23MarchForOurLives&src=hash'>&#35;MarchForOurLives</a>  <a href='https://twitter.com/search?q=%23Annapolis&src=hash'>&#35;Annapolis</a> </div> <div class="Meta">by <em class="Creator37123959">"Phil Davis" LLC</em> <span class="Source">via <a href='http://twitter.com/PhilDavis_CG/status/977571712542937090'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/24/2018 3:44:05 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1126899298, true );" onclick="return GoToSinglePostPermalink(1126899298); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/24/2018 3:44:05 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


</div>


<div id="BottomPagination"><ul class='Pagination'><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_coverage_Baltimore_and_Great_Mills_students_at_March_for_Our_Lives?Page=0' class='Current'>&lt; Oldest</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_coverage_Baltimore_and_Great_Mills_students_at_March_for_Our_Lives?Page=0' class='Current'>1</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_coverage_Baltimore_and_Great_Mills_students_at_March_for_Our_Lives?Page=1'>2</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_coverage_Baltimore_and_Great_Mills_students_at_March_for_Our_Lives?Page=1'>Newest &gt;</a></li></ul></div>

</div>



<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 800, 0, null, null, null, true );
        



ThreadLiveBlog.NewPostSound = "http://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = false;
ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2018/3/24/f7e6b882-f715-45b7-9cf3-14e47adc6593_300.jpg";
ThreadLiveBlog.Title = "Following Baltimore and Great Mills students at March for Our Lives";
ThreadLiveBlog.Description = "Baltimore Sun journalists followed students from Excel Academy and Great Mills High School to the March for Our Lives in Washington. We also checked in with satellite marches in Baltimore and Annapolis."; 
ThreadLiveBlog.URL = "http://live.baltimoresun.com/Event/Live_coverage_Baltimore_and_Great_Mills_students_at_March_for_Our_Lives";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

<a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 45584;
_sf_async_config.domain = 'live.baltimoresun.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    

<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body>
</html>