<html>
<head>
    
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   

    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            is: {
                whitelabel: true
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2481860";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";
    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/pages/Thread.aspx?SiteId=1351&v=v134.2_1.0.6228.27062&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1"> 

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/IE/WhiteLabelIE7.css?v=v134.2_1.0.6228.27062">
    <![endif]-->

    
   
    <link rel="canonical" href="http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=2"> 
    <link rel="prev" href="http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=1"><link rel="next" href="http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=3">

    <script type="text/javascript" src="//cdn.scribblelive.com/js/pages/Thread.aspx?SiteId=1351&v=v134.2_1.0.6228.27062&amp;lang=en&amp;IncludeDiscussion=1"></script> 

    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v134.2_1.0.6228.27062"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v134.2_1.0.6228.27062"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v134.2_1.0.6228.27062"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "2/2/2017 4:05:37 AM";
        var ThreadId = "2481860";
        var ClientId = "10629";
        var IsLive = false;
        var WebsiteId = 1351;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = true;
        
        var IsMostRecentPage = false;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
         var SLClient = "Tribune: Baltimore Sun";
         var BlockFacebookLikeWidget = false;

    </script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Live: National Signing Day updates">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=2">
    <meta property="og:image" content="https://images.scribblelive.com/2017/2/1/f180a4a5-8c12-41e4-af9c-868a278694e5.jpg">
    <meta property="og:description" content="Athletes receiving scholarships to play football and soccer can sign their National Letter of Intent today. Check here for updates on local players.">
    <meta property="og:site_name" content="live.baltimoresun.com">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="Athletes receiving scholarships to play football and soccer can sign their National Letter of Intent today. Check here for updates on local players.">
    <meta name="keywords" content="high school sports">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Live: National Signing Day updates">
    <meta itemprop="description" content="Athletes receiving scholarships to play football and soccer can sign their National Letter of Intent today. Check here for updates on local players.">
    <meta itemprop="image" content="https://images.scribblelive.com/2017/2/1/f180a4a5-8c12-41e4-af9c-868a278694e5_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Live: National Signing Day updates" href="/Event/rss.aspx?id=2481860">

    


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<title>Live: National Signing Day updates</title>
<script type="text/javascript">
((((window.trb || (window.trb = {})).data || (trb.data = {})).metrics || (trb.data.metrics = {})).thirdparty = {
pageName: 'bs:scribble-live:live-blog:' + document.title.replace(/\s+/g, '-').toLowerCase() + ':articleproject.',
channel: 'news:maryland',
server: 'live.baltimoresun.com',
hier1: 'baltimoresun:news:maryland',
hier2: 'news:maryland',
prop1: 'D=pageName',
prop2: 'news',
prop38: 'articleproject',
prop57: 'D=c38',
eVar20: 'baltimoresun',
eVar21: 'D=c38',
eVar34: 'news:maryland',
eVar35: 'bs:scribble-live:live-blog:' + document.title + ':articleproject.',
events:''
});
</script>
<meta name="keywords" content="Baltimore Sun blogging, live blog, sports, news, business, entertainment">
<meta name="description" content="Follow Baltimore Sun's live blogging for the latest local news, sports, entertainment, and business news.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="y_key" content="43959a87935ee9bb"> 
<meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786">
<link rel="shortcut icon" href="http://www.baltimoresun.com/favicon.ico">
<link rel="icon" type="image/ico" href="http://www.baltimoresun.com/favicon.ico"> 
<link rel="stylesheet" type="text/css" href="external-branding.css?v=13">
<style type="text/css">body {
 padding-top: 60px;
}


/* Event Title ========== */

h2#ThreadTitle { 
   font-family:arial,​sans-serif !important;
   font-size:24px !important;
   font-weight:700 !important;
   color:#1B2F4A !important;
   text-align:left !important;
   line-height: 118%; 
}


/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}


/* Description Under Event Title ========== */

h3.Description {
   font-family:arial,​sans-serif !important;
   font-size:14px !important;
   font-weight:700 !important;
   color:#000000 !important;
   text-align:left !important;
   line-height: 130%; 
}


/* Post Content ========== */

.Posts li .Content {

}

.Posts li.Comment .Content {
   color: #666666;
}

.Content img {
     max-width: 100%;
}


/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
   color: #FFF;
   border-color: #333;
   background-color: #333;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion.Discussions-On ul#ToolbarMenu li.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.User em a.TwitterIntent img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#Column1Area_ArticleArea div#Column1Area_ArticleHolder.LiveArticle {
   font-family:arial,​sans-serif !important;
   font-size:12px !important;
   color:#292727 !important;
   line-height:18px !important;
   text-align:left !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.Content a {
   color:#004488 !important;
   font-weight:normal !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.discussion-wrap div.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.Media span#Content img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item blockquote a {
   color:#004488 !important;
   font-weight:normal !important;
}

ul.Pagination li a {

   color: #1A3048 !important;

   border-color: #1A3048;

   background-color: #FFF;

}

ul.Pagination li a:hover {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048 !important;

}

ul.Pagination li a.Current {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048;

}

ul.Pagination li a.Current:hover {

   color: #FFF;

   border-color: #1A3048;

   background-color: #1A3048;

}

div#Column1 div#Discussion ul#ToolbarMenu {

   background-color: #1A3048;

}

div#Column1 div#Discussion div#Tools {

   border-bottom: 1px solid #1A3048;

}

ul#ToolbarMenu li a.Selected {

   background-color:#4D5E72 !important;

   color:#FFF !important;

}

ul#ToolbarMenu li a:hover {

   background-color:#4D5E72 !important;

}

#Discussion ul#ToolbarMenu li a {

   border-right: 1px solid #4D5E72;

   color:#FFF;

}

#Discussion ul#ToolbarMenu li.LiveIndicator {

   color:#FFF !important;

}

#TopShareMenu {

   background-color: #1A3048 !important;

}

#TopShareMenu li.divider {

   border-right:1px solid #4D5E72 !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live {
   background-color:#FFF !important;
}

#scribble-live {
     max-width: 868px;
     padding-left: 1%; 
}


.TabList {
     margin-top: .66em;
}



@media all and (min-width: 868px ) {
#scribble-live {
     margin: 0 auto 0 auto;
}
}


/* STYLING FOR RESPONSIVE YOUTUBE AND VIMEO VIDEOS */
.Content u u { display: block; position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; max-width: 100%; height: auto; } .Content u u iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style></head>
<body style="padding-top:60px;">
<script src="http://www.baltimoresun.com/thirdpartyservice?disablessor=true" async=""></script>
<div data-trb-thirdpartynav=""></div>
<div id="scribble-live">
    

<h2 id="ThreadTitle">Live: National Signing Day updates</h2>

<h3 class='Description'>Athletes receiving scholarships to play football and soccer can sign their National Letter of Intent today. Check here for updates on local players.</h3>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"><ul class='Pagination'><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=0'>&lt; Oldest</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=0'>1</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=1'>2</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=2' class='Current'>3</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=3'>4</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=3'>Newest &gt;</a></li></ul></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>





    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Ascending not-live">

	
            
			<li id="LiveBlog_Post669431687" class="First PostType_10 Tweet" data-show-edit-by="true" data-postid="669431687" created_at='Wed Feb 01 23:14:09 +0000 2017' data-meta-creationdate="1485990862000" data-date="1485990863000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/11/1/dac7739f-e008-4344-8dcb-25dcec3ac0f7.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Huge first qtr by <a href='http://twitter.com/JTDaGawd'>@JTDaGawd</a>  gives <a href='http://twitter.com/hcpss_omhs'>@hcpss_omhs</a>  a 18-10 lead on <a href='http://twitter.com/HaHsathletics'>@HaHsathletics</a>  <a href='http://twitter.com/search?q=%23HoCoBoysBball&src=hash'>&#35;HoCoBoysBball</a>  <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826931630711279617/pu/vid/1280x720/sG6Fezl5YdxkUdeY.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826931630711279617/pu/img/lkmIvB_rv1ikMMC9.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator32755704">Brent Kennedy</em> <span class="Source">via <a href='http://twitter.com/BKHoCoSports/status/826931673275195392'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:14:22 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669431687, true );" onclick="return GoToSinglePostPermalink(669431687); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:14:22 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669456656" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="669456656" created_at='Wed Feb 01 23:27:12 +0000 2017' data-meta-creationdate="1485991667000" data-date="1485991667000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/7/0b5cc596-7a39-4ebb-a161-dcb6a8273a50.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">After 3, <a href='http://twitter.com/Howardladyhoops'>@Howardladyhoops</a>  holds on to  a 35-28 lead over <a href='http://twitter.com/hcpss_rhs'>@hcpss_rhs</a>  <a href='http://twitter.com/search?q=%23HoCoGirlsbball&src=hash'>&#35;HoCoGirlsbball</a>  <a href='http://twitter.com/MonicaDIppolito'>@MonicaDIppolito</a> </div> <div class="Meta">by <em class="Creator61872748">Howard HS Athletics</em> <span class="Source">via <a href='http://twitter.com/sportsHoHS/status/826934960611270656'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/MonicaDIppolito/status/826935048599388160'>MonicaDIppolito</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:27:46 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669456656, true );" onclick="return GoToSinglePostPermalink(669456656); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:27:46 PM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669460756" class=" PostType_10 Tweet" data-show-edit-by="true" data-postid="669460756" created_at='Wed Feb 01 23:29:54 +0000 2017' data-meta-creationdate="1485991806000" data-date="1485991806000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/2/22/5ca4d721-f7de-425d-9c3d-7864e04e5b65.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">.<a href='http://twitter.com/sardawit'>@sardawit</a>  feeds McCarthy to give <a href='http://twitter.com/RHGB2017'>@RHGB2017</a>  28-26 lead w 1:45 3Q over <a href='http://twitter.com/AthleticsRHHS'>@AthleticsRHHS</a>  <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826935571717246981/pu/vid/1280x720/3K_QFfW8t8VqsbaN.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826935571717246981/pu/img/Bsw-byS933annY2q.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator40076549">Monica D'Ippolito</em> <span class="Source">via <a href='http://twitter.com/MonicaDIppolito/status/826935636326227969'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:30:06 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669460756, true );" onclick="return GoToSinglePostPermalink(669460756); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:30:06 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669460968" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="669460968" created_at='Wed Feb 01 23:29:50 +0000 2017' data-meta-creationdate="1485991810000" data-date="1485991811000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/10/25/2a338275-ece2-4f40-96c4-48c4895852b5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Photo Gallery--National Signing Day in Anne Arundel County <a href="https://t.co/vY0LOJIKIq" title="http://fw.to/mhfR0C">fw.to/mhfR0C</a></div> <div class="Meta">by <em class="Creator32562800">Bob Hough</em> <span class="Source">via <a href='http://twitter.com/bobhoke74/status/826935623353266179'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:30:11 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669460968, true );" onclick="return GoToSinglePostPermalink(669460968); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:30:11 PM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669465783" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="669465783" created_at='Wed Feb 01 23:24:25 +0000 2017' data-meta-creationdate="1485991953000" data-date="1485991954000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2012/1/19/5cc23e3e-a11c-4dd7-9a3e-fa9b0c02cbe4.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/2/1/f180a4a5-8c12-41e4-af9c-868a278694e5_800.jpg"><p class='Caption'>At half: <a href='http://twitter.com/hcpss_lrhs'>@hcpss_lrhs</a>  leads <a href='http://twitter.com/hcpss_mhhs'>@hcpss_mhhs</a>  33-27 <a href="https://t.co/UhB83HhcF6">http://pbs.twimg.com/media/C3ncBTWUkAA6AaI.jpg</a></p></div> <div class="Meta">by <em class="Creator9626307">CodyWelu</em> <span class="Source">via <a href='http://twitter.com/CodyWelu/status/826934259613106178'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/BKHoCoSports/status/826936242868731904'>BKHoCoSports</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:32:33 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669465783, true );" onclick="return GoToSinglePostPermalink(669465783); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:32:33 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669466402" class=" PostType_10 Tweet Odd" data-show-edit-by="true" data-postid="669466402" created_at='Wed Feb 01 23:32:38 +0000 2017' data-meta-creationdate="1485991971000" data-date="1485991971000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/2/22/5ca4d721-f7de-425d-9c3d-7864e04e5b65.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">.<a href='http://twitter.com/_kixrrx_'>@_kixrrx_</a>  gets the bucket &amp; foul for <a href='http://twitter.com/hcpss_wlhs'>@hcpss_wlhs</a>  w 13.3 seconds left in 3Q <a href='http://twitter.com/wlhs_s_section'>@wlhs_s_section</a>  <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826936270051999744/pu/vid/1280x720/EeLp728RPMSQG_hN.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826936270051999744/pu/img/H39ErlW205qFgqqv.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator40076549">Monica D'Ippolito</em> <span class="Source">via <a href='http://twitter.com/MonicaDIppolito/status/826936323953025026'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:32:51 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669466402, true );" onclick="return GoToSinglePostPermalink(669466402); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:32:51 PM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669467969" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="669467969" created_at='Wed Feb 01 23:33:29 +0000 2017' data-meta-creationdate="1485992024000" data-date="1485992025000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/2/22/5ca4d721-f7de-425d-9c3d-7864e04e5b65.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/2/1/6269779e-4d10-48c8-a69a-1ff6e7c0c1c1_800.jpg"><p class='Caption'>.<a href='http://twitter.com/RHGB2017'>@RHGB2017</a>  holds 30-29 lead over <a href='http://twitter.com/hcpss_wlhs'>@hcpss_wlhs</a>  entering 4Q <a href='http://twitter.com/AthleticsRHHS'>@AthleticsRHHS</a>  <a href="https://t.co/dT5buMERvG">http://pbs.twimg.com/media/C3neZG8WEAAsKF-.jpg</a></p></div> <div class="Meta">by <em class="Creator40076549">Monica D'Ippolito</em> <span class="Source">via <a href='http://twitter.com/MonicaDIppolito/status/826936541087989760'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:33:44 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669467969, true );" onclick="return GoToSinglePostPermalink(669467969); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:33:44 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669468953" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="669468953" created_at='Wed Feb 01 23:32:18 +0000 2017' data-meta-creationdate="1485992057000" data-date="1485992058000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/12/14/2c9918d1-2c54-4482-b4c4-c71951f2641b.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">16-0 run continued from the second quarter gives River Hill a 47-28 lead halfway through the third <a href='http://twitter.com/BKHoCoSports'>@BKHoCoSports</a> </div> <div class="Meta">by <em class="Creator68187403">RiverHill Basketball</em> <span class="Source">via <a href='http://twitter.com/RHHSHawksBall/status/826936242214404097'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/BKHoCoSports/status/826936695417364480'>BKHoCoSports</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:34:17 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669468953, true );" onclick="return GoToSinglePostPermalink(669468953); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:34:17 PM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669472322" class=" PostType_10 Tweet" data-show-edit-by="true" data-postid="669472322" created_at='Wed Feb 01 23:35:56 +0000 2017' data-meta-creationdate="1485992168000" data-date="1485992168000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/11/1/dac7739f-e008-4344-8dcb-25dcec3ac0f7.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Deep three from <a href='http://twitter.com/lil_DaeDae'>@lil_DaeDae</a>  at buzzer gives <a href='http://twitter.com/hcpss_omhs'>@hcpss_omhs</a>  a 25-22 lead on <a href='http://twitter.com/HaHsathletics'>@HaHsathletics</a>  at the half <a href='http://twitter.com/search?q=%23HoCoBoysBball&src=hash'>&#35;HoCoBoysBball</a>  <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826937040344223744/pu/vid/1280x720/FzFUSHwWdSHWpY4f.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826937040344223744/pu/img/v8TkMP0vzyn2X_l-.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator32755704">Brent Kennedy</em> <span class="Source">via <a href='http://twitter.com/BKHoCoSports/status/826937154613997568'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:36:07 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669472322, true );" onclick="return GoToSinglePostPermalink(669472322); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:36:07 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669481098" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="669481098" created_at='Wed Feb 01 23:40:26 +0000 2017' data-meta-creationdate="1485992438000" data-date="1485992439000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/10/11/a4c8de6c-6d47-4dee-ba86-246e5192b994.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Undefeated No. 1 St. Frances girls lead No. 2 McDonogh 32-24 at the half. <a href='http://twitter.com/LadyPantherBbal'>@LadyPantherBbal</a>  <a href='http://twitter.com/McDonoghSchool'>@McDonoghSchool</a> </div> <div class="Meta">by <em class="Creator32319955">Katherine Dunn</em> <span class="Source">via <a href='http://twitter.com/kdunnsun/status/826938289781342208'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:40:38 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669481098, true );" onclick="return GoToSinglePostPermalink(669481098); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:40:38 PM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669484808" class=" PostType_10 Tweet" data-show-edit-by="true" data-postid="669484808" created_at='Wed Feb 01 23:42:24 +0000 2017' data-meta-creationdate="1485992556000" data-date="1485992557000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2011/11/3/9d6d1df5-780e-4790-a67b-2fc10e487820.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">South Carroll at Winters Mill for County dual-meet wrestling has started. Follow for updates. <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826938747543502849/pu/vid/1280x720/DPsJjqZSLqmneoF4.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826938747543502849/pu/img/29ulbSzsZ4L3BNvh.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator7725108">Carroll Varsity</em> <span class="Source">via <a href='http://twitter.com/carrollvarsity/status/826938785615183872'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:42:36 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669484808, true );" onclick="return GoToSinglePostPermalink(669484808); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:42:36 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669490774" class=" PostType_10 Tweet Odd" data-show-edit-by="true" data-postid="669490774" created_at='Wed Feb 01 23:45:36 +0000 2017' data-meta-creationdate="1485992748000" data-date="1485992749000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/2/22/5ca4d721-f7de-425d-9c3d-7864e04e5b65.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Clark banks in the runner for <a href='http://twitter.com/RHGB2017'>@RHGB2017</a>  <a href='http://twitter.com/AthleticsRHHS'>@AthleticsRHHS</a>  leading 38-36 3:27 3Q <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826939539964952576/pu/vid/1280x720/g4zIHH8cOihaW63L.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826939539964952576/pu/img/YegboFmtt_jFEq6B.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator40076549">Monica D'Ippolito</em> <span class="Source">via <a href='http://twitter.com/MonicaDIppolito/status/826939590724427776'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:45:48 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669490774, true );" onclick="return GoToSinglePostPermalink(669490774); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:45:48 PM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669491782" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="669491782" created_at='Wed Feb 01 23:46:13 +0000 2017' data-meta-creationdate="1485992785000" data-date="1485992785000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/11/1/8d2dd1a7-ed7c-4326-9e07-d41ceed5f9bb.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Boys hoops: No. 1 Mount St. Joseph (24-2) set to host No. 6 Mount Carmel - tip set for 7 p.m.  Please check back for updates.</div> <div class="Meta">by <em class="Creator32755273">Glenn Graham</em> <span class="Source">via <a href='http://twitter.com/GlennGrahamSun/status/826939742998634502'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:46:25 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669491782, true );" onclick="return GoToSinglePostPermalink(669491782); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:46:25 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669493777" class=" PostType_10 Tweet Odd" data-show-edit-by="true" data-postid="669493777" created_at='Wed Feb 01 23:47:16 +0000 2017' data-meta-creationdate="1485992850000" data-date="1485992850000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/2/22/5ca4d721-f7de-425d-9c3d-7864e04e5b65.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">.<a href='http://twitter.com/_kixrrx_'>@_kixrrx_</a>  knocks down the corner 3 and ties game up at 40 <a href='http://twitter.com/hcpss_wlhs'>@hcpss_wlhs</a>  <a href='http://twitter.com/wlhs_s_section'>@wlhs_s_section</a>  2:01 to play <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826939964508225542/pu/vid/1280x720/LHQvp8ptwh0c7e9b.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826939964508225542/pu/img/nZ8fZE4EdFHAg69d.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator40076549">Monica D'Ippolito</em> <span class="Source">via <a href='http://twitter.com/MonicaDIppolito/status/826940007449522176'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:47:29 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669493777, true );" onclick="return GoToSinglePostPermalink(669493777); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:47:29 PM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669494519" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="669494519" created_at='Wed Feb 01 23:47:03 +0000 2017' data-meta-creationdate="1485992870000" data-date="1485992870000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2017/2/1/8ffdf56b-b98c-4998-a8b0-eea8364f7f3b.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">52-44 Final Score...Howard! <a href='http://twitter.com/MonicaDIppolito'>@MonicaDIppolito</a> </div> <div class="Meta">by <em class="Creator71677348">Gary Bruzdzinski</em> <span class="Source">via <a href='http://twitter.com/OldBruz/status/826939954060214278'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/MonicaDIppolito/status/826940099585777668'>MonicaDIppolito</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:47:49 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669494519, true );" onclick="return GoToSinglePostPermalink(669494519); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:47:49 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669494698" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="669494698" created_at='Wed Feb 01 23:47:41 +0000 2017' data-meta-creationdate="1485992881000" data-date="1485992881000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/7/0b5cc596-7a39-4ebb-a161-dcb6a8273a50.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Final: <a href='http://twitter.com/Howardladyhoops'>@Howardladyhoops</a>  wins a tight one 52-44 over <a href='http://twitter.com/hcpss_rhs'>@hcpss_rhs</a>  <a href='http://twitter.com/search?q=%23HoCoGirlsbball&src=hash'>&#35;HoCoGirlsbball</a>  <a href='http://twitter.com/MonicaDIppolito'>@MonicaDIppolito</a> </div> <div class="Meta">by <em class="Creator61872748">Howard HS Athletics</em> <span class="Source">via <a href='http://twitter.com/sportsHoHS/status/826940111698931717'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/MonicaDIppolito/status/826940144976543744'>MonicaDIppolito</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:48:01 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669494698, true );" onclick="return GoToSinglePostPermalink(669494698); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:48:01 PM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669498003" class=" PostType_10 Tweet" data-show-edit-by="true" data-postid="669498003" created_at='Wed Feb 01 23:42:24 +0000 2017' data-meta-creationdate="1485993001000" data-date="1485993001000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2011/11/3/9d6d1df5-780e-4790-a67b-2fc10e487820.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">South Carroll at Winters Mill for County dual-meet wrestling has started. Follow for updates. <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826938747543502849/pu/vid/1280x720/DPsJjqZSLqmneoF4.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826938747543502849/pu/img/29ulbSzsZ4L3BNvh.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator7725108">Carroll Varsity</em> <span class="Source">via <a href='http://twitter.com/carrollvarsity/status/826938785615183872'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/TimSchwartz13/status/826940653665910784'>TimSchwartz13</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:50:01 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669498003, true );" onclick="return GoToSinglePostPermalink(669498003); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:50:01 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669500880" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="669500880" created_at='Wed Feb 01 23:51:16 +0000 2017' data-meta-creationdate="1485993091000" data-date="1485993091000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/2/22/5ca4d721-f7de-425d-9c3d-7864e04e5b65.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/2/1/8536ba8e-cdb9-452c-b64e-cfc39f975876_800.jpg"><p class='Caption'>1:33 to play <a href='http://twitter.com/RHGB2017'>@RHGB2017</a>  holding 44-40 lead over <a href='http://twitter.com/hcpss_wlhs'>@hcpss_wlhs</a>  <a href='http://twitter.com/AthleticsRHHS'>@AthleticsRHHS</a>  <a href="https://t.co/GqOfOEwQKf">http://pbs.twimg.com/media/C3nicilWEAIqv1M.jpg</a></p></div> <div class="Meta">by <em class="Creator40076549">Monica D'Ippolito</em> <span class="Source">via <a href='http://twitter.com/MonicaDIppolito/status/826941016292859906'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:51:31 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669500880, true );" onclick="return GoToSinglePostPermalink(669500880); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:51:31 PM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669502080" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="669502080" created_at='Wed Feb 01 23:51:29 +0000 2017' data-meta-creationdate="1485993131000" data-date="1485993132000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/2/4/7902dc2c-3f35-4892-8906-bbe7edd42a20.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Congrats Lady Bears for their 44-33 win over <a href='http://twitter.com/hcpss_omhs'>@hcpss_omhs</a>  tonight.  <a href='http://twitter.com/search?q=%23GoldenBearCountry&src=hash'>&#35;GoldenBearCountry</a>  <a href='http://twitter.com/MonicaDIppolito'>@MonicaDIppolito</a>  <a href='http://twitter.com/cszscores'>@cszscores</a> </div> <div class="Meta">by <em class="Creator39361589">Hammond HS Athletics</em> <span class="Source">via <a href='http://twitter.com/HaHsathletics/status/826941068595908608'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/MonicaDIppolito/status/826941201257525249'>MonicaDIppolito</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:52:11 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669502080, true );" onclick="return GoToSinglePostPermalink(669502080); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:52:11 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669502290" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="669502290" created_at='Wed Feb 01 23:43:48 +0000 2017' data-meta-creationdate="1485993137000" data-date="1485993137000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/7/ab9d159b-d82a-45a6-bab7-9c2816cf2ec3.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/2/1/27d629a8-8d08-4f83-8a34-2ff9d2646e63_800.jpg"><p class='Caption'>Huge 3rd quarter for <a href='http://twitter.com/RHHSHawksBall'>@RHHSHawksBall</a> ! <a href='http://twitter.com/BKHoCoSports'>@BKHoCoSports</a>  <a href="https://t.co/GdwPTacA7P">http://pbs.twimg.com/media/C3ngwVnUMAEP8HN.jpg</a></p></div> <div class="Meta">by <em class="Creator61863950">River Hill Athletics</em> <span class="Source">via <a href='http://twitter.com/AthleticsRHHS/status/826939135428526082'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/BKHoCoSports/status/826941211999105026'>BKHoCoSports</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:52:17 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669502290, true );" onclick="return GoToSinglePostPermalink(669502290); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:52:17 PM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669502334" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="669502334" created_at='Wed Feb 01 23:50:20 +0000 2017' data-meta-creationdate="1485993139000" data-date="1485993140000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/12/14/2c9918d1-2c54-4482-b4c4-c71951f2641b.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Time out Wilde Lake. Hawks lead 64-47 with 5 minutes remaining <a href='http://twitter.com/BKHoCoSports'>@BKHoCoSports</a> </div> <div class="Meta">by <em class="Creator68187403">RiverHill Basketball</em> <span class="Source">via <a href='http://twitter.com/RHHSHawksBall/status/826940778593263618'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/BKHoCoSports/status/826941233868238849'>BKHoCoSports</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:52:19 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669502334, true );" onclick="return GoToSinglePostPermalink(669502334); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:52:19 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669504427" class=" PostType_10 Tweet Odd" data-show-edit-by="true" data-postid="669504427" created_at='Wed Feb 01 23:53:21 +0000 2017' data-meta-creationdate="1485993213000" data-date="1485993214000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/2/22/5ca4d721-f7de-425d-9c3d-7864e04e5b65.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">King comes up w the steal on one end end finishes on the other <a href='http://twitter.com/hcpss_wlhs'>@hcpss_wlhs</a>  cuts <a href='http://twitter.com/RHGB2017'>@RHGB2017</a>  lead 44-42 50.9 seconds to play <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826941437614907392/pu/vid/1280x720/l6moCLHepuD7U8w-.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826941437614907392/pu/img/MorC-G0aMhcPSvwG.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator40076549">Monica D'Ippolito</em> <span class="Source">via <a href='http://twitter.com/MonicaDIppolito/status/826941537821003778'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:53:33 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669504427, true );" onclick="return GoToSinglePostPermalink(669504427); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:53:33 PM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669511893" class=" PostType_10 Tweet" data-show-edit-by="true" data-postid="669511893" created_at='Wed Feb 01 23:57:26 +0000 2017' data-meta-creationdate="1485993458000" data-date="1485993458000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/11/22/81f11920-e48a-4960-984c-db440a0d5350.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Seton Keough leads Pallotti 28 27 at halftime <a href='http://twitter.com/search?q=%23BaltCoGbb&src=hash'>&#35;BaltCoGbb</a>  <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826942521305600006/pu/vid/1280x720/ArC2Fcsjt6azH3-M.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826942521305600006/pu/img/4R9Xf2mEG-UkfoMp.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator33294929">BaltCo Sun Sports</em> <span class="Source">via <a href='http://twitter.com/BaltCoSunSports/status/826942567015133187'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:57:38 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669511893, true );" onclick="return GoToSinglePostPermalink(669511893); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:57:38 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669513630" class=" PostType_10 Tweet Odd" data-show-edit-by="true" data-postid="669513630" created_at='Wed Feb 01 23:58:25 +0000 2017' data-meta-creationdate="1485993519000" data-date="1485993519000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/11/1/dac7739f-e008-4344-8dcb-25dcec3ac0f7.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">After three quarters <a href='http://twitter.com/hcpss_omhs'>@hcpss_omhs</a>  leads <a href='http://twitter.com/HaHsathletics'>@HaHsathletics</a>  37-35 <a href='http://twitter.com/search?q=%23HoCoBoysBball&src=hash'>&#35;HoCoBoysBball</a>  <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826942768563892224/pu/vid/1280x720/yaRJ_VqZrv_2q8eC.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826942768563892224/pu/img/oqyGs5Da-2bB7BoV.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator32755704">Brent Kennedy</em> <span class="Source">via <a href='http://twitter.com/BKHoCoSports/status/826942814625861632'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/1/2017 11:58:38 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669513630, true );" onclick="return GoToSinglePostPermalink(669513630); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/1/2017 11:58:38 PM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669519202" class=" PostType_10 Tweet" data-show-edit-by="true" data-postid="669519202" created_at='Thu Feb 02 00:01:15 +0000 2017' data-meta-creationdate="1485993687000" data-date="1485993688000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2011/11/3/9d6d1df5-780e-4790-a67b-2fc10e487820.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Winters Mill wrestling jumps out to 17-0 lead on South Carroll. <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826943307867623424/pu/vid/1280x720/bVOVlAa0CC6kQf9D.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826943307867623424/pu/img/aKNDLdYftS2BTU8j.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator7725108">Carroll Varsity</em> <span class="Source">via <a href='http://twitter.com/carrollvarsity/status/826943526516711428'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:01:27 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669519202, true );" onclick="return GoToSinglePostPermalink(669519202); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:01:27 AM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669520531" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="669520531" created_at='Thu Feb 02 00:02:00 +0000 2017' data-meta-creationdate="1485993734000" data-date="1485993734000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/10/11/a4c8de6c-6d47-4dee-ba86-246e5192b994.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">After three, <a href='http://twitter.com/LadyPantherBbal'>@LadyPantherBbal</a>  45, <a href='http://twitter.com/McDonoghSchool'>@McDonoghSchool</a>  38.</div> <div class="Meta">by <em class="Creator32319955">Katherine Dunn</em> <span class="Source">via <a href='http://twitter.com/kdunnsun/status/826943716887764992'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:02:13 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669520531, true );" onclick="return GoToSinglePostPermalink(669520531); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:02:13 AM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669524931" class=" PostType_10 Tweet" data-show-edit-by="true" data-postid="669524931" created_at='Thu Feb 02 00:01:15 +0000 2017' data-meta-creationdate="1485993869000" data-date="1485993870000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2011/11/3/9d6d1df5-780e-4790-a67b-2fc10e487820.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Winters Mill wrestling jumps out to 17-0 lead on South Carroll. <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826943307867623424/pu/vid/1280x720/bVOVlAa0CC6kQf9D.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826943307867623424/pu/img/aKNDLdYftS2BTU8j.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator7725108">Carroll Varsity</em> <span class="Source">via <a href='http://twitter.com/carrollvarsity/status/826943526516711428'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/TimSchwartz13/status/826944292233084928'>TimSchwartz13</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:04:29 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669524931, true );" onclick="return GoToSinglePostPermalink(669524931); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:04:29 AM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669529861" class=" PostType_10 Tweet Odd" data-show-edit-by="true" data-postid="669529861" created_at='Thu Feb 02 00:07:07 +0000 2017' data-meta-creationdate="1485994039000" data-date="1485994040000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/2/22/5ca4d721-f7de-425d-9c3d-7864e04e5b65.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">FINAL: <a href='http://twitter.com/RHGB2017'>@RHGB2017</a>  44 <a href='http://twitter.com/hcpss_wlhs'>@hcpss_wlhs</a>  43 <a href='http://twitter.com/search?q=%23HoCoGirlsbball&src=hash'>&#35;HoCoGirlsbball</a>  <a href='http://twitter.com/AthleticsRHHS'>@AthleticsRHHS</a>  <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826944948226375681/pu/vid/1280x720/EkX0bHUvGPcxSxEQ.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826944948226375681/pu/img/JFmAIUeb1slRN9pB.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator40076549">Monica D'Ippolito</em> <span class="Source">via <a href='http://twitter.com/MonicaDIppolito/status/826945003477942272'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:07:19 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669529861, true );" onclick="return GoToSinglePostPermalink(669529861); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:07:19 AM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669534394" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="669534394" created_at='Thu Feb 02 00:06:02 +0000 2017' data-meta-creationdate="1485994190000" data-date="1485994191000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/10/8/6780399b-693d-4ba6-b830-f64f1a6280d5.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Just received an acceptance call!  I will be continuing my academic, football, and wrestling career at Muhlenberg C… <a href="https://t.co/9WNZJULYg3" title="https://twitter.com/i/web/status/826944730810429440">twitter.com/i/web/status/8…</a></div> <div class="Meta">by <em class="Creator62821116">Sam Rothstein</em> <span class="Source">via <a href='http://twitter.com/SamRothstein59/status/826944730810429440'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/carrollvarsity/status/826945636239024128'>carrollvarsity</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:09:50 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669534394, true );" onclick="return GoToSinglePostPermalink(669534394); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:09:50 AM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669536241" class=" PostType_10 Tweet Odd" data-show-edit-by="true" data-postid="669536241" created_at='Thu Feb 02 00:10:38 +0000 2017' data-meta-creationdate="1485994250000" data-date="1485994250000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/11/22/81f11920-e48a-4960-984c-db440a0d5350.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Seton Keough's Kayla Bacon scores 1,000th career point Gators trail Pallotti 32 31 <a href='http://twitter.com/search?q=%23BaltCoGbb&src=hash'>&#35;BaltCoGbb</a>  <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826945833392279556/pu/vid/1280x720/oG6OYkzzHSGxAdfV.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826945833392279556/pu/img/BcPHb9Z5PWeDrGhn.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator33294929">BaltCo Sun Sports</em> <span class="Source">via <a href='http://twitter.com/BaltCoSunSports/status/826945888899723264'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:10:50 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669536241, true );" onclick="return GoToSinglePostPermalink(669536241); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:10:50 AM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669543984" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="669543984" created_at='Thu Feb 02 00:14:54 +0000 2017' data-meta-creationdate="1485994506000" data-date="1485994507000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/5/20/564bb8c6-a546-4aad-94b4-16adf6ba99a3.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Aberdeen was able to win two matches, but <a href='http://twitter.com/pmillsports'>@pmillsports</a>  was an easy 72-6 winner. <a href='http://twitter.com/AHSBlueandGold'>@AHSBlueandGold</a>  lone senior Charlie Hash had a win.</div> <div class="Meta">by <em class="Creator35525012">Aegis Sports</em> <span class="Source">via <a href='http://twitter.com/AegisSports/status/826946961269989377'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:15:06 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669543984, true );" onclick="return GoToSinglePostPermalink(669543984); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:15:06 AM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669545912" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="669545912" created_at='Wed Feb 01 23:29:05 +0000 2017' data-meta-creationdate="1485994566000" data-date="1485994567000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/12/11/850e0b40-f9cf-4dae-92de-a6dc1b7c29d2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">The Bobcats beat Bo Manor 78-6 in UCBAC action!</div> <div class="Meta">by <em class="Creator67913013">Bel Air HS Wrestling</em> <span class="Source">via <a href='http://twitter.com/BelAirWrestling/status/826935431442870272'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/AegisSports/status/826947216635994115'>AegisSports</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:16:06 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669545912, true );" onclick="return GoToSinglePostPermalink(669545912); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:16:06 AM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669547585" class=" PostType_10 Tweet" data-show-edit-by="true" data-postid="669547585" created_at='Thu Feb 02 00:16:54 +0000 2017' data-meta-creationdate="1485994627000" data-date="1485994627000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/11/1/dac7739f-e008-4344-8dcb-25dcec3ac0f7.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">.<a href='http://twitter.com/HaHsathletics'>@HaHsathletics</a>  has 48-46 lead on <a href='http://twitter.com/hcpss_omhs'>@hcpss_omhs</a>  with minute left <a href='http://twitter.com/search?q=%23HoCoBoysBball&src=hash'>&#35;HoCoBoysBball</a>  <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826947428330778624/pu/vid/1280x720/ABsSjS3n_cfhtXW-.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826947428330778624/pu/img/vZEhf8WqBBczL4lH.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator32755704">Brent Kennedy</em> <span class="Source">via <a href='http://twitter.com/BKHoCoSports/status/826947467191140352'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:17:07 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669547585, true );" onclick="return GoToSinglePostPermalink(669547585); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:17:07 AM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669549313" class=" PostType_10 Tweet Odd" data-show-edit-by="true" data-postid="669549313" created_at='Thu Feb 02 00:17:54 +0000 2017' data-meta-creationdate="1485994687000" data-date="1485994687000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2011/11/3/9d6d1df5-780e-4790-a67b-2fc10e487820.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">South Carroll wrestling wins three straight bouts to trim lead of Winters Mill to 20-16 for county dual-meet title. <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826947655700008960/pu/vid/1280x720/VSZIlUv5WCU0Y6-C.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826947655700008960/pu/img/Tb7DDOfBrVUgwYvH.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator7725108">Carroll Varsity</em> <span class="Source">via <a href='http://twitter.com/carrollvarsity/status/826947719298158593'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:18:07 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669549313, true );" onclick="return GoToSinglePostPermalink(669549313); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:18:07 AM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669550868" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="669550868" created_at='Thu Feb 02 00:18:41 +0000 2017' data-meta-creationdate="1485994733000" data-date="1485994733000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/11/1/8d2dd1a7-ed7c-4326-9e07-d41ceed5f9bb.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">All Mount St. Joe after one - 23-7 over Mt. Carmel.</div> <div class="Meta">by <em class="Creator32755273">Glenn Graham</em> <span class="Source">via <a href='http://twitter.com/GlennGrahamSun/status/826947916107489280'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:18:53 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669550868, true );" onclick="return GoToSinglePostPermalink(669550868); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:18:53 AM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669557427" class=" PostType_10 Tweet Odd" data-show-edit-by="true" data-postid="669557427" created_at='Thu Feb 02 00:22:10 +0000 2017' data-meta-creationdate="1485994945000" data-date="1485994945000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/11/1/dac7739f-e008-4344-8dcb-25dcec3ac0f7.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Wheelock and-1 gives <a href='http://twitter.com/hcpss_omhs'>@hcpss_omhs</a>  a 49-48 lead on <a href='http://twitter.com/HaHsathletics'>@HaHsathletics</a>  with 15 seconds left <a href='http://twitter.com/search?q=%23HoCoBoysBball&src=hash'>&#35;HoCoBoysBball</a>  <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826948708784709632/pu/vid/1280x720/ivOGjcY-2D5k9Oyy.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826948708784709632/pu/img/fdooKnH8CrPXoPOT.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator32755704">Brent Kennedy</em> <span class="Source">via <a href='http://twitter.com/BKHoCoSports/status/826948791467180033'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:22:24 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669557427, true );" onclick="return GoToSinglePostPermalink(669557427); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:22:24 AM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669560604" class=" PostType_1 Tweet" data-show-edit-by="true" data-postid="669560604" created_at='Thu Feb 02 00:24:03 +0000 2017' data-meta-creationdate="1485995056000" data-date="1485995056000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2011/11/3/9d6d1df5-780e-4790-a67b-2fc10e487820.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">South Carroll takes 22-20 lead on Winters Mill on Joey Thomas' pin of Isaac Ousley in 27 seconds.</div> <div class="Meta">by <em class="Creator7725108">Carroll Varsity</em> <span class="Source">via <a href='http://twitter.com/carrollvarsity/status/826949264513363968'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:24:16 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669560604, true );" onclick="return GoToSinglePostPermalink(669560604); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:24:16 AM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669567802" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="669567802" created_at='Thu Feb 02 00:28:01 +0000 2017' data-meta-creationdate="1485995292000" data-date="1485995293000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/5/20/564bb8c6-a546-4aad-94b4-16adf6ba99a3.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Hannah Warner led Harford's signers on national Signing Day. See story, video here <a href="https://t.co/1SG1quoW2B" title="http://bsun.md/2kUlk9K">bsun.md/2kUlk9K</a></div> <div class="Meta">by <em class="Creator35525012">Aegis Sports</em> <span class="Source">via <a href='http://twitter.com/AegisSports/status/826950262480896000'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:28:12 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669567802, true );" onclick="return GoToSinglePostPermalink(669567802); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:28:12 AM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669568542" class=" PostType_10 Tweet" data-show-edit-by="true" data-postid="669568542" created_at='Thu Feb 02 00:28:31 +0000 2017' data-meta-creationdate="1485995322000" data-date="1485995323000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/11/1/dac7739f-e008-4344-8dcb-25dcec3ac0f7.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">At end of crazy finish, <a href='http://twitter.com/HaHsathletics'>@HaHsathletics</a>  holds on to beat <a href='http://twitter.com/hcpss_omhs'>@hcpss_omhs</a>  50-49 <a href='http://twitter.com/search?q=%23HoCoBoysBball&src=hash'>&#35;HoCoBoysBball</a>  <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826950311927390209/pu/vid/1280x720/Ji8deUaPCUHodcw0.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826950311927390209/pu/img/cd_pYiudVALos7N3.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator32755704">Brent Kennedy</em> <span class="Source">via <a href='http://twitter.com/BKHoCoSports/status/826950388322619394'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:28:42 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669568542, true );" onclick="return GoToSinglePostPermalink(669568542); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:28:42 AM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669578199" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="669578199" created_at='Thu Feb 02 00:33:35 +0000 2017' data-meta-creationdate="1485995630000" data-date="1485995630000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2013/11/1/8d2dd1a7-ed7c-4326-9e07-d41ceed5f9bb.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Mount St. Joe lead Mt. Carmel 40-23 @ the half. Jalen Smith and Darryl Morsell each have 12 points.</div> <div class="Meta">by <em class="Creator32755273">Glenn Graham</em> <span class="Source">via <a href='http://twitter.com/GlennGrahamSun/status/826951664951296000'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:33:49 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669578199, true );" onclick="return GoToSinglePostPermalink(669578199); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:33:49 AM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669582814" class=" PostType_10 Tweet" data-show-edit-by="true" data-postid="669582814" created_at='Thu Feb 02 00:36:03 +0000 2017' data-meta-creationdate="1485995775000" data-date="1485995776000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2011/11/3/9d6d1df5-780e-4790-a67b-2fc10e487820.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">South Carroll wrestling starting to take control of Winters Mill for county title. Lead 30-20. <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826952205068406784/pu/vid/1280x720/L5uNNe8VfPv3kdMM.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826952205068406784/pu/img/6OZmg1oNOTmjjqHy.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator7725108">Carroll Varsity</em> <span class="Source">via <a href='http://twitter.com/carrollvarsity/status/826952285892775936'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:36:15 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669582814, true );" onclick="return GoToSinglePostPermalink(669582814); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:36:15 AM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669599483" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="669599483" created_at='Thu Feb 02 00:44:50 +0000 2017' data-meta-creationdate="1485996342000" data-date="1485996342000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2017/2/2/486fd3b1-f543-4ff8-a322-98e9697aebdd.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/2/2/4c3e0c95-6688-48e9-8135-9e66bb9f3159_800.jpg"><p class='Caption'>Fall 2016 State Champs honored tonight! <a href="https://t.co/zv6DIUNdlz">http://pbs.twimg.com/media/C3nuulrWAAEatc7.jpg</a></p></div> <div class="Meta">by <em class="Creator71679888">Liberty High School</em> <span class="Source">via <a href='http://twitter.com/CCPS_LibertyHS/status/826954496182013952'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/carrollvarsity/status/826954646665191424'>carrollvarsity</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:45:42 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669599483, true );" onclick="return GoToSinglePostPermalink(669599483); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:45:42 AM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669599797" class=" PostType_2 Tweet" data-show-edit-by="true" data-postid="669599797" created_at='Thu Feb 02 00:44:34 +0000 2017' data-meta-creationdate="1485996349000" data-date="1485996350000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2017/2/2/486fd3b1-f543-4ff8-a322-98e9697aebdd.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/2/2/090831f3-ba6e-4bfe-89dd-de9c6110a22f_800.jpg"><p class='Caption'>Fall 2016 State Champs honored tonight! <a href="https://t.co/llmt50A6kY">http://pbs.twimg.com/media/C3nuqlgXAAAr0aw.jpg</a></p></div> <div class="Meta">by <em class="Creator71679888">Liberty High School</em> <span class="Source">via <a href='http://twitter.com/CCPS_LibertyHS/status/826954429622530048'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/carrollvarsity/status/826954667544473601'>carrollvarsity</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:45:49 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669599797, true );" onclick="return GoToSinglePostPermalink(669599797); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:45:49 AM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669607925" class=" PostType_2 Tweet Odd" data-show-edit-by="true" data-postid="669607925" created_at='Thu Feb 02 00:46:50 +0000 2017' data-meta-creationdate="1485996620000" data-date="1485996620000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2017/2/2/486fd3b1-f543-4ff8-a322-98e9697aebdd.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/2/2/4a7aa22d-198b-43e0-b7ff-d741cad3381e_800.jpg"><p class='Caption'>Erik Barnes inducted into LHS Hall of Fame tonight! <a href="https://t.co/PrHjo4PlCz">http://pbs.twimg.com/media/C3nvL1jW8AAplSe.jpg</a></p></div> <div class="Meta">by <em class="Creator71679888">Liberty High School</em> <span class="Source">via <a href='http://twitter.com/CCPS_LibertyHS/status/826955000316325889'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/carrollvarsity/status/826955815626108928'>carrollvarsity</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:50:19 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669607925, true );" onclick="return GoToSinglePostPermalink(669607925); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:50:19 AM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post669608951" class=" PostType_10 Tweet" data-show-edit-by="true" data-postid="669608951" created_at='Thu Feb 02 00:50:34 +0000 2017' data-meta-creationdate="1485996646000" data-date="1485996647000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2011/11/3/9d6d1df5-780e-4790-a67b-2fc10e487820.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">South Carroll wrestling has clinched 3rd straight county dual-meet title with commanding 38-20 lead on Winters Mill. <br><br><div class='Media Video' contenteditable='false'><object width="800" height="295"><embed id='TwitterVideo' height='295' width='800' flashvars='file=https://video.twimg.com/ext_tw_video/826955836555743232/pu/vid/1280x720/xJuP5JaQUpBa2RVk.mp4&amp;image=http://pbs.twimg.com/ext_tw_video_thumb/826955836555743232/pu/img/a5k1XjJkXLb6Axva.jpg&amp;fullscreen=true&amp;autostart=false' allowfullscreen='true' wmode='opaque' allowscriptaccess='always' quality='high' src='//embed.scribblelive.com/js/jwflvplayer/player-licensed.swf' type='application/x-shockwave-flash'></object></div></div> <div class="Meta">by <em class="Creator7725108">Carroll Varsity</em> <span class="Source">via <a href='http://twitter.com/carrollvarsity/status/826955938162700288'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">2/2/2017 12:50:47 AM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(669608951, true );" onclick="return GoToSinglePostPermalink(669608951); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/2/2017 12:50:47 AM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


</div>


<div id="BottomPagination"><ul class='Pagination'><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=0'>&lt; Oldest</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=0'>1</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=1'>2</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=2' class='Current'>3</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=3'>4</a></li><li><a target='_self' href='http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates?Page=3'>Newest &gt;</a></li></ul></div>

</div>



<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 800, 0, null, null, null, true );
        



ThreadLiveBlog.NewPostSound = "http://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = false;
ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2017/2/1/f180a4a5-8c12-41e4-af9c-868a278694e5_300.jpg";
ThreadLiveBlog.Title = "Live: National Signing Day updates";
ThreadLiveBlog.Description = "Athletes receiving scholarships to play football and soccer can sign their National Letter of Intent today. Check here for updates on local players."; 
ThreadLiveBlog.URL = "http://live.baltimoresun.com/Event/Live_National_Signing_Day_updates";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

<a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 45584;
_sf_async_config.domain = 'live.baltimoresun.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    <script type="application/ld+json">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</script>


<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body>
</html>