<html>
<head>
    
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   

    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            is: {
                whitelabel: true
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2525679";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";
    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/pages/Thread.aspx?SiteId=1351&v=v142.1_1.0.6283.18654&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v142.1_1.0.6283.18654">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/IE/WhiteLabelIE7.css?v=v142.1_1.0.6283.18654">
    <![endif]-->

    
   
    <link rel="canonical" href="http://live.baltimoresun.com/Event/Baltimore_Mayor_Pugh_delivers_State_of_City_address_live_coverage"> 
    

    <script type="text/javascript" src="//cdn.scribblelive.com/js/pages/Thread.aspx?SiteId=1351&v=v142.1_1.0.6283.18654&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v142.1_1.0.6283.18654"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v142.1_1.0.6283.18654"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v142.1_1.0.6283.18654"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v142.1_1.0.6283.18654"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "3/16/2017 6:40:30 PM";
        var ThreadId = "2525679";
        var ClientId = "10629";
        var IsLive = true;
        var WebsiteId = 1351;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = false;
        
        var IsMostRecentPage = true;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
         var SLClient = "Tribune: Baltimore Sun";
         var BlockFacebookLikeWidget = false;

    </script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Baltimore Mayor Pugh delivers &#39;State of City&#39; address: live coverage">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://live.baltimoresun.com/Event/Baltimore_Mayor_Pugh_delivers_State_of_City_address_live_coverage">
    <meta property="og:image" content="https://images.scribblelive.com/2017/3/16/5d016b67-235d-4f34-9b21-d3ee04844fae.jpg">
    <meta property="og:description" content="Mayor Catherine Pugh said she plans to deliver an &quot;aspirational&quot; speech that lays out her vision for Baltimore in her first &quot;State of the City&quot; address today.">
    <meta property="og:site_name" content="live.baltimoresun.com">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="Mayor Catherine Pugh said she plans to deliver an &quot;aspirational&quot; speech that lays out her vision for Baltimore in her first &quot;State of the City&quot; address today.">
    <meta name="keywords" content="Baltimore,Baltimore Mayor,Baltimore Sun,Baltimore Sun Live Blog,Catherine Pugh,Live Blog,state of city">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Baltimore Mayor Pugh delivers &#39;State of City&#39; address: live coverage">
    <meta itemprop="description" content="Mayor Catherine Pugh said she plans to deliver an &quot;aspirational&quot; speech that lays out her vision for Baltimore in her first &quot;State of the City&quot; address today.">
    <meta itemprop="image" content="https://images.scribblelive.com/2017/3/16/5d016b67-235d-4f34-9b21-d3ee04844fae_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Baltimore Mayor Pugh delivers &#39;State of City&#39; address: live coverage" href="/Event/rss.aspx?id=2525679">

    


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<title>Baltimore Mayor Pugh delivers 'State of City' address: live coverage</title>
<script type="text/javascript">
((((window.trb || (window.trb = {})).data || (trb.data = {})).metrics || (trb.data.metrics = {})).thirdparty = {
pageName: 'bs:scribble-live:live-blog:' + document.title.replace(/\s+/g, '-').toLowerCase() + ':articleproject.',
channel: 'news:maryland',
server: 'live.baltimoresun.com',
hier1: 'baltimoresun:news:maryland',
hier2: 'news:maryland',
prop1: 'D=pageName',
prop2: 'news',
prop38: 'articleproject',
prop57: 'D=c38',
eVar20: 'baltimoresun',
eVar21: 'D=c38',
eVar34: 'news:maryland',
eVar35: 'bs:scribble-live:live-blog:' + document.title + ':articleproject.',
events:''
});
</script>
<meta name="keywords" content="Baltimore Sun blogging, live blog, sports, news, business, entertainment">
<meta name="description" content="Follow Baltimore Sun's live blogging for the latest local news, sports, entertainment, and business news.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="y_key" content="43959a87935ee9bb"> 
<meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786">
<link rel="shortcut icon" href="http://www.baltimoresun.com/favicon.ico">
<link rel="icon" type="image/ico" href="http://www.baltimoresun.com/favicon.ico"> 
<link rel="stylesheet" type="text/css" href="external-branding.css?v=13">
<style type="text/css">body {
 padding-top: 60px;
}


/* Event Title ========== */

h2#ThreadTitle { 
   font-family:arial,​sans-serif !important;
   font-size:24px !important;
   font-weight:700 !important;
   color:#1B2F4A !important;
   text-align:left !important;
   line-height: 118%; 
}


/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}


/* Description Under Event Title ========== */

h3.Description {
   font-family:arial,​sans-serif !important;
   font-size:14px !important;
   font-weight:700 !important;
   color:#000000 !important;
   text-align:left !important;
   line-height: 130%; 
}


/* Post Content ========== */

.Posts li .Content {

}

.Posts li.Comment .Content {
   color: #666666;
}

.Content img {
     max-width: 100%;
}


/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
   color: #FFF;
   border-color: #333;
   background-color: #333;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion.Discussions-On ul#ToolbarMenu li.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.User em a.TwitterIntent img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#Column1Area_ArticleArea div#Column1Area_ArticleHolder.LiveArticle {
   font-family:arial,​sans-serif !important;
   font-size:12px !important;
   color:#292727 !important;
   line-height:18px !important;
   text-align:left !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div div#Discussion ul#Posts li div.content-area div.Content a {
   color:#004488 !important;
   font-weight:normal !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.discussion-wrap div.LiveIndicator img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item div.Media span#Content img {
   display:inline-block !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live div#Column1 div#SinglePost div.single-item blockquote a {
   color:#004488 !important;
   font-weight:normal !important;
}

ul.Pagination li a {

   color: #1A3048 !important;

   border-color: #1A3048;

   background-color: #FFF;

}

ul.Pagination li a:hover {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048 !important;

}

ul.Pagination li a.Current {

   color: #FFF !important;

   border-color: #1A3048;

   background-color: #1A3048;

}

ul.Pagination li a.Current:hover {

   color: #FFF;

   border-color: #1A3048;

   background-color: #1A3048;

}

div#Column1 div#Discussion ul#ToolbarMenu {

   background-color: #1A3048;

}

div#Column1 div#Discussion div#Tools {

   border-bottom: 1px solid #1A3048;

}

ul#ToolbarMenu li a.Selected {

   background-color:#4D5E72 !important;

   color:#FFF !important;

}

ul#ToolbarMenu li a:hover {

   background-color:#4D5E72 !important;

}

#Discussion ul#ToolbarMenu li a {

   border-right: 1px solid #4D5E72;

   color:#FFF;

}

#Discussion ul#ToolbarMenu li.LiveIndicator {

   color:#FFF !important;

}

#TopShareMenu {

   background-color: #1A3048 !important;

}

#TopShareMenu li.divider {

   border-right:1px solid #4D5E72 !important;
}

html body div#container div#section.thirdPartyContent div.thirdPartyContentPadder div.module div#scribble-live {
   background-color:#FFF !important;
}

#scribble-live {
     max-width: 868px;
     padding-left: 1%; 
}


.TabList {
     margin-top: .66em;
}



@media all and (min-width: 868px ) {
#scribble-live {
     margin: 0 auto 0 auto;
}
}


/* STYLING FOR RESPONSIVE YOUTUBE AND VIMEO VIDEOS */
.Content u u { display: block; position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; max-width: 100%; height: auto; } .Content u u iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style></head>
<body style="padding-top:60px;">
<script src="http://www.baltimoresun.com/thirdpartyservice?disablessor=true" async=""></script>
<div data-trb-thirdpartynav=""></div>
<div id="scribble-live">
    

<h2 id="ThreadTitle">Baltimore Mayor Pugh delivers &#39;State of City&#39; address: live coverage <em>Live</em></h2>

<h3 class='Description'>Mayor Catherine Pugh said she plans to deliver an "aspirational" speech that lays out her vision for Baltimore in her first "State of the City" address today.</h3>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>



    <script type="text/javascript">
        GigyaSL.ShareURL = "http://www.scribblelive.com/User/EventShare.aspx?Redirect=http%3a%2f%2flive.baltimoresun.com%2f&ThreadId=2525679";
    </script>
    
<div id="TopShareMenu">
    <ul>
        <li class="Share">Share</li>
        <li class="SL_Share Facebook" data-sharetype="event"></li>
		<li class="divider"></li>
        <li class="SL_Share Twitter" data-sharetype="event"></li>
 		<li class="divider WhatsApp"></li>
        <li class="SL_Share WhatsApp" data-sharetype="event"></li>
        <li class="divider"></li>
        <li class="SL_Share LinkedIn" data-sharetype="event"></li>
    </ul>
</div>

<ul id="ToolbarMenu">
    
        <li class="First"><a href="#" onclick="EmbedToolOpen( jQuerySL( '#Comment' ), this ); return false;" id="CommentBoxLink">Make a comment</a></li>
    
        <li class="Last"><a href="#" onclick="EmbedToolOpen( jQuerySL( '#Options' ), this ); return false;" id="">Options</a></li>
    
    
    <li class="LiveIndicator">Live Updating <img src="//cdn.scribblelive.com/Style/Images/ajax-loader.gif" alt=""></li>
    
</ul>

<div id="Tools">

    
     <script type="text/javascript" src="https://www.google.com/jsapi"></script>
     <script type="text/javascript">
         google.load("language", "1");
     </script>
    

    <div class="Tool" id="Share">
        <div class="ToolContent"></div>
      </div>
      <div class="Tool" id="Options">
        <div class="ToolContent">
            <h4>Options</h4>
            <div class="Option" id="FontSize">
                <h5>Font Size</h5>
                <ul id="FontSwitcher">
                    <li><a href="#" onclick="SetFontSize( this.id ); return false;" id="Smaller" title="Smaller">Smaller</a></li>
                    <li><a href="#" onclick="SetFontSize( this.id ); return false;" id="Normal" title="Normal">Normal</a></li>
                    <li><a href="#" onclick="SetFontSize( this.id ); return false;" id="Larger" title="Larger">Larger</a></li> 
                </ul>
            </div>
            <div class="Option" id="ToggleComments">
                <h5>Viewer Comments</h5>
                <select onchange="document.location=this.value" ;="">
                    <option selected='selected' value="http://live.baltimoresun.com/Event/Baltimore_Mayor_Pugh_delivers_State_of_City_address_live_coverage">on
                    <option value="http://live.baltimoresun.com/Event/Baltimore_Mayor_Pugh_delivers_State_of_City_address_live_coverage?ShowComments=0">Off
                </select>
            </div>
            <div class="Option" id="ChangeSound">
                <h5>Sounds</h5>
                <select onchange="SelectSound(this)">
                    <option value="" selected='true'>Mute
                    <option value="http://media.scribblelive.com/Sounds/1.mp3">Flick
                    <option value="http://media.scribblelive.com/Sounds/2.mp3">Bubble
                    <option value="http://media.scribblelive.com/Sounds/Purr.mp3">Purr
                </select>
            </div>
            
            <div class="Option Last" id="ChangeLanguage">
                <h5>Translate posts and comments.</h5>
                <select name="ctl00$Column1Area$CommentToolbar$LanguageDropdown" id="Column1Area_CommentToolbar_LanguageDropdown" onchange="LiveBlog.GetInstance().TranslateAllPosts( this.value )">
	<option selected="selected" value="">
	<option value="en">English
	<option value="fr">fran&#231;ais
	<option value="it">Italiano
	<option value="de">Deutsch
	<option value="es">Espa&#241;ol
	<option value="no">Norsk
	<option value="ru">русский
	<option value="zh-cn">简体中文
	<option value="da">Dansk
	<option value="ja">日本語
	<option value="nl">Nederlands
	<option value="pt">Portugu&#234;s
	<option value="sv">Svenska
	<option value="ko">한국어
	<option value="hi">हिन्दी
	<option value="ar">العربية
	<option value="hr">hrvatski jezik
	<option value="iw">עִבְרִית
	<option value="fi">suomi
	<option value="th">ภาษาไทย
</select>
            </div>
            
            <div class="Clear"></div>
        </div>
      </div>
      <div class="Tool" id="Comment">
          

    <script>
        var anonymousLoginOnly = false;
    </script>    



<div class="CommentArea  ">

    <div id="CommentBox" style="display: none">
        
        
            <a href="#" onclick="return HideCommentBox('#ececec','#333333')" id="HideComment" tabindex="5">hide</a>
        
        <div id="LoginOptions">
            <div class="Anonymous">
                <h4>Quick login, no account necessary.</h4>
                <div id="AnonymousLogin">
                    <input type="text" id="NameInput" class="Comment" tabindex="2" maxlength="50" placeholder="Display Name:">
                    <p id="UploadAvatar">Avatar<span class="Sub">50px x 50px</span> <a href="#" onclick="alert('Please install Flash to upload images');return false;">Browse...</a><span id="AvatarFlashUpload"><span id="SWFUploadElement"></span></span></p>
                    <a class="Button" onclick="GigyaSL.AnonymousLogin(); return false;" href="#">Sign In</a>
                </div>
            </div>
            
            <div class="Social">
                <h4>Please log in with one of the following accounts</h4>

                
                    <iframe src="http://embed.scribblelive.com/User/socialLogins.aspx?Redirect=http%3a%2f%2flive.baltimoresun.com%2f" width="250" frameborder="0" allowtransparency="true"></iframe>
                
            </div>
            
        </div>
     
        
        <div style="clear: both;"></div>
        

<div style="clear: both"></div>



    </div>
    <a href="#" tabindex="1" onclick="return ShowCommentBox(this,CommentBox_FadeStart,CommentBox_FadeEnd)" id="MakeComment" style="display: block">Make a comment</a>
    

</div>

      </div>
      <div class="Tool" id="Map">
        <div class="ToolContent"><div id="SL_Map"></div></div>
      </div>
      
</div>


    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Descending">

	
            
			<li id="LiveBlog_Post777985271" class="First PostType_2 Tweet" data-show-edit-by="true" data-postid="777985271" created_at='Thu Mar 16 18:40:15 +0000 2017' data-meta-creationdate="1489689629000" data-date="1489689630000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/4/24/001dbb00-c8fa-4a92-9532-33a65137da30.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><img src="https://images.scribblelive.com/2017/3/16/5d016b67-235d-4f34-9b21-d3ee04844fae_800.jpg"><p class='Caption'>A first in the City Council chambers: A TelePrompter for Mayor Pugh's State of the City speech <a href="https://t.co/WI1yIz5WLG">http://pbs.twimg.com/media/C7D3pDZWkAAAp_j.jpg</a></p></div> <div class="Meta">by <em class="Creator6874440">Luke Broadwater</em> <span class="Source">via <a href='http://twitter.com/lukebroadwater/status/842445422727725056'>twitter</a></span>  <span class="DisplayPostTime"><span class="ServerTime">3/16/2017 6:40:30 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(777985271, true );" onclick="return GoToSinglePostPermalink(777985271); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/16/2017 6:40:30 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post777911530" class=" PostType_1 Tweet Odd" data-show-edit-by="true" data-postid="777911530" created_at='Thu Mar 16 17:17:13 +0000 2017' data-meta-creationdate="1489686773000" data-date="1489686774000">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2015/5/21/454c04e6-4adb-4690-8005-ddae228fcff3.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">.<a href='http://twitter.com/MayorPugh50'>@MayorPugh50</a>  plans to lay out her vision for Baltimore in her "State of the City" address today. Live coverage: <a href="https://t.co/S8YwyN0Ofx" title="http://bsun.md/2ne2vlQ">bsun.md/2ne2vlQ</a></div> <div class="Meta">by <em class="Creator423819">baltimoresun</em> <span class="Source">via <a href='http://twitter.com/baltimoresun/status/842424527565008896'>twitter</a> <span class='retweet'>retweeted by <a href='http://twitter.com/lukebroadwater/status/842433456508395521'>lukebroadwater</a></span></span>  <span class="DisplayPostTime"><span class="ServerTime">3/16/2017 5:52:53 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(777911530, true );" onclick="return GoToSinglePostPermalink(777911530); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/16/2017 5:52:53 PM') )</script></a></span></span> </div>	
						 					
						
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post777826143" class=" PostType_10" data-show-edit-by="true" data-postid="777826143" data-meta-creationdate="1489683500000" data-date="1489683500000" data-bucketkey="10629:e0b33f41-448c-4c40-bec9-43158b82a47a">
					 
					<div class="avatar-area"><img src="http://avatars.scribblelive.com/2014/10/22/b83a5a59-5420-4b00-97b9-3282e60c839b.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content"><div><div><p>Mayor <a class="runtimeTopic" data-mce-href="#" data-topic-id="PEPLT00007656" href="https://content.p2p.tribuneinteractive.com/content_items/edit/92811885#">Catherine Pugh</a> said she plans to deliver an &quot;aspirational&quot; speech that lays out her vision for Baltimore in her first &quot;State of the City&quot; address today.</p><p>She said the speech, which will take place at 3 p.m. in the City Council chambers, will address &quot;where I think the city is&quot; and &quot;some of the things I think I can do.&quot;</p><p>The speech takes place on Pugh's 100th day in office. The former state senator became mayor after defeating former Mayor <a class="runtimeTopic" data-mce-href="#" data-topic-id="PEPLT007483" href="https://content.p2p.tribuneinteractive.com/content_items/edit/92811885#">Sheila Dixon</a> and a host of other challengers in last year's election.</p><a href="http://www.baltimoresun.com/news/maryland/baltimore-city/politics/bs-md-ci-state-of-city-20170316-story.html"><strong>Read more »»</strong></a></div><div> </div></div></div> <div class="Meta">by <em class="Creator33186998">Sean Welsh</em> <span class="DisplayPostTime"><span class="ServerTime">3/16/2017 4:58:20 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(777826143, true );" onclick="return GoToSinglePostPermalink(777826143); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('3/16/2017 4:58:20 PM') )</script></a></span></span> </div>						
						 
						
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


</div>


<div id="BottomPagination"></div>

</div>



<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 800, 0, null, null, null, true );
        



ThreadLiveBlog.NewPostSound = "http://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = true;
ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2017/3/16/5d016b67-235d-4f34-9b21-d3ee04844fae_300.jpg";
ThreadLiveBlog.Title = "Baltimore Mayor Pugh delivers &#39;State of City&#39; address: live coverage";
ThreadLiveBlog.Description = "Mayor Catherine Pugh said she plans to deliver an &quot;aspirational&quot; speech that lays out her vision for Baltimore in her first &quot;State of the City&quot; address today."; 
ThreadLiveBlog.URL = "http://live.baltimoresun.com/Event/Baltimore_Mayor_Pugh_delivers_State_of_City_address_live_coverage";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;

ThreadLiveBlog.PollForNew();


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

<a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 45584;
_sf_async_config.domain = 'live.baltimoresun.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "LiveBlogPosting",
  "url": "http://live.baltimoresun.com/Event/Baltimore_Mayor_Pugh_delivers_State_of_City_address_live_coverage",
  "about": {
    "@type": "Event",
    "startDate": "2017-03-16T16:53:09",
    "name": "Baltimore Mayor Pugh delivers 'State of City' address: live coverage"
  },
  "coverageStartTime": "2017-03-16T16:53:09",
  "coverageEndTime": "2017-03-16T21:40:30",
  "headline": "Baltimore Mayor Pugh delivers 'State of City' address: live coverage",
  "description": "Mayor Catherine Pugh said she plans to deliver an \"aspirational\" speech that lays out her vision for Baltimore in her first \"State of the City\" address today.",
  "liveBlogUpdate": [
    {
      "@type": "BlogPosting",
      "datePublished": "2017-03-16T18:40:30+00:00",
      "image": "https://images.scribblelive.com/2017/3/16/5d016b67-235d-4f34-9b21-d3ee04844fae.jpg",
      "headline": "A first in the City Council chambers: A TelePrompter for Mayor Pugh's State of the City speech ht...",
      "url": "http://live.baltimoresun.com/Event/Baltimore_Mayor_Pugh_delivers_State_of_City_address_live_coverage#LiveBlog_Post777985271"
    },
    {
      "@type": "BlogPosting",
      "datePublished": "2017-03-16T17:52:53+00:00",
      "articleBody": ".@MayorPugh50  plans to lay out her vision for Baltimore in her \"State of the City\" address today. Live coverage: bsun.md/2ne2vlQ",
      "headline": ".@MayorPugh50  plans to lay out her vision for Baltimore in her \"State of the City\" address today...",
      "url": "http://live.baltimoresun.com/Event/Baltimore_Mayor_Pugh_delivers_State_of_City_address_live_coverage#LiveBlog_Post777911530"
    },
    {
      "@type": "BlogPosting",
      "datePublished": "2017-03-16T16:58:20+00:00",
      "articleBody": "Mayor Catherine Pugh said she plans to deliver an &quot;aspirational&quot; speech that lays out her vision for Baltimore in her first &quot;State of the City&quot; address today.She said the speech, which will take place at 3 p.m. in the City Council chambers, will address &quot;where I think the city is&quot; and &quot;some of the things I think I can do.&quot;The speech takes place on Pugh's 100th day in office. The former state senator became mayor after defeating former Mayor Sheila Dixon and a host of other challengers in last year's election.Read more »»",
      "url": "http://live.baltimoresun.com/Event/Baltimore_Mayor_Pugh_delivers_State_of_City_address_live_coverage#LiveBlog_Post777826143"
    }
  ]
}
</script>


<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body>
</html>